Jump to content

Phaetherap

Members
  • Content Count

    28
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Phaetherap

  • Rank
    Corporal

The recent visitors block is disabled and is not being shown to other users.

Enable
  1. I get it working now. I just closed the lid then the external monitor turned into the main screen, so when I opened the lid again both monitors get alive. Thank you.
  2. Hi everyone, I have a Dell Latitude E5470 Laptop, but I don't have an HDMI monitor, so I bought an adapter VGA to HDMI, when I connect it seems that I have the second desktop, but the integrated screen gets off, and don't power on again, even if I disconnect HDMI. I've tried to use WhateverGreen kexts, but I always get kernel panic with it. E5470_CLOVER_folder.zip
  3. @Jake Lo @Allan Hey Guys I've bought a VGA to HDMI conversor but now the screen is acting a little strange, Actually it recognise the second monitor but the laptop monitor going black and never get back, I need to restart to it work again, someone knows what's happening?
  4. Understood, once I had an Acer E574G-574L that Works with VGA I think, But Whatever I can buy an VGA to hdmi Adapter. When I have a little time I'll test, but I think that my earlier issue with panic was caused by WhateverGreen, now I'm using the kexts of WhateverGreen Separately
  5. HDMI works, do you need that I plug VGA and debug? or plug HDMI and debug?
  6. Got it to work using kexts and config.plist of E7470 guide for High Sierra and ACPI files that you provided here, It's working now, except for the VGA port, external monitor isn't working is there some workaround for it! (can't write question mark), and keyboard forward slash isn't working.
  7. Hi, I've tried with it, but I'm getting Panic now see: Also tried to boot installation on usb also get a panic.
  8. I followed your instructions on clover install, still stuck at same point.
  9. Ops forgot... it's Clover folder that you wants. Here you go. CLOVER.zip
  10. What is the goal when building Clover myself?
  11. If I put npci=0x2000 or npci=0x3000, it still stuck after HID: legacy shim 2 then shows me a prohibited sign after a few seconds
  12. Clover can be the problem? I checked on sourceforge this version isn't public yet.
  13. I installed clover 4630, removed apfs.efi and OsxAptioFixDrv-64.efi, but still same result. I've booted it today earlier with the EFI folder that I've sent before. Don't know what is happening. I'm getting this since I installed, but a successfully booted sometimes Don't know what I'm doing wrong.
×
×
  • Create New...