Jump to content

Search the Community

Showing results for tags 'catalina 10.15.6'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 2 results

  1. Here we are going again In this topic i wrote what all work, but not. HDMI out is completely not working. Not detect no one devices (4 TV, and monitor 4k) Solved: wrong model choice in SMBIOS: 14.3 , changing to 14.1 fixed HDMI Out. But now i can't get 4k resolution, only 2k. What i missed in config ? May be it is by 1536mb on HD620, not 2048? Here is config: 7480-no-hdmi_conf.zip
  2. I have a dell e6230 laptop with Catalina 10.15.6 from time to time I have problems with the video there are times when it has movement take the efi folder of this page How can I solve it also when starting I get a panic error? sorry for my english i am latin EFI.zip
×
×
  • Create New...