Jump to content

Search the Community

Showing results for tags 'brightness'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 10 results

  1. The questions says it all. I have set up mojave 10.14.5 How I can enable brightness control via functions keys. Its irritating that you have to go to System Pref>Display every time to change it. Debug files are attached. debug_3170.zip
  2. Hey all, recently been trying to get Mojave up and running on my e6230 following this guide, using this bootpack and using this DSDT file (which fixed my sleep on lid close problems). I'm happy that most everything is working so far (besides the battery indicator seeming inaccurate although I haven't had time to fully test it yet), except for one problem -- I can't change the screen brightness at all, with the option missing altogether from System Preferences > Displays. I've attached my debug report to this post, hopefully it'll help you guys out. Thanks a bunch in advance. debug_24781.zip
  3. After I upgraded to Sierra 10.12.4 yesterday, brightness is not working anymore. Instead the brighness is at the maximum value. Changing the brightness with Fn+F3 and Fn+Insert shows apple's brightness indicator changing, however without effect. I tried installing Rehabman's latest IntelBacklight.kext on my EFI partition, without luck unfortunately. What are the steps I should take in order to fix the brightness in Sierra 10.12.4? Thanks!
  4. Recently I've installed macOS 10.12.6 (Sierra) on my ThinkPad X201, and I could get everything working, except for the brightness. I can't make it work, I've applied a bunch of patches on DSDT and couldn't get working, so I decided to apply these patches in SSDT and... I couldn't get working as well. After a while doing some search I realize that for macOS 10.12.4 and above, the patches that I was applying doesn't work, and I would have to use the AppleBacklightInjector kext patch. I've tried the kext patch and doesn't work too. Am I doing something wrong? or my system doesn't support MacOS brightness control at all?
  5. I am having problem with my lcd brightness value reset to full brightness on everyboot. I am running hackintosh High Sierra on a Lenovo x260. Clover is installed as UEFI only with rc scripts and using EMUVariable driver for nvram emulation. I can confirm nvram emulation is working from the nvram - p output of terminal as below. Right now, all values are retained such as volume level and other ids, except for the lcd brightness value. I am using AppleBacklightInjector kext for my lcd and patched ssdt. I am also attaching my config, kexts,ssd/dsdt in clover. Can anyone advice what should I do? fakesmc-key-BEMB-flag %01 fakesmc-key-RPlt-ch8* j130%00%00%00%00 fakesmc-key-RBr -ch8* 2016mb%00%00 EFILoginHiDPI %00%00%00%00 fakesmc-key-#KEY-ui32 %00%00%00%12 SystemAudioVolumeDB %ee fakesmc-key-BATP-flag %00 platform-uuid %cc%92%87d%d3-%b2%11%a8\%94g%ec%cf'%c0 fakesmc-key-MSTc-ui8 %00 EmuVariableUefiPresent Yes security-mode none fakesmc-key-BNum-ui8 %01 csr-active-config g%00%00%00 fakesmc-key-$Num-ui8 %01 fakesmc-key-MSFW-ui8 %01%00 fakesmc-key-MSPS-ui16 %00%03 fakesmc-key-REV -ch8* %026%0f%00%00%97 fmm-computer-name My%e2%80%99s MacBook Pro backlight-level %1c%00 bootercfg (%00 fakesmc-key-$Adr-ui32 %00%00%03%00 fakesmc-key-EPCI-ui32 %09 %f0%00 bluetoothActiveControllerInfo +%0a%87%80%00%00%00%00`%14%e4%a7%a0%0b%e1%94 fakesmc-key-MSAc-ui16 %00%00 fakesmc-key-MSLD-ui8 %00 SystemAudioVolume ? specialbootdevice %02%01%0c%00%d0A%03%0a%00%00%00%00%01%01%06%00%00%17%03%12%0a%00%01%00%00%00%00%00%04%01*%00%02%00%00%00(@%06%00%00%00%00%00%a8%f7=%09%00%00%00%00%84%8b[%c5%dd%10eA%8b%f5%ba%d1%b1%0ab%84%02%02%7f%ff%04%00 fakesmc-key-RMde-char A fakesmc-key-BBIN-ui8 %01 flagstate %00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00 fakesmc-key-MSWr-ui8 %00 CLOVER.zip
  6. Hi, I follow these guide to install 10.12.6 https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-precision-clover-guide/ https://osxlatitude.com/index.php?/topic/10014-latitude-5480-keyboard-and-trackpad-not-working/ Spec as below: BIOS Version 1.6.3 CPU Intel i7 7820HQ RAM Kingston DDR4 2400 16G x 2 MB Chipset Intel CM238 SSD TOSHIBA THNSNK256GVN8 M.2 2280 256GB Audio Realtek ALC3246 Graphics Intel HD Graphics 630 + NVIDIA GeForce 930MX Ethernet Intel Ethernet Connection I219-LM WIFI/BT Intel Dual Band Wireless-AC 8265 Touchpad ALPS I2C touchpad Thunderbolt 3 Controller Intel JHL6340 SD card reader Realtek PCIe SD Card Reader SmartCard reader Broadcom 5880 USB PCSC Camera Realtek 720p HD Camera Working: Keyboard Audio: Speaker, Microphone, Headphone Ethernet Camera USB 3.0 x3 Not Working(sort by priority) Thunderbolt 3 (only show “Thunderbolt: No hardware was found.” in the system report) USB.3.1 type C (if I plug the type-c external HD before boot, it will show something in the system report) HDMI Sleep Brightness Keys Touchpad (only button works) HD630 (show Intel HD 620 1536 MB in about this Mac, else is fine I think) SD card reader SmartCard reader VGA Geforce 930MX WIFI/BT (I will change it to DW1560) Please help me to patch the DSDT, I need tb3 for eGPU, and if hackintosh doesn't support 930MX please disable it for power consumption, thank you very much! EFI & IOReg.zip
  7. Hello Again. Back with another issue now. Have with help of the forum crew been able to install macOS Sierra on my Dell Latitude E7450 with discrete nvidia 840m And during the post installation process and to enable the FN keys to performe volume and brightness controll. I have gotten everything to work except the brightness keys What i used was All keys work except F11 and F12 for the brightness controll, how ever karambiner event logger shows the command being sent Currently it feels that the display is a little bit dark compared to the attached monitor i use as well. Anybody has any ideas on what i could do?
  8. For what ever reason the brightness control in the System Preferences no longer works. I think it may be related to these two previous issues that I posted about in the past https://osxlatitude.com/index.php?/topic/9131-solved-e6420-monitor-sleep-turn-off-on-boot-fresh-install-of-el-capitan/ https://osxlatitude.com/index.php?/topic/9504-solved-black-screen-on-e6420-sierra-upgrade/ I am using the following DSDT because the one in Jake Lo's Sierra bootpack was not working despite me having updated to the same bios version that the bootpack is meant for, as discussed in the above threads. https://osxlatitude.com/index.php?/topic/9131-solved-e6420-monitor-sleep-turn-off-on-boot-fresh-install-of-el-capitan/?p=61321 But that DSDT was patched back when I was on El Capitan, do I need a new freshly patched DSDT for Sierra? Also why does the LoRes DSDT in the Sierra bootpack not work for me? This has been an issue for me since El Captain, is there something different about my E6420's monitor? It uses the Intel HD 3000 with the max resolution of 1366x768.
  9. Current status of my Hackintosh I can boot using -f cpus=1. Internal Audio isn't working, brightness control isn't working. Without cpus=1 I'm being seen a message System uptime in nanoseconds: I need your help to solve the issue. Thanks in advanced. EDIT 1: I could able to solve kernek panic (cpus=1) using this. EDIT 2: Sound issue fixed with new extension from here. Now only issue is Wi-Fi. It's trying but cannot find any Wi-Fi network though there is two in my home. EDIT 3: Wifi issue is fixed using this kext. All solved! Felling Great
  10. Hey guys. Any help at all on this would be greatly appreciated!!! I've been working pretty solidly on getting my x201 fully operational. Everything works sleep related. Beeps when going into sleep just like windows. (I think that's called ACPI sleep) And wakes just fine. EXCEPT the backlight stays off when waking back up. I was looking at the IOReg output before and after sleep and noticed a difference. (Below) Before Sleep, The IOPowerManagement for AppleBacklightDisplay only has 2 power states... Current and Max. After sleep, that same device has 3 power states. Current and Max like before. But now it has a DevicePowerState. What is happening here? And could this be the issue with the backlight not coming back on? Attaching the DSDT.aml from my system. dsdt.aml.zip
×
×
  • Create New...