Jump to content

Search the Community

Showing results for tags 'solved'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 4 results

  1. I've gotten sooo close. I was initially able to get clover installed and running, but then struggled with 2 items: Trackpad (wasn't listed at all under system preferences) and Bluetooth. I was able to track down a bootpack from another user's post (pafkata) on here This got me really really close to a perfect setup... Unfortunately, I *still* cannot seem to get my bluetooth working. I know for sure that it does work in linux, as I deliberately ran Fedora 31 live to get the pci and usb information just to be sure I had it all correct. The following is part of the information from lsusb: Bus 001 Device 003: ID 0a5c:21fb Broadcom Corp. iManufacturer 1 Broadcom Corp iProduct 2 BCM20702A0 I can see the device listed under USB Hub in system_information, but bluetooth says nothing found, as does pci. I have the following kext's setup: /C/E/E/k/O AirportBrcmFixup.kext 2.0.6 BrcmFirwareData.kext 2.5.1 USBPorts_E7440.kext /L/E BrcmBluetoothInjector.kext 2.5.1 BrcmPatchRAM3.kext 2.5.1 At this point, not sure what is missing, or what I need to change. I had started with just the bootpack from the above post, it didnt quite work, and started to try to 'hack it together' from there. Any pointers or suggestions greatly appreciated. Thanks
  2. Have updated to catalina successfully, cant get bluetooth working. card: dw1820a with id 021. it worked under mojave but no matter what i use it detects my airpods but it keeps connecting and reconnecting every 5-10 seconds. I have tried headkazes new bcrmpatch but same problem. EDIT : Found thease kexts in another forum and bluetooth is upp and running. no additional kexts needed. Working after sleep too. BT for DW1820A Ver.2.zip
  3. Hey all, recently been trying to get Mojave up and running on my e6230 following this guide, using this bootpack and using this DSDT file (which fixed my sleep on lid close problems). I'm happy that most everything is working so far (besides the battery indicator seeming inaccurate although I haven't had time to fully test it yet), except for one problem -- I can't change the screen brightness at all, with the option missing altogether from System Preferences > Displays. I've attached my debug report to this post, hopefully it'll help you guys out. Thanks a bunch in advance. debug_24781.zip
  4. Hi, I've installed Mojave 10.14.1 and updated to 10.14.2 on my E7240 with dual boot (Windows 10). All was working fine, included sound from built-in speakers (with Lilu and applealc in clover/UEFI), but now I realize that sound on headphones has a lot of noise and mainly comes from right ear. In windows it works fine. I've read one post or two about relocating codec comander, but I think it has nothing to do with sound based on lilu and applealc. Any idea? I can't connect external speakers without this issue solved. Thanks in advance for yourt attention. Entropic.
×
×
  • Create New...