Jump to content

Search the Community

Showing results for tags 'x201'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 5 results

  1. hi.a month ago i was installed mac os high sierra on my x201.the installation was good with high graphic but after first boot, very low graphic. i check my system information and in the graphic section it was write:kext not connected but i download many kexts for my graphic.please help me
  2. Recently I've installed macOS 10.12.6 (Sierra) on my ThinkPad X201, and I could get everything working, except for the brightness. I can't make it work, I've applied a bunch of patches on DSDT and couldn't get working, so I decided to apply these patches in SSDT and... I couldn't get working as well. After a while doing some search I realize that for macOS 10.12.4 and above, the patches that I was applying doesn't work, and I would have to use the AppleBacklightInjector kext patch. I've tried the kext patch and doesn't work too. Am I doing something wrong? or my system doesn't support MacOS brightness control at all?
  3. Hey guys, Recently I've got problem with my Mavericks 10.9 - it seems that I can't change brightness with controls Fn + Home/End, neither with System Preferences. I can change brightness of my screen only during boot. Any ideas to solve this problem? Thanks
  4. Trying to load My Hack the normal way, The Apple spinning logo page goes into a screen scramble upon installation (stripes on the screen). Attempting the x201 patch, where the standard installation fails (mainly type 3680 which is not mine), the installation freezes at the Apple spinning logo page upon installation. Any thoughts? Thanks,
  5. Hey guys. Any help at all on this would be greatly appreciated!!! I've been working pretty solidly on getting my x201 fully operational. Everything works sleep related. Beeps when going into sleep just like windows. (I think that's called ACPI sleep) And wakes just fine. EXCEPT the backlight stays off when waking back up. I was looking at the IOReg output before and after sleep and noticed a difference. (Below) Before Sleep, The IOPowerManagement for AppleBacklightDisplay only has 2 power states... Current and Max. After sleep, that same device has 3 power states. Current and Max like before. But now it has a DevicePowerState. What is happening here? And could this be the issue with the backlight not coming back on? Attaching the DSDT.aml from my system. dsdt.aml.zip
×
×
  • Create New...