Jump to content

Search the Community

Showing results for tags 'Stripes on screen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
    • General hardware support
  • Technical Information, R&D
    • Hardware technical information
    • R&D

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 1 result

  1. Trying to load My Hack the normal way, The Apple spinning logo page goes into a screen scramble upon installation (stripes on the screen). Attempting the x201 patch, where the standard installation fails (mainly type 3680 which is not mine), the installation freezes at the Apple spinning logo page upon installation. Any thoughts? Thanks,
×
×
  • Create New...