Jump to content

Search the Community

Showing results for tags 'wake'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 8 results

  1. I am having issues with my WiFi after waking my computer up from sleep or hibernation. It will say that it is connected but when I try to do something online, it will not connect to the internet. For example, chrome will show the dinosaur page. Does anybody know how to fix this? Everything else is working fine. My wifi card is the Broadcom 1830
  2. Hello all, first post here ! This forum is a really impressive ressource. I have an Optiplex 9020 USFF on which I successfully installed Sierra by following Jake Lo's excellent guide, and everything seems to work as it should, except for waking up from sleep : it seems to wake up alright (produces system sounds, at least) but the screen stays dark and the only way to get back to a usable state is to turn off the machine and start it up again. The config.plist from the 9020 bootpack (I used the one for A20 BIOS, even though I have the newest BIOS installed) already has darkwake=no as a boot parameter. I am rather new to this, so here is exactly what I did : 1. Installed Sierra on a flash drive with createinstallmedia 2. Installed Clover for UEFI on the flash drive with only OsxAptioFixDrv-64 3. Merged the generic EFI + 9020 bootpacks 4. Replaced the EFI folder on the drive with the one just created 5. Rebooted into the installer and installed Sierra on the internal SSD 6. Installed Clover for UEFI on the SSD, same as (2) but with also RC scripts on target 7. Replaced the EFI folder from the SSD with the one on the flash drive 8. Copied the kexts from /EFI/Clover/Kexts/Other/LE to /Library/Extensions 9. Ran permissions.sh 10. Finally rebooted normally. Seeing as the 9020 bootpack already contains SSDT.aml files, I didn't generate one. As a I wrote, everything works well except that he screen doesn't wake up with the rest. My specs, in any case : Optiplex 9020 USFF i5-4670S 8GB RAM 120GB SSD The monitor is connected with DisplayPort and since it's a USFF model, it uses (flawlessly) the HD 4600 integrated graphics. Any idea ? EDIT : I upgraded to BIOS A22 and everything works now.
  3. Don't know if this of any use to any other M4800 users. It's not perfect, cos needs a little attention paid every time... What I do is: First, Unplug AC (mains) connector ; Then, Fn+F1 = Sleep OK (all system idle) and: Plug in mains connector ; press Power = successful wake. (There have been times when opening lid wakes it, but not consistently, and whenever it happens it's with no (deliberate) changes made to anything). If anyone has alternative method without plugging out and in... would be glad to hear.
  4. Hello, i have sleep issue on my laptop. I check it on terminal and type the wake reason command, and i got this. Does anyone can help me to figure it out what is the main problem ? I attach all the problem reporiting files. Thanks debug_1741.zip
  5. My spec: Latitude E6430, BIOS A12 | i5-3320M 2.6GHz | 4GB DDR3 | nVidia NVS 5200M 1024 MB | Rebranded Dell DW1510 | Mavericks 10.9.1 I used the Extra-folder provided by Jake Lo to make it work except sleeping. Everytime the laptop went to sleep, I couldn't wake it up by pressing the keyboard and mouse. The only way to make it work is to pressing the power button to restart my computer. Is there any solution for my problem? Thanks a lot.
  6. Hi there guys, Just used the tutorial seen here and followed it exactly, and after replacing the wireless card with an older mini-PCI Apple Airport card I've got a pretty stable 10.9.1 fully working... Except for the sleeping and waking on the lid closing and opening, while I can still manually put it to sleep with the function key shortcut, closing the laptop will result in it functioning as it normally would. Another side note I'm also having an issue with the built-in Webcam & Mic not being picked up at all by Mavericks, which I'll admit isn't the end of the world but if I could get it working along with the sleep and wake on lid this setup would be perfect. Thank you guys so much in advance for all the pre-existing resources, and for any tips you might have on helping me out here.
  7. Hey guys. Any help at all on this would be greatly appreciated!!! I've been working pretty solidly on getting my x201 fully operational. Everything works sleep related. Beeps when going into sleep just like windows. (I think that's called ACPI sleep) And wakes just fine. EXCEPT the backlight stays off when waking back up. I was looking at the IOReg output before and after sleep and noticed a difference. (Below) Before Sleep, The IOPowerManagement for AppleBacklightDisplay only has 2 power states... Current and Max. After sleep, that same device has 3 power states. Current and Max like before. But now it has a DevicePowerState. What is happening here? And could this be the issue with the backlight not coming back on? Attaching the DSDT.aml from my system. dsdt.aml.zip
  8. I've got 10.8.4 almost fully working on an OptiPlex 960T (mini tower) except for wake from sleep. Does anyone have it working on an OptiPlex 760 or 960 and/or will help me by telling me your method and/or edit the OptiPlex 960 DSDT to get it working?
×
×
  • Create New...