Jump to content

Search the Community

Showing results for tags 'Optiplex 960'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 3 results

  1. Hello: I have a Dell Optiplex 960 running ML 10.8.5. The machine will sleep on its own, or I can put it to sleep - but it will not recover on its own. I have to force a restart. Where do I begin? BIOS sleep setting is set to S3 - is that of any value? Thanks in advance.
  2. -----EDIT----- Using generic /Extra folder on MyHack, here's what works and doesn't. Will upload entire package once everything's fixed. Updated output of lspci -nn (trimmed this time). Notice it recogizes the ATI card for what it actually is actually, it recognizes everything, but still no sound Works: Just about everything not listed below, that I can think of. Give me ideas of what to test. Ethernet (using hnak's AppleIntelE100e v2.4.14 kext) Light sleep App Store/iMessage/iTunes login (with instructions from here) Does Not Work: Integrated Sound HDMI sound Deep Sleep Untested: ? Send me things to test? -----END EDIT----- Ok, so low and behold, I got the help of a few people on this site and WOW I finally got Mavericks on my Latitude E5420. So, I'm hoping the fine people of OSXL can help me with another computer. My Dell Optiplex 960. I installed it via iFail method, but there are several things that don't work (sound, especially through HDMI on my AMD Radeon HD 6670, and Apple Store login, to be specific). Specs (via lspci): Additionally, any advice on building a boot pack by myself would be greatly appreciated. I don't really know how to even begin wading through all the /E files that it requires....
  3. I've got 10.8.4 almost fully working on an OptiPlex 960T (mini tower) except for wake from sleep. Does anyone have it working on an OptiPlex 760 or 960 and/or will help me by telling me your method and/or edit the OptiPlex 960 DSDT to get it working?
×
×
  • Create New...