Jump to content

Search the Community

Showing results for tags 'help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 49 results

  1. I need help with My Dell Optiplex 5060 I need install sierra Pls help me Dell Optiplex 5060 Core i5 8500 Graphics Intel UHD 630
  2. First off, I'm faking Ethernet from my Intel WiFi card using itlwm and HeliPort. How would I use location services with Siri? Also, I have to press caps lock twice to actually switch between capital letters and lowercase.
  3. Everything is working fine on my dell e7440 except sleep and battery %. The computer sleeps alright but mostly wakes up to a dark screen. I have tried darkwake=0,1 and no bootflag, nothing worked. The other thing is that the battery % doesnt update automatically. I have to manually refresh it. Can anyone please have a look at my efi and suggest any changes. Thanks a lot. pls hellp. EFI.zip
  4. Hi, I've tried every available platform-id, edid patching, etc. The only platform-id I'm able to get into the OS with is 0x12345678, the correct one for this setup seems to be 0x01660004, but I can't get past the apple logo. Other issues are, touchpad only works with click and no gestures, batterylife says 0%. Would deeply appreciate some help with this.
  5. I have succesfully install MacOS Catalina in Dell M4800.But when I shutdown or restart the laptop the bios resets the "SWITCHABLE GRAPHICS" option I want to turn this option on because this options disable the Nvidia M1100 and uses Intel HD4600.Nvidia M1100 is not supported in Catalian.PLEASE HELP. EFI.zip
  6. Hey guys, i'm having trouble installing macOS Catalina 10.15.2 on my laptop GL63 8RD with an i7 8750H and 8GB RAM, the following screenshot is the error, apparently something is wrong with MSI EPF USB, i tried patching DSDT but i think i did it wrong. Can you help me please? P.D: I tried doing it with another USB and i almost made it, but another error :((!! P.D 2: I uploaded screenshots of the error and the EFI folder. Specs: MSI GL63 8RD (Laptop) Coffee Lake i7-8750H UHD630 iGPU GeForce 1050Ti dGPU 8GB RAM EFI (F) 2 3.zip
  7. I updated from Mojave to Catalina using a guide from this site Everything went well and I accidentally activated FIlevault but i don't seem to see any issues so far except for random kernel panics i've tried updating all the kexts and drivers but i cant seem to be able to fix it They usually happen when the laptop wakes up from sleep or after its been powered on for a while Can you please help me fix it Here is my EFI folder, it's too big to upload here so i uploaded to my google drive I managed to grab the kernel panic error
  8. Hello again. My current hackintoshed laptop is my Dell Latitude E5440, which doubles as my robotics laptop. I usually take it with me to other classes to do my work. While it works wonders when it comes to using it the laptop doesn't want to sleep. I used a USB wifi dongle to connect to the internet at my school. After grabbing the certificates from another computer (the program on my laptop wouldn't find the certificates) I was able to connect. A couple days ago, I switched out my WiFi card for a Broadcom BCM94352HMB, and it works wonders. What ends up happening is it goes to sleep then wakes up after a split second, and that Continuity doesn't work. I checked power management logs using both "pmset -g assertions" and "sudo pmset -g assertions", and I have a feeling it may be due to the touchscreen. As well, I ensured that my laptop and my iPhone were hooked up to the same network and Apple ID. However, I can't ensure that what I am doing will absolutely fix the problem. and before I go disable access to something potentially important I figured post it here, since all of you have been able to help me with my issues so far. Bundled in the below ZIP file is both logs encased in a TextEdit file and my EFI folder (sans themes). Hopefully you guys can help me quickly, I would like to be able to show off a properly working hackintoshed laptop before the end of the year. Thank you guys as always! E5440 Sleep Issue Bundle.zip
  9. Need help to install and run Catalina on my dell latitude e5550 laptop.
  10. Hi I would like some help to install Catalina on Inspiron 5548 CPU: intel core i7-5500u GPU: intel HD5500 / Amd Radeon r7 m265 2gb RAM: 8 Gb DDR3 WiFi: DW1560 I can’t even reach the installer.
  11. Hello all! First post here. I have acquired a Dell Latitude E5440, and I have managed to install Mavericks on it. However, the trackpad and keyboard is not being recognized. No big deal, I have an external mouse and keyboard on me. However, USB support is non-existent, only working about 2% of the time when it boots. I am stuck at the Welcome screen because of the lack of USB, keyboard and trackpad support, and I cannot progress any further. How can I patch both USB and working trackpad+keyboard support? Specs: Dell Latitude E5440 Intel Core-i5 4200U Intel HD Graphics 4400 4 GB RAM Clover EFI.zip EDIT: AppleUSBEHCI.kext gives an error saying that it was unable to get filterInterruptEventService
  12. Hello everyone, I would like to know if it is possible to install Mojave 10.14.6 on my Dell Latitude E6420, if there is any tutorial, in fact I found a tutorial on youtube from "Nick Silverstein Channel", but my Hack does not work the image when will start the setup screen after installation, it goes into sleep mode and when I turn on the computer again it gives a video artifact, so I can only boot the system using the flag FAKEID = 0x12345678, but the system starts without any video acceleration when i click (on this mac) it recognizes the hd3000 but it appears with only 4mb of video .. Ps: My Dell is Latitude E6420 with i5 2520M + HD3000 + 1600x900 Resolution My Report Aida64 [REMOVED] Tnks Help!
  13. Hi, im very want to install macOS on Dell Latitude E7450. Im very confused to install macOS on it, im bored with windows and linux. I will be very happy if anyone can teach me to install it. My specification is: - Intel Core i5 5th Gen - Intel HD5500 Graphics - 4 GB RAM
  14. Attached is my Clover Bootloader Folder and the KEXT drivers I used to install and run macOS High Sierra on my Dell M6800 with NVIDIA Quadro K3100M 4GB GFX Card. I have 12GB of DDR3 1600MHz Ram installed in 3 separate Banks/DIMM slots. I am currently running a vanilla macOS High Sierra 10.13.4 with the 2.4 GHz Intel Core i7 (Haswell E). I have my High Sierra installed on my SK hynix SH920 SSD with the Apple File System (APFS) though it is not suggested for Hackintosh, it works fine on this machine. The High Sierra installation indicates that the SATA drivers running on it uses the Intel 8 Series Chipset with no TRIM support. My M6800 does NOT have a Webcam so IDK the answers to if yours will work or not. I do use a USB Logitech HD Webcam C615 1080p camera I have had for years and it works just fine. If you do not know already, you will need to have access to a separate Mac or have some version of macOS installed in order to create your USB. I am not the person to ask for help with that unfortunately. I will help if you ask kindly. Installation: Simply DELETE your EFI folder on your USB and PASTE mine where yours was [IF YOU DO NOT HAVE A DELL M6800 or similar DO NOT DO IT TO YOURSELF]. After a successful boot and installation of macOS High Sierra 10.13.4 you can also use Clover Configurator to Mount your hidden EFI partition and DELETE and PASTE these files to that as well. I also suggest using KEXT WIZARD or KEXT UTILITY to install each and every kext in the ZIP attached. What's Working: Sleep/Wake WHILE THE POWER CORD IS PLUGGED IN (Not from closing the screen down, but from clicking the Apple logo and sleep or by timer). Wi-Fi (AirPort Extreme) via Broadcom BCM43xx. 2 USB ports on the LEFT side as USB 2.0 and the 1 USB/eSATA on the back. KeyBoard. TouchPad (only when USB mouse is not plugged in at boot and it is SLOW unadjustable, it's terrible use a USB mouse). iMessage, iCloud, FaceTime, AppStore work perfectly. NVIDIA Graphics work perfectly thanks to the Lilu and NvidiaGraphicsFixUp kext. THIS FIXES THE BLACK OR BLANK SCREEN PROBLEM. DVD-Drive/Burning if you even care to use CD, DVD disk. What does NOT work (at least for me): Bluetooth (I will update ASAP) 2 USBs on right side are unresponsive. Ethernet/RJ-45 (I know I can fix it, but I don't use a wire. I will include a KEXT to fix this later) Adjusting Brightness (Download an app from the AppStore called Brightness Slider -OR- use Night Shift [will not adjust brightness, but will be bearable]). Native Sound (I am working on finding a solution without using VooDoo). No Card Readers work (Personally IDC for them. I like digital, but I love USB, so I will work on that.) Any questions about any of the above feel free to ask!! Dell m6800 HS 10.13.4.zip
  15. I have a Dell E6520 with NVS and I can't get the Intel HD 3000 Graphics Card to work. My screen looks like this: My EFI Folder is from here: Thank You for any help!
  16. Hey, I have successfully installed MacOS High SIerra (10.13.5), with some successes and some problem What is working : 1. Power Management (Processor and battery) 2. Audio (Internal, Microphone, and HDMI Output) 3. Graphics (HD 5500) 4. Brightness (ACPI keys works) 5. Trackpad and Keyboard 6. Touchscreen 7. Webcam 8. SD Card Reader 9. USB 10. Bluetooth works but wifi doesn't (Intel 7265 unsupported) What doesn't work : 1. 4K Resolution I can only turn the display to 4K when the background is solid color. and sometimes flickers. If the background is a picture, when 4K is set the screen turns on for some seconds and then goes blank 2. Sleep Stuck with blank screen and not sleeping 3. Clover Resolution If Legacy support = enable, clover and 1st stage boot logo is in a wrong resolution but 2nd stage is perfect. If Legacy support = disabled, clover and 1st stage boot logo is at 4K resolution (not scalled) and 2nd stage boot logo is garbled. ( So, I'm sticking with Legacy support enabled ) 4. Radeon R7 M270 Neither I can use it nor turn it off Specs: Dell Type : 7548 Processor : Core i7 5500U Graphics : HD5500 + R7 M270 Resolution : 3840x2160 (doesn't work) Bios Ver : A08
  17. Hello everyone! I'm a newbie ! I tried to set up my USB installer, but I cannot. Would u like to be so kind if u help me to setup my clover EFI partition. I'm stuck here and I cannot boot to USB. Everything is OK. Just about my Clover configuration! My model profile: CPU : Intel Core i3 6100U Skylake-U/Y RAM: 4.00GB Single-Channel DDR3 @ 532MHz (7-8-8-28) Motherboard: ASUSTeK COMPUTER INC. TP501UA (U3E1) Graphics: Intel HD Graphics 520 (ASUStek Computer Inc) Monitor: Generic PnP Monitor ([email protected]) Storage HDD: 465GB Seagate ST500LT012-1DG142 (SATA) Audio: Realtek Network: Qualcomm Atheros AR946x Wireless Network Adapter
  18. i have Dell Latitude E6420 - you can see my hardware in the photos (sorry for the bad english) I tried to install Mac OS Sierra and i got this .. in the BIOS i changed to ACHI. if you will help i will appreciate it Please Helppppp
  19. Hi, everyone, my system is MacOS Sierra 10.12.3. I’m using the newest VoodooPS2Controller.kext. When I enter my password, the keyboard can work, but after I finished it and get to the desktop, the keyboard and trackpad will not work. And Sysprefs->Trackpad is not empty. System: Lenovo G50-80 (Clover) CPU: i5-5200U Graphics: HD5500, 1920x1080 My English is not very good. Could U please help me? Thank you very much.
  20. hi,i want to install el capitan on my dell inspiron 5558 .i followed some posts on net with clover installer but i cant boot on apple logo my laptop restarts i m confussed .pls help any one.thanks in advance
  21. Model: Dell E6220 i7-2620m, 8GB ram, Intel HD 3000 I'm currently following pafkata's guide on running sierra on my e6220 using clover: https://osxlatitude.com/index.php?/topic/9383-dell-e6220-i7-2620m-clover-detailed-guide/ Everything works until the very end of the macOS installer where I get the error "building boot caches on boot helper partition failed". I have tried booting into the SSD anyway but get a boot0af error. Does anyone know how I can resolve this issue? (P.S this is the first time installing Mac on this laptop) Thank you.
  22. CpE_Sklarr

    Dell E6330

    Hi all, I am trying to turn a dell E6330 into a hackintosh for my wife to work with. I attempted myHack with snow leopard, and when booting from the usb device the screen displayed, "selected boot device failed, push any key to reboot pc." I would really appreciate any help. I have: A .dmg of OS X 10.11.6? the newest one, I downloaded it from the app store today. (6/17/2016) A macbook pro loaned from a friend running OS X 10.11.5 El Capitan A retail DVD of Snow Leopard A retail DVD of Leopard Mulitple flash drives with ample storage A windows 8 OS to work with A ubuntu 16.04 OS to work with Specs and info of this E6330: Current OS: Windows 8.1 BIOS : A15 (unlocked) Processor: i7 3520M Ram: 8gB Video: Intel HD Graphics 4000 SSD: 256 gB Has DVD Optical Drive Legacy boot mode is enabled AHCI enabled secure boot disabled Any other info required I will gladly supply. I am grateful for all support offered. Thank you, Sky
  23. I am totally new to the world of hackintosh. I want to get El Capitan on my Latitude e6510 because OS X is needed for many of the things I do but I dont have the money for a macbook. I managed to get clover on a flash drive and boot to clover but I cant boot to OS X. it just shows a circle with a line through it. Ive heard this is because the config settings are wrong. I found the config file and tried editing it with what I thought it should be. No luck. The settings I found online are for the e6410 but supposedly work for the e6510 (just chang resolution to 1920x1080). These are the settings Can someone explain this all this like i'm five or attach a modified config file with all of these settings?
  24. I have a DELL Latitude E6500 with a Core 2 Duo with a NVIDIA Quadro NVS 160m. I followed this guide: https://osxlatitude.com/index.php?/topic/2674-dell-e64006500m4400-mavericks-109-gm/ I changed the EHCI to EHC1. It just kernel panics straight away with El Capitan. It works just fine with OS X 10.6-10.10. Any Advice?
  25. While following https://osxlatitude.com/index.php?/topic/7376-dell-latitude-e6410-yosemite-nvidiaintel/I encountered the following error (see attached). Please let me know how i can fix this
×
×
  • Create New...