Jump to content

Search the Community

Showing results for tags 'dell m4800'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 2 results

  1. I cant get video on internal display with dedicated nvidia gpu. If I enable switchable graphics Intel igpu works fine, but this option is not "stickable", i dont now why... I've tried JJDizz1L's folder but no luck I'm currently using legacy and booting with uefi option manually added to efi folder. Btw, my nvidia gpu is quadro k5100m 8gb and it's works nicely on external display Edit, attaching my clover folder now https://mega.nz/#!h15QzAID!Tq_h1FqqQx4Rb7hUOa-ZuB8pesaKvzLCpO4w7ALfqKE cant upload to forum, size
  2. Attached is my Clover Bootloader Folder and the KEXT drivers I used to install and run macOS High Sierra on my Dell M6800 with NVIDIA Quadro K3100M 4GB GFX Card. I have 12GB of DDR3 1600MHz Ram installed in 3 separate Banks/DIMM slots. I am currently running a vanilla macOS High Sierra 10.13.4 with the 2.4 GHz Intel Core i7 (Haswell E). I have my High Sierra installed on my SK hynix SH920 SSD with the Apple File System (APFS) though it is not suggested for Hackintosh, it works fine on this machine. The High Sierra installation indicates that the SATA drivers running on it uses the Intel 8 Seri
×
×
  • Create New...