Jump to content

Search the Community

Showing results for tags 'hackintosh'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
    • General hardware support
  • Technical Information, R&D
    • Hardware technical information
    • R&D

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

  1. Attached is my Clover Bootloader Folder and the KEXT drivers I used to install and run macOS High Sierra on my Dell M6800 with NVIDIA Quadro K3100M 4GB GFX Card. I have 12GB of DDR3 1600MHz Ram installed in 3 separate Banks/DIMM slots. I am currently running a vanilla macOS High Sierra 10.13.4 with the 2.4 GHz Intel Core i7 (Haswell E). I have my High Sierra installed on my SK hynix SH920 SSD with the Apple File System (APFS) though it is not suggested for Hackintosh, it works fine on this machine. The High Sierra installation indicates that the SATA drivers running on it uses the Intel 8 Series Chipset with no TRIM support. My M6800 does NOT have a Webcam so IDK the answers to if yours will work or not. I do use a USB Logitech HD Webcam C615 1080p camera I have had for years and it works just fine. If you do not know already, you will need to have access to a separate Mac or have some version of macOS installed in order to create your USB. I am not the person to ask for help with that unfortunately. I will help if you ask kindly. Installation: Simply DELETE your EFI folder on your USB and PASTE mine where yours was [IF YOU DO NOT HAVE A DELL M6800 or similar DO NOT DO IT TO YOURSELF]. After a successful boot and installation of macOS High Sierra 10.13.4 you can also use Clover Configurator to Mount your hidden EFI partition and DELETE and PASTE these files to that as well. I also suggest using KEXT WIZARD or KEXT UTILITY to install each and every kext in the ZIP attached. What's Working: Sleep/Wake WHILE THE POWER CORD IS PLUGGED IN (Not from closing the screen down, but from clicking the Apple logo and sleep or by timer). Wi-Fi (AirPort Extreme) via Broadcom BCM43xx. 2 USB ports on the LEFT side as USB 2.0 and the 1 USB/eSATA on the back. KeyBoard. TouchPad (only when USB mouse is not plugged in at boot and it is SLOW unadjustable, it's terrible use a USB mouse). iMessage, iCloud, FaceTime, AppStore work perfectly. NVIDIA Graphics work perfectly thanks to the Lilu and NvidiaGraphicsFixUp kext. THIS FIXES THE BLACK OR BLANK SCREEN PROBLEM. DVD-Drive/Burning if you even care to use CD, DVD disk. What does NOT work (at least for me): Bluetooth (I will update ASAP) 2 USBs on right side are unresponsive. Ethernet/RJ-45 (I know I can fix it, but I don't use a wire. I will include a KEXT to fix this later) Adjusting Brightness (Download an app from the AppStore called Brightness Slider -OR- use Night Shift [will not adjust brightness, but will be bearable]). Native Sound (I am working on finding a solution without using VooDoo). No Card Readers work (Personally IDC for them. I like digital, but I love USB, so I will work on that.) Any questions about any of the above feel free to ask!! Dell m6800 HS 10.13.4.zip
  2. I need help installing Hackintosh on the Dell Vostro 5490 i7
  3. Everything is working fine on my dell e7440 except sleep and battery %. The computer sleeps alright but mostly wakes up to a dark screen. I have tried darkwake=0,1 and no bootflag, nothing worked. The other thing is that the battery % doesnt update automatically. I have to manually refresh it. Can anyone please have a look at my efi and suggest any changes. Thanks a lot. pls hellp. EFI.zip
  4. @Jake Lo Building on our previous exchanges here, I think I have everything, but I'm still getting the error that the USB is unbootable - I have attached the EFI Folder below with the reinstalled clover files. Am I missing anything? My computer is also on the A18 BIOS version and sorting the flash drive through Legacy Boot. EFI.zip
  5. Need help to install and run Catalina on my dell latitude e5550 laptop.
  6. I need tutorial and download link macOS Catalina for my Dell Vostro 3580. Thank. Configuration: I5 8265U Intel HD 620 Radeon 520
  7. Please i have successfully installed a Mac OS Catalina and even hidden several volumes in my clover boot option but cant seem to find a way to entirely hide the clover boot menu. i want to just see the apple logo when i boot my hackintosh without having to click on any drive or volume. attached is the image of what i want to hide
  8. I have prepared bootable USB for installing macOS Mojave. The process went without error, but while booting it, the laptop is stuck at "End Random Seed". Kindly guide me. I can't seem to find a proper solution
  9. Hi I need help with this urgent. here are my specs: Intel core i7 5600u 16gb ram ddr3 Intel HD Graphics 5500 (Dell) 2047MB NVIDIA GeForce 840M (Dell) Laptop model: Dell latitude e5550
  10. I want to install the macOS on XPS13 9360, but I can't enter the installation interface. Is it because my DSDT is wrong? Can someone help me? i5 8250U / NVMe 256G / 8G / DW1830 CLOVER.zip
  11. Hello guys I followed the guide at noobsplanet to disable my dedicated card. After patching I removed all the existing files in ACPI/Patched and placed the newly patched files there. This caused the macOS to not boot I then reinstalled the OS but now worried that if I follow the same path my installion will again get messed up. Kindly can someone have a look and tell me whether the card is already OFF or it has to be turned OFF. Also during patching should I first delete all the SSDT/DSDTs present in patching and then place the new one? Also is Power Management properly applied? That is, whether C states are enabled? Thank You debug_27578.zip
  12. The questions says it all. I have set up mojave 10.14.5 How I can enable brightness control via functions keys. Its irritating that you have to go to System Pref>Display every time to change it. Debug files are attached. debug_3170.zip
  13. Hello, with the help of incredible team here at osxlatitude I am able to successfully perform the post installation sans Wifi and Bluetooth. Can anyone suggest a card for this laptop as according to Dell website it only supports two models both of them will be incompatible with mojave. Kindly point me to some good cards for this laptop that are under $40.
  14. I've recently acquired a dell latitude d430 and I've seen where people can install lion (10.7.5) on it. I've found no good tutorial on how to do so and I'm wondering if anyone can give some pointers. I'm willing to go down to snow leopard if need at least to 10.6.7. Any help is greatly appreciated
  15. Currently I have a Dell inspiron 7359 running Mojave. Everything is working after some patches and kexts: Audio Wifi (Dw1560) Continuity Sleep Backlight Battery status However, when system wake after sleep, internal monitor is black. Could simenody point me what to do to fix this? Things that I tried to fix this: 1. Change ig-platform 2. Change edid 3. Patching backligth Thanks.
  16. Hello people, i am totaly new to this website and for years i have been trying different to dual boot or simply have macOS on my Dell Latitude E5450. If there is anyone out there who can help me, please response. Thank you very mcuh!
  17. Well i was trying to fix ethernet on my Dell latitude E5530 laptop and mistakenly deleted "System/Library/Extensions/IONetworkingFamily.kext" kext file I don't want to reinstall this again someone could please help me by uploading this file My system latest mac os Mojave Dell latitude E5530 I3-3100M 6gb ram etc Help appreciated
  18. Does this laptop support hackintosh? Please Help. I am aware of the other forum post, but my laptop is slightly different, so I'm not sure that it will still support MacOS Sierra. I have attached the DxDiag DxDiag.zip
  19. Hi There, i require some help getting into the Mac OS Initial Setup. The bootable usb was made from here : https://internet-install.gitbook.io/macos-internet-install/ After i select boot from Mac OS it suffers a Kernel Error Later on, i have also attached a picture of this Boot mode is set to EUFI and drive set to AHCI Laptop Specifications Dell Inspiron 5558 i5-5250U 8GB RAM 120GB SSD Intel HD Graphics 6000 I have also attached the EFI file Please do know i unfortunately do not have access to a Mac.. Clover.zip
  20. Hey thanks for the guide! Unfortunately it didn't fix my issue, I tried the method mentioned in the above thread and I suspect that with my HDMI display plugged in (because that's the only way I can use my hackintosh) it was generating the external display's edid. So I installed windows on my computer using the Nvidia control panel and selected my internal monitor's edid. I tried injecting that edid(internal display) using clover but still only the external display is working with graphics acceleration. P.S. I also tried booting by disabling the Nvidia from clover and followed the guide above but Darwin Dumper then wouldn't give me those three files a.k.a my EDID folder debug_28456.zipwas empty. Please it will really appreciated if you could help me through this issue. I'm adding my problem reporting files.
  21. Hi All. I have a problem with my hackintosh. Everything was running smoothly but I just noticed that my battery charge status was differently with HWMonitor(real charge shows) and battery status on menu bar. See attached picture. Second one is my boot was slow even on SSD- Samsung 840 Evo. It took 32 seconds(trim enabled) and 28 seconds(trim disabled) to boot my hackintosh. I have reporting files attached. Any help will be greatly appreciated. My specs: Dell inspiron 5558 A14 Bios i5 5200u(broadwell) Nvidia 920m(disabled via dsdt) 12GB RAM 120GB Samsung 840 Evo SSD(main drive) 500gb Seagate & Toshiba HDD(im changing secondary drive-CD Caddy as im migrating files) Kext used and patches can be seen on my reporting file. Thank you EDIT - additional info: Im dualbooting High Sierra & Windows Windows 10 boots in 7 seconds I am using APFS Clover UEFI Noticed also that HWMonitor shows that my ssdlife is 99% while on windows(hd sentinel and ssdlife pro shows 100%) Troubleshooting done: •disabled nvidia via bios •fixed usb power and usb limit via ssdt for usbinjectall •tried booting with all kext removed. Left Fakesmc, usbinjectall, realtek only for booting •tried reseating all hw(memory, hdd, cmos battery, wifi card, HDD caddy) But issue still persist - slow boot and battery not shown properly reporting-6.zip
  22. Sucessful Hack of a optiplex 990 10.13.4 with a 1050TI card runs great just gonna have to doctor up the case to fit the card.
  23. Has anyone been able to successfully install high sierra on Lenovo Z51-70... i never had problems installing el capitan or sierra but i am simply not able to get to high sierra installation...please help me out....
  24. Hi guys, Newbie here, can anyone suggest me (with links) the best fully or almost fully working osx for my laptop. I've searched everywhere but cant seem to find one. My machine specifications: Lenovo g50-80 RAM : 8 Gb CPU : intel i5 fifth Gen. Graphics: intel HD graphics 5500+AMD radeon R5 M330 GPU memory 4 gb Thanks!
×
×
  • Create New...