Jump to content

JohnnyBoi_7

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JohnnyBoi_7

  • Rank
    Private

The recent visitors block is disabled and is not being shown to other users.

Enable
  1. Yes, I am able to boot without usb, everything works fine besides WiFi (incompatible card) but if you have a LAN connection you will be fine.
  2. Worked perfect ! I am in the installer, clearing the kext cache at the moment. Will install on HDD after and return if something pops up Thank you
  3. Have tried, no luck, is there a different config i could try as my unit only has HD6000 and no dedicated 920M ?
  4. i did see now, i unfortunately am not able to get into the terminal to run the command Is there maybe an alternate way i'm missing ?
  5. i was browsing through the forums looking for a fix so i had used a few configs (desperate) i did however come across this one of yours : https://osxlatitude.com/forums/topic/8506-dell-latitude-inspiron-precision-vostro-xps-clover-guide/?tab=comments#comment-54632 and downloaded the correct files. How can i rebuild the cache ? i have also attached my current files. Clover.zip
  6. Hi There, i require some help getting into the Mac OS Initial Setup. The bootable usb was made from here : https://internet-install.gitbook.io/macos-internet-install/ After i select boot from Mac OS it suffers a Kernel Error Later on, i have also attached a picture of this Boot mode is set to EUFI and drive set to AHCI Laptop Specifications Dell Inspiron 5558 i5-5250U 8GB RAM 120GB SSD Intel HD Graphics 6000 I have also attached the EFI file Please do know i unfortunately do not have access to a Mac.. Clover.zip
×
×
  • Create New...