Jump to content

Search the Community

Showing results for tags 'dell latitude'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 9 results

  1. Hi- Two more issues with the Dell Latitude E6230 Mojave installation - 1)The Wifi adapter ie DW1510 is not working consistently. Wifi Icon appears on the top however I'm unable to turn it on and always stays off. 2) Unplugging USB device is sometimes causing an error - "USB Accessories Disabled" error screenshot attached. Could you kindly help, please?
  2. Hello Hervé, Thanks to your guide for Dell E6230 Mojave - I was able to successfully install Mojave in a very straightforward manner. However, I've got 2 issues as listed below and hoping you could guide me in fixing it, please? 1) I'm just unable to get the stock Bluetooth working and there are no kext files for the same in your bootpack for Mojave. 2) Left USB i.e eSATA port is no longer detecting and devices connected to it. You've mentioned about an Hackintool in the description but again the boot pack doesn't have the USBports.kext? any help from you end would be
  3. The questions says it all. I have set up mojave 10.14.5 How I can enable brightness control via functions keys. Its irritating that you have to go to System Pref>Display every time to change it. Debug files are attached. debug_3170.zip
  4. Hi, im very want to install macOS on Dell Latitude E7450. Im very confused to install macOS on it, im bored with windows and linux. I will be very happy if anyone can teach me to install it. My specification is: - Intel Core i5 5th Gen - Intel HD5500 Graphics - 4 GB RAM
  5. Hi, everyone ! Unfortunately, I no longer have macOS Sierra installed in my Dell Latitude E6230(i5-3340m, 1366x768). I was trying to set-up a pendrive using a virtual machine in VMware, but i can't see the hidden file BaseSystem.dmg from InstallESD.dmg. I can see all the hidden files from my system, but the ones in the dmg file don't show up. I guess this is happening because I'm running it in VM. Can anyone share the hidden BaseSystem files? I'm not currently having access to any MacBook.
  6. This is for the model E6420 with the Intel 3000 Graphics Card, could someone who uses the Nvidia version please post their findings on it. Thank you all. Although this guide is made for the i3-quad core, 8GB RAM, v3 ALPS, it has been extended to other types, just read through the thread. Credits @Jake Lo - DSDT patches for HDMI audio, AppleIntelSNBGraphicsFB Patching for VGA and HDMI video output, the boot pack, Patching AppleHDA and finding the HDAEnabler trick in chameleon for audio, a lot of help with just about everything @Stork - Starting the research thread and figuring out the
  7. Hello everyone! I keep on reading to get my latitude work. Thanks to this site! Everything is fine except the NVS 3100m i cannot hook a projector an another monitor via VGA or Displayport then i found out this. is there a work around? or can point me to the right spot? thanks
  8. Hello everyone, I just installed OS X Mavericks on my latitude e6400 with myhack. I tried to install a graphics kext for my intel gm45 graphics, and in the guide, it told me to replace my boot.plist. I replaced it with the one provided, but when I rebooted, it said that it was late by xxxxx seconds, and I had to use forcewake=Y to override. I entered in this boot flag, but after a second, my computer just restarted and came back to the charms lion boot screen. I don't have access to a Mac anymore to create an installer to reinstall, so what should I do? Thank you in advance! Latitude e
  9. My system has been getting finicky; freezes during startup (fsck) and shutdown sometimes... nothing to do but hard shutdown and try again, which has always worked. (So far.) But after running disk utilitiy, the verify permissions came back with a ton of errors. Should I repair them all or will this mess up my install? Just being prudent, and I'm new at this so be kind. Thanks for your input, too.
×
×
  • Create New...