Jump to content

vrao

Members
  • Content Count

    47
  • Joined

  • Last visited

  • Days Won

    1

vrao last won the day on February 16 2017

vrao had the most liked content!

Community Reputation

2 Neutral

About vrao

  • Rank
    Advanced Member

Recent Profile Visitors

1141 profile views
  1. i just redid making the installer, and it worked. But now i have this problem
  2. i have successfully installed snow leopard, but after setting up everything, it took me to the desktop. The finder bar wasn't there, but the dock worked. Whenever i clicked on an application at dock, the screen would just go blank, and come back to the desktop saying that finder closed unexpectedly. Should i reinstall, or is there anything i can do. Thank you!
  3. I put in my install disk, and ran myhack. It said it was copying the files, and all the processes went faster than normal(it might be because I got a new flash drive), but at the end, when I looked at it on finder, there were no files on it, and when I go to get info, it says that only 29 MB was taken up. This is the real retail DVD from Apple, so I don't know what went wrong. Thank you in advance!
  4. Hello, I have been trying to perform a clean install of snow leopard on my dell latitude e6400. I am using a boot132 cd, and a retail Mac OS X snow leopard installer DVD. When I boot up, I get stuck at PCI configuration end... And I have already tried using the npci flags. Any suggestions? Thank you in advance! Specs LATITUDE E6400 2.53 GHz Intel Core 2 Duo 4 gb ram Intel GM45 graphics
  5. I know that there are many people who have intel gma 4500 graphics who get low resolution. I myself had this problem, so here is a way to fix this. This worked on my dell latitude e6400 with os x mavericks installed. Note: QE/CI is still not supported on this graphics card Just go to this link, and download the zip file. First, install the AppleIntelGMAX3100FB.kext using any kext installer. After rebuilding system caches (can be done through kext wizard), run the package in the zip. In the installer, make sure it is pointed to your main system hard drive, and custom install resolution. After that, reboot your computer, and there you go! I was able to go up from 1280 by 768 to 1440 by 900. You should also make sure you change resolution in org.charmelon.boot.plist GMA 4500M.zip
  6. I followed a guide, and i installed a kext along with the resolution custom install of chameleon. Everything worked fine and i am running 1440 by 900 on my intel gma 4500 graphics . If anyone else had this problem, here is the site: http://www.insanelymac.com/forum/topic/281827-gma-4500m-working-in-lion-and-ml/ This is a screenshot now: http://tinypic.com/r/66kn83/8
  7. I used this utility, and changed my resolution. This made my resolution at charmelion boot screen better, but didn't affect my system resolution at all.
  8. I was finally able to reinstall OS X and network and sound are working fine. My resolution is stuck on 1280 by 768 so is there anything I can do to fix this? Thank you for all your help so far!
  9. In lion, snow leopard, and leopard, the graphics was never accelerated. The resolution was stuck on this.
  10. Yeah, I will do that. I guess I will just recreate a myhack installer, and replace my extra folder.
  11. Now I don't have access to a Mac anymore to create a myhack installer. I could do a virtual machine, but it would be slow.
  12. -s ended with the same result, and my computer just restarted.
×
×
  • Create New...