Jump to content

Search the Community

Showing results for tags 'install'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 20 results

  1. Hi, im very want to install macOS on Dell Latitude E7450. Im very confused to install macOS on it, im bored with windows and linux. I will be very happy if anyone can teach me to install it. My specification is: - Intel Core i5 5th Gen - Intel HD5500 Graphics - 4 GB RAM
  2. Hi guys, it's a few days that i want to install High Sierra on my E6329 ( i7-2640M Sandy Bridge, MainBoard 0GRV9Y, Bios Version A 20, 8 GB RAM DDR3, Intel Graphics HD 3000). I have tried with this method via Terminal: sudo /Applications/Install\ macOS\ High\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath /Applications/Install\ macOS\ High\ Sierra.app --nointeraction And Clover with this settings, in attached. But, ant the end of the progress bar in the boot page, i have those glitches, in attached. Bios settings: Sata RAID I
  3. I am new here i have tried several times to install yosemite 10.10.5 on my dell inspiron 3542 but i can't success i have also visit several tutorial but can't find my way. i am feeling very bad any one please help me , i really want to install yosemite on my laptop so plz guide me in details thanks in advanced.. below is my system info: BIOS: A03 CPU: Intel i3-4005U @ 1.70GHz Memory: 4096MB
  4. Hello! I'm trying to install Mac on my laptop Acer, but I can't. I have a bootable usb with mac os sierra to boot, and my friend already had installed on his desktop with the same usb, but on my laptop I can't. It just don't boot, whatever I do. Just don't boot, and than I can't install. I've disabled the Security Boot, and my system is using UEFI boot.
  5. Hello everyone I am really new to the hackintosh world but I love the idea of it. I have just received from a friend a dell e6500 that he no longer needed it doesnt have any OS on it currently. I would like to try and install el capitan on it but I really have no idea what I am doing. I was able to install snow leopard on a old dell 1525. So i have El Capitan downloaded. Could anyone please give me some instruction on what to do. I have tried a couple of times without success. All it does when trying to get to the installer is show the apple logo and the progress bar gets about half way then a
  6. Hi guys, this is my first try to install Sierra on my Dell Precision m6800, but I can't find a solution to this problem (see the attached screenshot). It appears some minutes after choosing the disk. I tried with both of my two SSD drives, correctly formatted. I don't know how to do to fix this... Can you help me please? Thank you!!!
  7. hi,i want to install el capitan on my dell inspiron 5558 .i followed some posts on net with clover installer but i cant boot on apple logo my laptop restarts i m confussed .pls help any one.thanks in advance
  8. Hello there, Second time trying to build a hackintosh since I tried once around 3 years ago?! Not sure, but it was Acer Aspire 7542g or something, can't remember accurately. I remember it worked back then quite good as in the successful birth has happend, so I've got a spare Dell laptop now. I'm currently long user of an MBA and I'd like to try to get something out of that Dell laptop. By following the resources given here: https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-precision-el-capitan-clover-guide/by Jake (thanks dude!), I've managed to create USB Clover-bas
  9. BIOS To get into the BIOS, press F2 at the Asus logo screen. Make sure you make the necessary edits. I have attached pictures with the necessary changes. This is found under "SATA Configuration". Make sure you set the "SATA Mode" to "AHC"I. This is found under "Graphics Configuration". Make sure that you set "DVMT Pre-Allocated" to "64M". This is found under "USB Configuration". "Legacy USB Support" should be enabled and "XHCI Pre-Boot" should be "Disable" (You have to do this to Newer models of the UX32VD have a "Launch CSM" and "Secure Boot" option.
  10. Hi, apologies if this is repeated elsewhere and I haven't seen the answer. Created a few OSX PCs before so understand the basics. Have D830 with Intel Crestline so installing Lion using the guide here with USB. Get to the install screen and Disk utility doesn't see the hard drive (Chameleon sees it on boot) I've tried with the original Tosh 80GB SATA drive and an OCZ SSD, neither of them are visible. Yosemite USB installer disk utility sees them but want the graphics support. What kext(s) do I need to load suitable SATA drivers or am I missing something? I was expecting it to work st
  11. Hello, I'm trying to install Yosemite on my m4600 laptop but I'm not really sure on how to do it, I've tried it following this tutorial but I got a black screen right after chimera (chameleon, stolen and rebranded) (chameleon, stolen and rebranded) booted the installer, I've tried several boot flags but no luck. Then I tried to do it with Clover; it got stuck on the Apple loading screen, it wouldn't progress. I have no idea on how to do it or fix the black screen or loading screen, can someone help please?
  12. Hello, forum members. I have recently acquired a Dell Vostro A860 and wish to install OS X 10.7 or later i.e Mountain Lion, Mavericks. Specs are as follows: GPU: Intel GMA X3100 (GM965)​ (8086, 2a02) CPU: Intel Core 2 Duo T5470 1.60 GHZ RAM: 4GB LAN: Realtek PCIe FE Family Controller (RTL8103E) (10ec,8136) WLAN: BCM 4312 (14e4,4315) If anyone here has any info on installing any of the above operating systems on the portable, feel free to comment what you know. Thank you.
  13. Hello OSXLatitude forumers, I almost hackintosh a Dell Latitude D630 Here are my installation method : 1: Make the USB installer by using MLPostfactor and Mountain Lion App 10.8.3 2: Install bootloader to the USB installer 3: Take kext from bootpack provided here and replaced it with the default in the installer 4: Change SATA from ATA to AHCI 5: Boot with the bootflag -v 6: Successfully booted, directly go to Disk Utility and format my HDD 7: Go to installation, selected the drive, and the install process begin 8: Freeze at 19 minutes left! I have done this process ma
  14. 10.9 Install.app creation. Letest MyHack. Dell Latitude D830 Nvidia NVS140M 4 GB RAM 750 GB Hybrid SSD GPT I made my installer USB and when I boot the USB, the thing goes through all of the verbose messages and when I should've gotten a installer GUI, the screen is just black and nothing appears for over 20 mintues. Any help is nice. ***EDIT*** Installer log from the D630 pack. LOG.txt New Log.txt
  15. I want to install Mavericks on my Asus P9X79.Please Help me. Specifications: GPU------ Gigabyte Nvidia GeForce GTX 770 CPU------ Intel Core i7 4820K 3.7GHz 2011-LGA Ram------ 16GB DDR3 I tried to different installation guides but till now none of them succeeded.... (Sorry for my English). HELP ME PLEASE!!!
  16. Hi i try to install with myhack but dont boot on disk i try with MBR and Without i added the last kext for hd3000 and Hd4000 for Maverick i can install but can't boot on disk i try -v -x -f GraphicsEnabler=Yes and No and i block in IOBluetooth i added also with cp -R the kext on disk Someone have an Idea Thanks P8P77 V LX Latest Bios revision 2403 i Will try another Familykext but..... Thanks in advance
  17. I have been using the myHack software to try to load mavericks on my Dell Latitude 530s. I have checked the bios settings and found out there is no ACHI mode, so i could not set that. The installer loads up fine and seems to be ready to install but only shows my flash drive after being connected. What should i do to fix the problem.
  18. When I go to install using OSinstall.mpkg it says "The Installer could not install the software because there was no software found to install." Help me please. Dell D830 Nvidia Graphics 4 gigs ram
  19. I'm trying for hours to get mac os lion orking on my dell D620, but every time i start my lion bootstick which i exactly did how it is said in the guide, the boot progress stops at different points while the boot up. I got the nVidia modell with the Intel® Core™2 Duo Processor T7500 ... please help me... SL worked very well, but now its kind of old so i wanted to try something new thanks
  20. First, unfortunately, I've downloaded yesterday "OS X Mountain Lion Installer" and it is a 10.8.4 version. then, I've used myHack to burn an USB stick with adding Extra_D620i_LoRes_ML. after installation, i had the warning saying installation failed however restarting in Mountain Lion is OK. except two important thinks : - no ethernet detected ; - no audio input/output. Then, i can't use PostFactor. Here is my '/Extra' folder : d620:~ yt$ ls -l /Extra total 64 -rwxrwxrwx 1 root wheel 21045 28 jan 03:23 DSDT.aml drwxrwxrwx 14 root wheel 476 16 jui 02:07 Ex
×
×
  • Create New...