Jump to content

Search the Community

Showing results for tags 'hang'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 2 results

  1. Hello OSXLatitude forumers, I almost hackintosh a Dell Latitude D630 Here are my installation method : 1: Make the USB installer by using MLPostfactor and Mountain Lion App 10.8.3 2: Install bootloader to the USB installer 3: Take kext from bootpack provided here and replaced it with the default in the installer 4: Change SATA from ATA to AHCI 5: Boot with the bootflag -v 6: Successfully booted, directly go to Disk Utility and format my HDD 7: Go to installation, selected the drive, and the install process begin 8: Freeze at 19 minutes left! I have done this process many time. When install, it WILL freeze at 19minutes left. I left the laptop for 8 hourse, still hang. What should i do? Also, usually I can move the cursor. But when it freeze, I cant move the cursor and the progressbar of the installation didnt move at all. Stuck forever What the fix guys?
  2. I have the Asus G75vw with the nvidia 670m graphics card. I've tried both mountain lion and mavericks with the same results both times: when I first boot up the myHack pen drive, it hangs at "pciconfiguration end" I've verified that my PciRoot is 0 and that I can boot up fine with the uni_beast method. I'm hoping to get myHack working so I can integrate my model completely into the EDP. I at first thought it was the boot loader since this was an older one and so tried another version of chameleon but got the same results. Any ideas? **Edit** I read elsewhere that this can also be caused by ehci issues. So I put GenericUSBXHCI.kext into the E/E of the pendrive and sure enough, problem solved.
×
×
  • Create New...