Jump to content

Search the Community

Showing results for tags 'mlpostfactor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 2 results

  1. Hello OSXLatitude forumers, I almost hackintosh a Dell Latitude D630 Here are my installation method : 1: Make the USB installer by using MLPostfactor and Mountain Lion App 10.8.3 2: Install bootloader to the USB installer 3: Take kext from bootpack provided here and replaced it with the default in the installer 4: Change SATA from ATA to AHCI 5: Boot with the bootflag -v 6: Successfully booted, directly go to Disk Utility and format my HDD 7: Go to installation, selected the drive, and the install process begin 8: Freeze at 19 minutes left! I have done this process many time. When install, it WILL freeze at 19minutes left. I left the laptop for 8 hourse, still hang. What should i do? Also, usually I can move the cursor. But when it freeze, I cant move the cursor and the progressbar of the installation didnt move at all. Stuck forever What the fix guys?
  2. I have an HP dc7700 USDT with Intel GMA x3000 graphics on board. This is a great little machine running osX Lion. I found a method to upgrade to ML from the guys at HQ-A using MyHack. https://docs.google.com/document/d/1Mp9g9oFPXLQhBbofosDocTuRGzBwTxN0EHznCaOdI2s/edit The problem with this machine is finding the HP riser card that enables the use of a PCI-e 16x graphics card. They just aren't available. Have tried to kludge a PCI-e 16x flex cable into the box but it's way tight. I understand that GMA x3000 is the desktop version of x3100 which made me wonder if I could use mlpostfactor hack to install ML in 32 bit mode and make use of the onboard graphics capability? Don't understand enough about the hack to know if this could work or would be an exercise in frustration. Any ideas? Thanks,
×
×
  • Create New...