Jump to content

Search the Community

Showing results for tags 'D830'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 21 results

  1. Hello dear Latitude D830 owners ! UPDATED FOR El Capitan Final Release : WORKS 100% ! UPDATED FOR macOS Sierra 10.12 Developer Preview ! See post #9 For those who tried to install 10.11 DP1, you may have problem booting your USB stick on your system and actually end up with a "still waiting for root device" error. After some research, I finally managed to successfully boot and install El Capitan on it by patching the DSDT from original bootpack for D830 Nvidia series. The patch is quite simple and you'll just need to edit your DSDT and apply PJAlms "Basic Apple Device Renames" available here. (just follow instructions). Basically, it will change this : Device (USB2) { Name (_ADR, 0x001D0001) // _ADR: Address Method (_PRW, 0, NotSerialized) // _PRW: Power Resources for Wake to this : Device (UHC3) { Name (_ADR, 0x001D0001) // _ADR: Address Method (_PRW, 0, NotSerialized) // _PRW: Power Resources for Wake Also, you must change device (ECHI) to device (EHC1). Actually, this the most important edit. Renaming USBx to UHCx doesn't really matters. However on my system, I still have 1 of the 3 ports that isn't working at all (they all works fine on Yosemite). It could be related to some errors in the proposed DSDT so if you see any, please report ! Fixed ! see below. Sleep/wake don't work on the other hand . Forgot to set Hibernate mode to 0 : sudo pmset -a hibernatemode 0 [EDIT] Thanks to Pokenguyen, stinga111 & VCH888, there's a guide to fix all USB related issues. However, DSDT edits may still be usefull. [EDIT 2] Attached is customized DummyUSBEHCIPCI.kext thanks to the mentioned Guide above and updated DSDT. Also : I found out that using a MacBookPro3,1 SMBios eliminates the need of using any extra kext since all ports are already configured for use with D830 hardware : - 6 PRT in EHC1 and 4 PRT in EHC2 in OS X 10.11 IOUSBHostFamily.kext vanilla kext. So it's up to you. Note that DSDT editing from ECHI to EHC1 is still mandatory in every case. You can use the attached DSDT, it's already patched and works fine whith both Clover and Chameleon. Works with Dell Latitude D830 Nvidia QUADRO NVS 135M & Nvidia QUADRO NVS 140M Note : Files removed. Complete new set in post #9
  2. The D8xx 'Full Packs' post is not very full. Can we get more? In particular, since the D820 NVidia cannot use anything after 10.7.5, can we get that pack because it will probably never change? The earlier D830 NVidia packs would also be useful to complete that set. The post also seems to say bluetooth support is not included although the compatibility matrix says it works with EDP. Is that an error? Thanks!!!!!
  3. Hi, apologies if this is repeated elsewhere and I haven't seen the answer. Created a few OSX PCs before so understand the basics. Have D830 with Intel Crestline so installing Lion using the guide here with USB. Get to the install screen and Disk utility doesn't see the hard drive (Chameleon sees it on boot) I've tried with the original Tosh 80GB SATA drive and an OCZ SSD, neither of them are visible. Yosemite USB installer disk utility sees them but want the graphics support. What kext(s) do I need to load suitable SATA drivers or am I missing something? I was expecting it to work straight away with the Bootpack so stuck for the moment... Thx.
  4. This guide applies to LoRes WXGA (1280x800) and possibly HiRes WXUGA (1920x1200) models. The HiRes model was not tested. This guide was made with purchased copy of ML 10.8.0. It was not tested with purchased copies of ML 10.8.1, 10.8.2 or 10.8.3. Contributions/confirmations/issues are welcome on that matter. The bootpack was made out of the D630 nVidia ML bootpack where the DSDT table was just replaced by the table from D830 GMA X3100 Lion bootpack (LoRes). If you have a HiRes model, just replace the DSDT with HiRes version to try it out. Extra_D830_LoRes_ML.zip This guide assumes you're using a blank HDD, partitioned and formated GUID. No tests done on MBR partitioned HDD, so don't ask about it, try it for yourself and report back if appropriate. Read the MacRumors guide thoroughly and follow it to the letter as far as creating the installer is concerned. Basically, if you don't have a legit copy of ML with the "Install Mountain Lion.app" application, forget it. The tool requires you to copy it to your "Applications" folder. It won't work if all you have is the InstallESD.dmg image. http://forums.macrumors.com/showthread.php?t=1325709 Do not ask questions about MLPostFactor here. Go to the authors at MacRumors. It's not our hack, we did not make it, we don't support it. Phase 1: initial ML installation in mainstream 64bit kernel mode with unsupported graphics make the usual myHack USB installer (ML 10.8.0), using the attached bootpack. boot myHack installer and install ML 10.8.0, pointing to the /Extra folder of the installer media when prompted for the boot pack (do not choose generic). reboot into ML and complete 1st boot setup. you're now in ML 10.8.0 with default graphics at 1024x768 and without graphics acceleration. If you have not already done so, remove your myHack USB installer and put it aside. install combo update 10.8.3 (your wireless may not be supported at that stage, so use Ethernet port or install appropriate Wifi kext). reboot into ML 10.8.3, still with default graphics and without acceleration. if you have used myHack 3.2 to install ML, you may encounter KP on EFIRunTime/EFINVRAM at 1st boot. Boot ML via your USB installer bootloader, then download & run Chameleon Wizard and install Chameleon v2248 or later on your ML partition. If you have used myHack 3.1.2, you should be Ok. Phase 2: MLPostFactor download MLPostFactor off the Net (EDIT 28 Mar 2015: sorry, original links posted in 2013 are dead now) create a new small partition on your HDD (8 to 16GB) or insert and erase your myHack USB installer (or any other available external media). following MLPF instructions to the letter, run MLPostFactor and create an ML installer on the freshly created spare HDD partition or freshly erased USB key. Select the "ML 10.8.0->10.8.2" case and run the app. If you've purchased and downloaded ML 10.8.3, select that version instead. upon completion, create a folder called "Extra" at the root of that installer media and copy DSDT table + SMBIOS & Cham boot plist files there. if you have a Bluetooth module, turn off your wireless services with the side switch (or laptop will look for a BT keyboard at next step and you'd need to hook up a USB keyboard). reboot off your initial ML disk/partition, interrupt the boot process at the Chameleon delay bar and select this newly created ML installer partition/disk with options & flag: DSDT=/Extra/ arch=i386 -f once installer is loaded, do not actually proceed with any installation (it would not be bootable). Go to "Utilities" in the menu bar and select MLPostFactor. when MLPostFactor app kicks in, click "Continue" until you're offered to select a destination volume. in the list available under the HDD icon, select your previously-made ML 10.8.3 installation, check the "10.8.3" case and click "Install MLPostFactor". upon completion, click "Quit MLPostFactor", quit installation program and reboot ML 10.8.3 with flag and boot option: "-f arch=i386". If you switched off wireless services, turn the switch back on before the reboot. You will now have full QE/CI ! download and install EDP. launch EDP 5 and do a system build for your specific D830 GMA X3100 model (LoRes or HiRes). open up Chameleon wizard and go to the boot plist tab. Check "32-bit (i386)" case to ensure your system boots in 32bit kernel mode. open up Terminal and type "sudo kextcache -system-prelinked-kernel -a i386" to rebuild 32bit mode cache; this will remove the need to boot with "-f" flag. That's it, enjoy ML on your previously unsupported D830 X3100. Remember that this hack is quite aggressive in the way it reverts to DP1 files and older graphics drivers (GMA950 kexts, OpenGL libraries), so you may find that things do not work. Again, don't ask for support here, go to the authors at MacRumors.
  5. Hi all, Could someone provide me correct bootpack for my model of laptop to install Yosemite ? My configuration is: CPU: t7500 Mem: 4Gb Video: nvidia 140m I tried to install the Yosemite 10.3.3 few days without any success: - changed CLOVER config many times with the different set of options - used different combination of kexts - used D630 manual - disable/enable all devices in BIOS What I need: kexts + clover config + chameleon config Please help me Thank you.
  6. Hi - I have OSX Lion running on my Nvidia 140m d830. I installed with MyHack. The only REAL issue I had was the sometimes black-screen boot up, was fixed by a properly patched DSDT posted by someone here. But the other issue that is not a deal-breaker, but annoying, is that I can't get it show the battery icon in the menu bar. If I go to energy saving in the system prefs, the box immediatly unchecks when I check it. Have tried (one-by-one, installed via KextWizard, then discarded if not working): AppleSmartBatteryManager.kext VoodooBattery.kext ACPIBatterManager.kext booting with the -f flag So far no luck. It works fine on battery, I just never know how much charge is left. Any ideas? Thanks!
  7. Strange problem with EDP: it always stops at step 4 with '2 files left to download/update' message in the status line. Laptop D830 NVidia, I tried many times with clean installations of 10.7.0 and 10.9.3 with the same result. In the case of 10.9.3 the system didn't reboot after that with 'can't find /mach_kernel' message (even though I ran myFix ) . I tried all EDP versions as they appeared, the last was something 836.
  8. Hi everyone, Got a new D830 but I'm facing multiples issues to get the setup works. It's a sandard Dell D830 Nvidia Quadro NVS 135M serie with Core2Duo T7250 2Go RAM. BUT : The LCD is dead so I've remove it and it's now connected to an external LCD Scrren via VGA outpout AND : No internal Drive, so I use an external USB disk with 1 MBR partition for Windows 8.1 and 1 MBR partition for Mavericks HFS+ journalised. AHCI support (useless in my case) is enabled and the BIOS settings are those given by your Install Guide for D830 systems. I first tried to create an USB install pen with MyHack 3.3.1 but it's stucked at Bluetooth Missing Controller etc… I tried to skip the MBR patch and do it later using InsanelyMac method and I also tried a lots of Boot flags, but no changes. So I create another one with Pandora's box and I can boot fine and install Mavericks. I've noticed that the installer doesn't create a boot file and there's no Extra folder too. Hopefully, because it's just an USB disk I've just plug it in another Mac and did it manually (using MyHack to install the D830 mav bootpack Extra folder). So I can boot and configure the system. But I tried to use EDP post install tool to enable QE/CI on my setup and it just fails. Natit is installed but there's no QE/CI. I've tried to download a fresh Natit kext from OSX86.net (which is strangely 7Mb where the EDP one is about 77 Ko) but it's still the same. I know it's an unusual type of configuration but it should works. Any ideas ? Thanks
  9. Hi All, First, I was amazed when I looked up this site and tried the tools... WOW all I can say. I was able to, within about 20 min, install Mavericks 10.9.2 with myHack and update with EDP. Very slick. Everything works wonderfully and I'm quite happy with the solution for my old D830. However, there are two issues I have come up against that I can't seem to find a suitable solution to. The first is that my Broadcom Corporation BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01) wifi card is not being recognized nor can I start it up. Yes I've tried the various drivers in EDP and none work and also the "debranding" trick and that doesn't work. Any suggestions would be splendid. Lastly, whenever my system goes into screen saver mode I cannot bring it back awake. I have to hard stop and restart the system. Any suggestions short of disabling the screen saver? Is there a driver perhaps I'm missing? The video card is a NVIDIA Corporation G86 [Quadro NVS 140M] [10de:0429] (rev a1) according to my lspci -nn output. Thanks for any helpful feedback in advance. Steve
  10. I have just purchased a Dell latitude D830 for $125 with extras and now need to make a start at trying to get snow leopard working on it. The present bios are A11 is that good for snow leopard? Thanks Davyd Latitude D830 Intel Core 2 Duo processor T250 @ 2.0Ghz Quadro NVS 135m Video Bios version = 060.086.047.000.001.000 125mb 15.4†wide SXGA+
  11. A big thanks to all those that helped develop this site. My Dell latitude D830 is now up and running, after two failed attempts (why? - because I was dropped at birth, my excuse and I am sticking to it). Anyway, I updated to OSX 10.6.8. At the end of the procedure, the laptop ran perfectly without a single hiccup. I am totally impressed as it is working flawlessly and yes, I will be making a donation. I did have problems getting my head around the procedure as its a bit confusing to a newbie. Plus I may have to update the cpu as 2ghz is a bit underpowered for one of the applications I want to run. A very brief description: Bios updated to A17 Disabled wifi Ensure Sata control in AHCI mode (couldn’t find “EPET set to 64bit.) Used myhack to install 10.6.3 had this clash warning come up 1/ AppleTyMCE Driver.kext 2/AppleUpstreamUserCilent.kext Used a second flash drive to install Extra - when requested. Then used EDP, this took along time, checked it for 2 hours then left it overnight. At the end I updated to OSX 10.6.8 and hey presto my system worked perfectly. Thanks Davyd
  12. Intel Core 2 Duo T7700, 2.40GHz - 15.4 inch Wide Screen WUXGA LCD - [uPGRADED] 4GB RAM - Video card: 256MB NVIDIA Quadro NVS 140M - [uPGRADED]160GB 7200rpm Hard Drive - [uPGRADED] 9-cell battery and AC Adapter - 8X DVD+/-RW - Intel 4965 WLAN (802.11a/g/n) - Gigabit Ethernet 10/100/1000 - Standard Modem 56K - 3 USB Ports - 1 Firewire IEEE 1394 - 1 SD Multicard Reader - 1 Headphones Jack - 1 Microphone Jack - 1 Analog External Display VGA Port So as stated above, those are the specs. I though I'd list out the steps that on how I would plan to go about installing Mavericks on this beast. Please and pretty please correct me If I missed out on anything and what I should be aware off. 1. Download Mavericks 10.9 off of mac store. 2. Download and install MyHack 3. Open Disk Utility and create a single partition usb drive .{Mac Os Journaled} Do I select the GUID or the MBR option ?? 4. Open MyHack and follow the EDP documentation. Include Nvidia D830 Bootpack 5. Replace Wifi card of the D830 with DW 1390{Broadcom 4311} 6. Do I go to the BIOS of the computer and enable AHCI ?? 7. Plug in the Myhack flashdrive with usb mouse and keyboard at the ready just in case. 8. Enter -v {verbose mode} and let it run it's course ===================================================================== If Language Selection appears ===================================================================== 9. Fill in the blanks. 10. Install E.D.P 11. Select Config and build from d830 database. Is that how I should go about doing it ?
  13. Dell Latitude D830 Nvidia Graphics 4 GB Ram Mavericks 10.9.1 I got Mavericks installed but, I have no sound must of the time it is only recognized during some boots. Are there any kext that will make my sound work all of the time?
  14. So I'm working on upgrading my snow leopard partition to lion on my Dell Latitude D830. Last night I made a generic myHack installation onto a 16GB sandisk cruzer, and I booted my computer into the installer. However, after about 5 minutes in the installer, the computer completely froze, and I had to hold the power button to shut it off. Then I formatted and recreated the myHack installer, this time using a bootpack for the high-res intel graphics card. It started booting with a kernel panic, which I resolved by using arch=X86_64. After it passed that point, it froze with the message: Cannot alloc class Intel 965 My computer specs are: -> Intel Core 2 Duo Processor -> Standard Mobo -> Intel Mobile 965 Graphics
  15. When I go to install using OSinstall.mpkg it says "The Installer could not install the software because there was no software found to install." Help me please. Dell D830 Nvidia Graphics 4 gigs ram
  16. I did everything in the pre-installation, plugged in the USB drive, and booted it up, saw the chameleon bootloader, verbose mode, and then this. I have no idea what to do. I had built and installed lots Hackintoshes in the past, none had a problem.
  17. I recently installed Hackintosh on my D830 laptop, dual-booting with Windows 7. I must have screwed up somewhere, because when I booted up my Macintosh installation it had no display. It displayed until the loading screen (the apple) disappeared. It played the welcome song, however there was no visual display. It could've been the fact I didn't select a VGA, because I wasn't sure if my laptop's built-in screen already had it's drivers installed. I used iFail 10.6.3 installation, and my computer has an Intel Core 2 Duo processor and Intel GM965 Video Card.
  18. Guest

    no mouse after sleep

    Hey guys- using the guide on osxlatitude, i got sleep working! the thing is that whenever i come out of it, my computer mouse just plain shuts down and won't run. Any ideas? I have I d830 intel gfx and the mouse is a ps/2 compatible one made by microsoft (no wonder it doesn't work). anyway, those are my specs and any help would be useful.
  19. I tried to upgrade to this CPU, was that the wrong model to use? Need help because now the unit does not power up as it should.
  20. First, I set the BIOS of my D830 according to the post in this forum. I also followed the instructions to create a USB OSX 10.8 INstaller, using myHack 3.1.2, and downloaded the ML 10.8.2 (Install OS X Mountain Lion.app), installed the bootpack for D830 Nvidia to the USB installer, run MyFix, and boot from the D830... I managed to get the Welcome screen, selected my new 250GB SATA HDD as target and formatted it as Mac OS Extended (Journaled). But it seems the installer crashed about 1 min after I clicked on the Install button, and the Log report would show me the following errors (I also attached the entire log below). I tried to set different boot options, and tried install using the generic extras, also tried the OSX 10.7.5, but all stuck at the same step, simply could not start the actually install process. BTW, my D830 video card is NVS 135, and I created the installer from a OSX 10.6.2 machine, if it matters... wonder if anybody had the similar experience and can point me to the right direction? Thanks! May 4 19:19:13 macbookpro-002170886a14.local OSInstaller[319]: Preventing machine sleep. May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: InstallerStatusNotifications plugin loaded May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: ================================================================================ May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: Choices selected for installation: May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: Install: "OS X" May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: BaseSystemBinaries.pkg : com.apple.pkg.BaseSystemBinaries : 10.8.0.1.1.1306847324 May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: BaseSystemResources.pkg : com.apple.pkg.BaseSystemResources : 10.8.0.1.1.1306847324 May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: OSInstall.mpkg : com.apple.mpkg.OSInstall : 10.8.0 May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: Essentials.pkg : com.apple.pkg.Essentials : 10.8.0.1.1.1306847324 May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: BSD.pkg : com.apple.pkg.BSD : 10.8.0.1.1.1306847324 May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: JavaTools.pkg : com.apple.pkg.JavaTools : 1.0.1.1306847324 May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: RemoteDesktop.pkg : com.apple.pkg.RemoteDesktop : 10.8.0.1.1.1306847324 May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: AdditionalEssentials.pkg : com.apple.pkg.AdditionalEssentials : 10.8.0.1.1.1306847324 May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: AdditionalSpeechVoices.pkg : com.apple.pkg.AdditionalSpeechVoices : 10.8.0.1.1.1306847324 May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: AsianLanguagesSupport.pkg : com.apple.pkg.AsianLanguagesSupport : 10.8.0.1.1.1306847324 May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: MediaFiles.pkg : com.apple.pkg.MediaFiles : 10.8.0.1.1.1306847324 May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: JavaEssentials.pkg : com.apple.pkg.JavaEssentials : 1.0.1.1306847324 May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: OxfordDictionaries.pkg : com.apple.pkg.OxfordDictionaries : 10.8.0.1.1.1306847324 May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: X11redirect.pkg : com.apple.pkg.X11redirect : 10.8.0.1.1.1306847324 May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: OSInstall.pkg : com.apple.pkg.OSInstall : 10.8.0.1 May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: ================================================================================ May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: It took 0.00 seconds to summarize the package selections. May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: Memory statistics for 'Installing' pane: May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: Physical Memory Allocation: 290 MB wired, 3 MB trapped, 176 MB active, 164 MB inactive, 1415 MB free, 1755 MB usable, 2048 MB total May 4 19:19:14 macbookpro-002170886a14.local OSInstaller[319]: Remote Install Assistant found at 1024:(null) May 4 19:19:46 macbookpro-002170886a14.local ReportCrash[348]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 May 4 19:19:46 macbookpro-002170886a14.local ReportCrash[348]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 May 4 19:19:46 macbookpro-002170886a14.local ReportCrash[348]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 May 4 19:19:46 macbookpro-002170886a14.local ReportCrash[348]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 May 4 19:19:46 macbookpro-002170886a14.local ReportCrash[348]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 May 4 19:19:46 macbookpro-002170886a14.local LCA[282]: Child exited with status 11 May 4 19:19:46 macbookpro-002170886a14.local opendirectoryd[101]: 348.11 - Client: ReportCrash, UID: 0, EUID: 0, GID: 0, EGID: 0 May 4 19:19:46 macbookpro-002170886a14.local opendirectoryd[101]: 348.11 - ODNodeCreateWithNameAndOptions request, SessionID: 00000000-0000-0000-0000-000000000000, Name: /Local/Default, Options: 0x0 May 4 19:19:46 macbookpro-002170886a14.local opendirectoryd[101]: 348.11, Node: /Local/Default - node assigned UUID - BF415B57-E255-436C-A958-DDBD823CE527 May 4 19:19:46 macbookpro-002170886a14.local opendirectoryd[101]: 348.11, Node: /Local/Default - ODNodeCreateWithNameAndOptions completed May 4 19:19:46 macbookpro-002170886a14.local opendirectoryd[101]: 348.12 - Client: ReportCrash, UID: 0, EUID: 0, GID: 0, EGID: 0 May 4 19:19:46 macbookpro-002170886a14.local opendirectoryd[101]: 348.12 - ODNodeCopyDetails request, NodeID: BF415B57-E255-436C-A958-DDBD823CE527, Keys: dsAttrTypeStandard:NodePath May 4 19:19:46 macbookpro-002170886a14.local opendirectoryd[101]: 348.12, Node: /Local/Default, Module: PlistFile - ODNodeCopyDetails completed, delivered 1 result May 4 19:19:46 macbookpro-002170886a14.local opendirectoryd[101]: 348.13 - Client: ReportCrash, UID: 0, EUID: 0, GID: 0, EGID: 0 May 4 19:19:46 macbookpro-002170886a14.local opendirectoryd[101]: 348.13 - ODNodeRelease request, NodeID: BF415B57-E255-436C-A958-DDBD823CE527 May 4 19:19:46 macbookpro-002170886a14.local opendirectoryd[101]: 348.13, Node: /Local/Default - ODNodeRelease completed May 4 19:19:46 macbookpro-002170886a14.local opendirectoryd[101]: 348.14 - Client: ReportCrash, UID: 0, EUID: 0, GID: 0, EGID: 0 May 4 19:19:46 macbookpro-002170886a14.local opendirectoryd[101]: 348.14 - ODNodeCreateWithNameAndOptions request, SessionID: 00000000-0000-0000-0000-000000000000, Name: /Search, Options: 0x0 May 4 19:19:46 macbookpro-002170886a14.local opendirectoryd[101]: 348.14 - ODNodeCreateWithNameAndOptions failed with error 'Unknown node name' (2000) May 4 19:19:47 macbookpro-002170886a14.local opendirectoryd[101]: 348.15 - Client: ReportCrash, UID: 0, EUID: 0, GID: 0, EGID: 0 May 4 19:19:47 macbookpro-002170886a14.local opendirectoryd[101]: 348.15 - ODNodeCreateWithNameAndOptions request, SessionID: 00000000-0000-0000-0000-000000000000, Name: /Search, Options: 0x0 May 4 19:19:47 macbookpro-002170886a14.local opendirectoryd[101]: 348.15 - ODNodeCreateWithNameAndOptions failed with error 'Unknown node name' (2000) May 4 19:19:47 macbookpro-002170886a14.local opendirectoryd[101]: 348.16 - Client: ReportCrash, UID: 0, EUID: 0, GID: 0, EGID: 0 May 4 19:19:47 macbookpro-002170886a14.local opendirectoryd[101]: 348.16 - ODNodeCreateWithNameAndOptions request, SessionID: 00000000-0000-0000-0000-000000000000, Name: /Local/Default, Options: 0x0 May 4 19:19:47 macbookpro-002170886a14.local opendirectoryd[101]: 348.16, Node: /Local/Default - node assigned UUID - EE8ABDB5-B2EC-4475-BB71-365B14B47EE2 May 4 19:19:47 macbookpro-002170886a14.local opendirectoryd[101]: 348.16, Node: /Local/Default - ODNodeCreateWithNameAndOptions completed May 4 19:19:47 macbookpro-002170886a14.local opendirectoryd[101]: 348.17 - Client: ReportCrash, UID: 0, EUID: 0, GID: 0, EGID: 0 May 4 19:19:47 macbookpro-002170886a14.local opendirectoryd[101]: 348.17 - ODQueryCreateWithNode request, NodeID: EE8ABDB5-B2EC-4475-BB71-365B14B47EE2, RecordType(s): dsRecTypeStandard:Users, Attribute: dsAttrTypeStandard:RecordName, MatchType: Any, Equality: CaseIgnore, Value(s): dsRecordsAll, Requested Attributes: dsAttrTypeStandard:GeneratedUID,dsAttrTypeNative:LinkedIdentity,dsAttrTypeStandard:RealName,dsAttrTypeStandard:GroupMembership,dsAttrTypeStandard:Picture,dsAttrTypeStandard:UserCertificate,dsAttrTypeStandard:AppleMetaNodeLocation,dsAttrTypeStandard:RecordType,dsAttrTypeStandard:Comment,dsAttrTypeStandard:NestedGroups,dsAttrTypeStandard:PrimaryGroupID,dsAttrTypeStandard:AuthenticationAuthority,dsAttrTypeStandard:Keywords,dsAttrTypeStandard:RecordName,dsAttrTypeStandard:JPEGPhoto,dsAttrTypeNative:_guest,dsAttrTypeStandard:AppleMetaRecordName,dsAttrTypeStandard:UserShell,dsAttrTypeStandard:GroupMembers,dsAttrTypeStandard:UniqueID,dsAttrTypeStandard:EMailAddress,dsAttrTypeStandard:NFSHomeDirectory, Max Results: 2147483647 May 4 19:19:47 macbookpro-002170886a14.local opendirectoryd[101]: 348.17, Node: /Local/Default, Module: PlistFile - ODQueryCreateWithNode completed, delivered 71 results May 4 19:19:47 macbookpro-002170886a14.local opendirectoryd[101]: 348.18 - Client: ReportCrash, UID: 0, EUID: 0, GID: 0, EGID: 0 May 4 19:19:47 macbookpro-002170886a14.local opendirectoryd[101]: 348.18 - ODNodeRelease request, NodeID: EE8ABDB5-B2EC-4475-BB71-365B14B47EE2 May 4 19:19:47 macbookpro-002170886a14.local opendirectoryd[101]: 348.18, Node: /Local/Default - ODNodeRelease completed May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: Process: OS X Installer [319] May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: Path: /Volumes/VOLUME/*/OS X Installer.app/Contents/MacOS/OS X Installer May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: Identifier: OS X Installer May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: Version: 401 (419) May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: Code Type: X86-64 (Native) May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: Parent Process: LCA [282] May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: User ID: 0 May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: Date/Time: 2013-05-04 19:19:14.580 -0700 May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: OS Version: Mac OS X 10.8 (12A269) May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: Report Version: 10 May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: Crashed Thread: 11 May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: Exception Type: EXC_BAD_ACCESS (SIGSEGV) May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000001 May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: VM Regions Near 0x1: May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: --> May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: __TEXT 000000010a716000-000000010a726000 [ 64K] r-x/rwx SM=COW /Volumes/VOLUME/*/OS X Installer.app/Contents/MacOS/OS X Installer May 4 19:19:47 macbookpro-002170886a14.local ReportCrash[348]: Installer Log 4-May-2013.txt
  21. Hi Folks, I have successfully installed ML on my D830. Thanks for great guide. But after installation I cannot see any WiFi adapter installed. Wired connection works fine. Laptop has Intel wireless card (WIRELESS : INTEL PRO WIRELESS 4965 exactly). Is there an option how to install/enable this card on D830/ML? Many thanks for answers. sh.
×
×
  • Create New...