Jump to content

Search the Community

Showing results for tags 'D830'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 19 results

  1. Hello dear Latitude D830 owners ! UPDATED FOR El Capitan Final Release : WORKS 100% ! UPDATED FOR macOS Sierra 10.12 Developer Preview ! See post #9 For those who tried to install 10.11 DP1, you may have problem booting your USB stick on your system and actually end up with a "still waiting for root device" error. After some research, I finally managed to successfully boot and install El Capitan on it by patching the DSDT from original bootpack for D830 Nvidia series. The patch is quite simple and you'll just need to edit your DSDT and apply PJAlms "Basic Apple Device Renames"
  2. Hi, apologies if this is repeated elsewhere and I haven't seen the answer. Created a few OSX PCs before so understand the basics. Have D830 with Intel Crestline so installing Lion using the guide here with USB. Get to the install screen and Disk utility doesn't see the hard drive (Chameleon sees it on boot) I've tried with the original Tosh 80GB SATA drive and an OCZ SSD, neither of them are visible. Yosemite USB installer disk utility sees them but want the graphics support. What kext(s) do I need to load suitable SATA drivers or am I missing something? I was expecting it to work st
  3. This guide applies to LoRes WXGA (1280x800) and possibly HiRes WXUGA (1920x1200) models. The HiRes model was not tested. This guide was made with ML 10.8(.0) with subsequent update to ML 10.8.3. Contributions/confirmations/issues are welcome on that matter. The bootpack was made out of the D630 nVidia ML bootpack where the DSDT table was just replaced by the table from D830 GMA X3100 Lion bootpack (LoRes). If you have a HiRes model, just replace the DSDT with HiRes version to try it out. Extra_D830_LoRes_ML.zip This guide assumes you're using a blank HDD, partition
  4. Hi all, Could someone provide me correct bootpack for my model of laptop to install Yosemite ? My configuration is: CPU: t7500 Mem: 4Gb Video: nvidia 140m I tried to install the Yosemite 10.3.3 few days without any success: - changed CLOVER config many times with the different set of options - used different combination of kexts - used D630 manual - disable/enable all devices in BIOS What I need: kexts + clover config + chameleon config Please help me Thank you.
  5. Hi - I have OSX Lion running on my Nvidia 140m d830. I installed with MyHack. The only REAL issue I had was the sometimes black-screen boot up, was fixed by a properly patched DSDT posted by someone here. But the other issue that is not a deal-breaker, but annoying, is that I can't get it show the battery icon in the menu bar. If I go to energy saving in the system prefs, the box immediatly unchecks when I check it. Have tried (one-by-one, installed via KextWizard, then discarded if not working): AppleSmartBatteryManager.kext VoodooBattery.kext ACPIBatterManager.kext booting with
  6. Strange problem with EDP: it always stops at step 4 with '2 files left to download/update' message in the status line. Laptop D830 NVidia, I tried many times with clean installations of 10.7.0 and 10.9.3 with the same result. In the case of 10.9.3 the system didn't reboot after that with 'can't find /mach_kernel' message (even though I ran myFix ) . I tried all EDP versions as they appeared, the last was something 836.
  7. Hi everyone, Got a new D830 but I'm facing multiples issues to get the setup works. It's a sandard Dell D830 Nvidia Quadro NVS 135M serie with Core2Duo T7250 2Go RAM. BUT : The LCD is dead so I've remove it and it's now connected to an external LCD Scrren via VGA outpout AND : No internal Drive, so I use an external USB disk with 1 MBR partition for Windows 8.1 and 1 MBR partition for Mavericks HFS+ journalised. AHCI support (useless in my case) is enabled and the BIOS settings are those given by your Install Guide for D830 systems. I first tried to create an USB install
  8. Hi All, First, I was amazed when I looked up this site and tried the tools... WOW all I can say. I was able to, within about 20 min, install Mavericks 10.9.2 with myHack and update with EDP. Very slick. Everything works wonderfully and I'm quite happy with the solution for my old D830. However, there are two issues I have come up against that I can't seem to find a suitable solution to. The first is that my Broadcom Corporation BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01) wifi card is not being recognized nor can I start it up. Yes I've tried the various drivers in EDP and none w
  9. I have just purchased a Dell latitude D830 for $125 with extras and now need to make a start at trying to get snow leopard working on it. The present bios are A11 is that good for snow leopard? Thanks Davyd Latitude D830 Intel Core 2 Duo processor T250 @ 2.0Ghz Quadro NVS 135m Video Bios version = 060.086.047.000.001.000 125mb 15.4†wide SXGA+
  10. A big thanks to all those that helped develop this site. My Dell latitude D830 is now up and running, after two failed attempts (why? - because I was dropped at birth, my excuse and I am sticking to it). Anyway, I updated to OSX 10.6.8. At the end of the procedure, the laptop ran perfectly without a single hiccup. I am totally impressed as it is working flawlessly and yes, I will be making a donation. I did have problems getting my head around the procedure as its a bit confusing to a newbie. Plus I may have to update the cpu as 2ghz is a bit underpowered for one of the applications I wa
  11. Intel Core 2 Duo T7700, 2.40GHz - 15.4 inch Wide Screen WUXGA LCD - [uPGRADED] 4GB RAM - Video card: 256MB NVIDIA Quadro NVS 140M - [uPGRADED]160GB 7200rpm Hard Drive - [uPGRADED] 9-cell battery and AC Adapter - 8X DVD+/-RW - Intel 4965 WLAN (802.11a/g/n) - Gigabit Ethernet 10/100/1000 - Standard Modem 56K - 3 USB Ports - 1 Firewire IEEE 1394 - 1 SD Multicard Reader - 1 Headphones Jack - 1 Microphone Jack - 1 Analog External Display VGA Port So as stated above, those are the specs. I though I'd list out the steps that on how I would plan to go about installing Mavericks on this beast. Plea
  12. Dell Latitude D830 Nvidia Graphics 4 GB Ram Mavericks 10.9.1 I got Mavericks installed but, I have no sound must of the time it is only recognized during some boots. Are there any kext that will make my sound work all of the time?
  13. So I'm working on upgrading my snow leopard partition to lion on my Dell Latitude D830. Last night I made a generic myHack installation onto a 16GB sandisk cruzer, and I booted my computer into the installer. However, after about 5 minutes in the installer, the computer completely froze, and I had to hold the power button to shut it off. Then I formatted and recreated the myHack installer, this time using a bootpack for the high-res intel graphics card. It started booting with a kernel panic, which I resolved by using arch=X86_64. After it passed that point, it froze with the message:
  14. When I go to install using OSinstall.mpkg it says "The Installer could not install the software because there was no software found to install." Help me please. Dell D830 Nvidia Graphics 4 gigs ram
  15. I did everything in the pre-installation, plugged in the USB drive, and booted it up, saw the chameleon bootloader, verbose mode, and then this. I have no idea what to do. I had built and installed lots Hackintoshes in the past, none had a problem.
  16. I recently installed Hackintosh on my D830 laptop, dual-booting with Windows 7. I must have screwed up somewhere, because when I booted up my Macintosh installation it had no display. It displayed until the loading screen (the apple) disappeared. It played the welcome song, however there was no visual display. It could've been the fact I didn't select a VGA, because I wasn't sure if my laptop's built-in screen already had it's drivers installed. I used iFail 10.6.3 installation, and my computer has an Intel Core 2 Duo processor and Intel GM965 Video Card.
  17. Guest

    no mouse after sleep

    Hey guys- using the guide on osxlatitude, i got sleep working! the thing is that whenever i come out of it, my computer mouse just plain shuts down and won't run. Any ideas? I have I d830 intel gfx and the mouse is a ps/2 compatible one made by microsoft (no wonder it doesn't work). anyway, those are my specs and any help would be useful.
  18. First, I set the BIOS of my D830 according to the post in this forum. I also followed the instructions to create a USB OSX 10.8 INstaller, using myHack 3.1.2, and downloaded the ML 10.8.2 (Install OS X Mountain Lion.app), installed the bootpack for D830 Nvidia to the USB installer, run MyFix, and boot from the D830... I managed to get the Welcome screen, selected my new 250GB SATA HDD as target and formatted it as Mac OS Extended (Journaled). But it seems the installer crashed about 1 min after I clicked on the Install button, and the Log report would show me the following errors (I
  19. Hi Folks, I have successfully installed ML on my D830. Thanks for great guide. But after installation I cannot see any WiFi adapter installed. Wired connection works fine. Laptop has Intel wireless card (WIRELESS : INTEL PRO WIRELESS 4965 exactly). Is there an option how to install/enable this card on D830/ML? Many thanks for answers. sh.
×
×
  • Create New...