Jump to content

Search the Community

Showing results for tags 'BCM4312'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 2 results

  1. Installed Lion with myHack successfully, but could get USB plugs and Wifi to be discovered and working. Ethernet, Audio, keyboard and touchpad is working though. System is a Compaq Presario CQ40-538TX, Intel Core2Duo-based. Can anyone help point me in the right direction on which kext to use for these 2 items?
  2. Hi All, First, I was amazed when I looked up this site and tried the tools... WOW all I can say. I was able to, within about 20 min, install Mavericks 10.9.2 with myHack and update with EDP. Very slick. Everything works wonderfully and I'm quite happy with the solution for my old D830. However, there are two issues I have come up against that I can't seem to find a suitable solution to. The first is that my Broadcom Corporation BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01) wifi card is not being recognized nor can I start it up. Yes I've tried the various drivers in EDP and none work and also the "debranding" trick and that doesn't work. Any suggestions would be splendid. Lastly, whenever my system goes into screen saver mode I cannot bring it back awake. I have to hard stop and restart the system. Any suggestions short of disabling the screen saver? Is there a driver perhaps I'm missing? The video card is a NVIDIA Corporation G86 [Quadro NVS 140M] [10de:0429] (rev a1) according to my lspci -nn output. Thanks for any helpful feedback in advance. Steve
×
×
  • Create New...