Jump to content

urzakat

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About urzakat

  • Rank
    Private
  1. I am running 10.9.2 right now and posting from my D830 that I updated via AppStore from 10.9.1 using apple update. Everything seems to work the way it did before the update. My wifi has not worked yet so I can't comment on that part.
  2. Here are all of my devices from the system in case you want to see it all: pcilib: 0000:01:00.0 64-bit device address ignored. 00:00.0 Host bridge [0600]: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub [8086:2a00] (rev 0c) 00:01.0 PCI bridge [0604]: Intel Corporation Mobile PM965/GM965/GL960 PCI Express Root Port [8086:2a01] (rev 0c) 00:1a.0 USB controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 [8086:2834] (rev 02) 00:1a.1 USB controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 [8086:2835] (rev 02) 00:1a.7 USB controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 [8086:283a] (rev 02) 00:1b.0 Audio device [0403]: Intel Corporation 82801H (ICH8 Family) HD Audio Controller [8086:284b] (rev 02) 00:1c.0 PCI bridge [0604]: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 [8086:283f] (rev 02) 00:1c.1 PCI bridge [0604]: Intel Corporation 82801H (ICH8 Family) PCI Express Port 2 [8086:2841] (rev 02) 00:1c.3 PCI bridge [0604]: Intel Corporation 82801H (ICH8 Family) PCI Express Port 4 [8086:2845] (rev 02) 00:1c.5 PCI bridge [0604]: Intel Corporation 82801H (ICH8 Family) PCI Express Port 6 [8086:2849] (rev 02) 00:1d.0 USB controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 [8086:2830] (rev 02) 00:1d.1 USB controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 [8086:2831] (rev 02) 00:1d.2 USB controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 [8086:2832] (rev 02) 00:1d.7 USB controller [0c03]: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 [8086:2836] (rev 02) 00:1e.0 PCI bridge [0604]: Intel Corporation 82801 Mobile PCI Bridge [8086:2448] (rev f2) 00:1f.0 ISA bridge [0601]: Intel Corporation 82801HM (ICH8M) LPC Interface Controller [8086:2815] (rev 02) 00:1f.1 IDE interface [0101]: Intel Corporation 82801HM/HEM (ICH8M/ICH8M-E) IDE Controller [8086:2850] (rev 02) 00:1f.2 IDE interface [0101]: Intel Corporation 82801HM/HEM (ICH8M/ICH8M-E) SATA Controller [IDE mode] [8086:2828] (rev 02) 00:1f.3 SMBus [0c05]: Intel Corporation 82801H (ICH8 Family) SMBus Controller [8086:283e] (rev 02) 01:00.0 VGA compatible controller [0300]: NVIDIA Corporation G86 [Quadro NVS 140M] [10de:0429] (rev a1) 03:01.0 CardBus bridge [0607]: O2 Micro, Inc. Cardbus bridge [1217:7135] (rev 21) 03:01.4 FireWire (IEEE 1394) [0c00]: O2 Micro, Inc. Firewire (IEEE 1394) [1217:00f7] (rev 02) 09:00.0 Ethernet controller [0200]: Broadcom Corporation NetXtreme BCM5755M Gigabit Ethernet PCI Express [14e4:1673] (rev 02) 0c:00.0 Network controller [0280]: Broadcom Corporation BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01)
  3. Hi All, First, I was amazed when I looked up this site and tried the tools... WOW all I can say. I was able to, within about 20 min, install Mavericks 10.9.2 with myHack and update with EDP. Very slick. Everything works wonderfully and I'm quite happy with the solution for my old D830. However, there are two issues I have come up against that I can't seem to find a suitable solution to. The first is that my Broadcom Corporation BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01) wifi card is not being recognized nor can I start it up. Yes I've tried the various drivers in EDP and none work and also the "debranding" trick and that doesn't work. Any suggestions would be splendid. Lastly, whenever my system goes into screen saver mode I cannot bring it back awake. I have to hard stop and restart the system. Any suggestions short of disabling the screen saver? Is there a driver perhaps I'm missing? The video card is a NVIDIA Corporation G86 [Quadro NVS 140M] [10de:0429] (rev a1) according to my lspci -nn output. Thanks for any helpful feedback in advance. Steve
×
×
  • Create New...