Jump to content

Hutzpah

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Hutzpah

  • Rank
    Private First Class

Profile Information

  • Gender
    Male
  • Location
    New Zealand
  • Interests
    Music, xs650, Shooting
  1. All I wanted to say is that I followed the install instructions to the letter given by this site and the link on this site to myhack. This site states clearly “ Snow Leopard “ and myhack also clearly says “10.6”. In my opinion at this time these pagers should be updated to say NOT compatible with snow leopard at this time. Anyone reading this do not be put of just use a different version and all should be good. This is not a malice bug by the os x latitude team. As they say shit happens. I am very grateful to the team writing this great software and wish them all the best. Thanks for your time spent looking into this subject. Davyd
  2. Just tried Disk utility in mac to verify and then repair drive. Still no file showing up all seems the same.
  3. Hi The drive is 79.68 GB in total. Now has free space of 11.21 GB. All system files come up to 23.31 GB. So 34.52 GB (all system and free space) leaves 45GB out of the 79.68 GB. In short a 45 GB file was created in their somewhere. I am happy to leave as is. I can still work with it and will sort out another bootable drive as a spare. Just funny knowing a file was created but where. Myhack is great software, I will try again with a different version. I am just kicking my self for wiping the install I did on my dell laptop D830. But at the time I needed it to access the Internet at the local library. Thanks
  4. I checked /System/Library/Extension/ for myHack.kext and found no file. The file sizers seem small yet their must be a large folder some where. Applications 6.98GB Library 7.28GB lost &found 8kb System 4.42 GB Users 3.87
  5. I hope I have done this right. Was in root mode to install and use myhack, but have sent both normal login and root screen shots.They look the same. Thanks
  6. I am really confused. Can't seem to find it. Info from Applications,library, system and users does not show enough GB of data. There must be a 40 to 50GB block of data in there some where.
  7. Thanks Staff Sergeant I will go hunt it down.
  8. Woe, I just got burnt with myhack 3.3.1 trying to install snow leopard. Source and destination bug causing it to copy a heap of data from some where to the boot volume. I only noticed when a warning popped up saying boot volume is nearly full. The OS is still working but I can't find out where all this data is to delete. Any idea? Any help would be much appreciated
  9. The laptop had Vista on it so to update the bios is very simple just one click to install.
  10. Herve is right, I got my D830 to work with a Echo 8 Audiofire card connected by firewire. Hutzpah
  11. A big thanks to all those that helped develop this site. My Dell latitude D830 is now up and running, after two failed attempts (why? - because I was dropped at birth, my excuse and I am sticking to it). Anyway, I updated to OSX 10.6.8. At the end of the procedure, the laptop ran perfectly without a single hiccup. I am totally impressed as it is working flawlessly and yes, I will be making a donation. I did have problems getting my head around the procedure as its a bit confusing to a newbie. Plus I may have to update the cpu as 2ghz is a bit underpowered for one of the applications I want to run. A very brief description: Bios updated to A17 Disabled wifi Ensure Sata control in AHCI mode (couldn’t find “EPET set to 64bit.) Used myhack to install 10.6.3 had this clash warning come up 1/ AppleTyMCE Driver.kext 2/AppleUpstreamUserCilent.kext Used a second flash drive to install Extra - when requested. Then used EDP, this took along time, checked it for 2 hours then left it overnight. At the end I updated to OSX 10.6.8 and hey presto my system worked perfectly. Thanks Davyd
  12. Thanks Herve I will install the latest, which I believe, is A17.
  13. I have just purchased a Dell latitude D830 for $125 with extras and now need to make a start at trying to get snow leopard working on it. The present bios are A11 is that good for snow leopard? Thanks Davyd Latitude D830 Intel Core 2 Duo processor T250 @ 2.0Ghz Quadro NVS 135m Video Bios version = 060.086.047.000.001.000 125mb 15.4†wide SXGA+
  14. Hi Bronxteck, I was thinking about a firewire express card like these on ebay. http://www.ebay.com/sch/i.html?_sacat=0&_from=R40&LH_BIN=1&_nkw=firewire+express+card&_sop=15
  15. Have you been able to get the express slot to work under snow leopard? Thinking this through, I might need a 6 pin firewire connection. Thanks for your help. Hutzpah
×
×
  • Create New...