Jump to content

Search the Community

Showing results for tags 'm6800'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 5 results

  1. Hello everyone Thank you very much for your wonderful and useful forum I want share with you after long search and fixes my final EFI Partition for Dell Precision WS M6800 & M4800 and will work 99 % on any similar Model All files , Kexts , ACPI , Guide are all included in zip file linked below This my final EFI with alots of fixes and tweaks works for both High Sierra and Mojave only you will need Nvidia web drivers and Cuda to get fully working machine for graphic designing , video editing and 3D ... - Fully working everything , audio , Bluetooth, Brightness slider , card reader , mSata , ethernet , Wifi and many more you will explore it yourself ...... - Bios Reset issue fixed - Optimus Graphic enabled - Use Intel HD only or Intel HD + Nvidia (if you want Nvidia only then disable Optimus in bios) - What is missing and doesn't work !!!! You will tell me - all fixes files and instructions are included https://drive.google.com/file/d/1mpyICDX0gpGMydHVL-R2UtrUpA72l6Xw/view Thank you ; If you need any help or have any questions or issue please let me know and I will reply as soon as possible Cheers
  2. ehsan58

    M6800 audio & backlight

    greeting i have installed latest high seirra 10.13.6 on my dell M6800 workstation thx to @Jake Lo guide but the problem is native audio! i have try many way and used many guides but can't enable at all! when i install the voodoo sometimes audio not work and the headphone port not work at all! and also the backlight control not work too i have attached my clover please take a look if anyone can EFI.rar
  3. I haven't been apart of the Hackintosh community for a while, but I want to give it a try on my laptop. Here are the specs and my situation. I want to use the laptop's internal display and the discrete NVIDIA graphics. I haven't even had a chance to install the MacOS... I know such a noob! Dell Precision M6800 17" RAM 8GB Intel Core i7-4700MQ 2.4GHz - Haswell RealTek DW1550 Bluetooth 4.0 LE SK hynix SH920 256GB SSD PNY CS1311 240GV SSD Intel HD Graphics 4600 - Haswell NVIDIA Quadro K3100M Dell Wireless 1550 802.11ac Bios version A23 SMBIOS 2.7 BIOS set to Legacy SATA set to ACHI Secure Boot OFF Virtualization OFF TM Security OFF Graphics Switching OFF - Set to discrete only I can get to the Clover EFI boot screen. I choose Install Mac OS High Sierra CRASH I add flag -v CRASH - scrambles display I add nv_disabled=1 CRASH - scrambles display
  4. Hi guys, I just installed El Capitan on my Dell Precision m6800, but: - with no args at the boot the display is black; - with nvda_drv=1 the display is black; - with nv_disable=1 the display works, but with strange glitches since the login screen and when I play a video file. I think that it's a GPU issue. I have the Nvidia Quadro K3100m. Do you think I can solve this problem with some driver fixes? I followed this super guide by Jake Lo: https://osxlatitude.com/index.php?/topic/7851-dell-precision-m6800-mobile-workstation-wip/?p=64970 ...but my Smbios is not the same (I couldn't find the exact model of Jake's screenshot). Indeed, Jake in his guide says Do you think that maybe I can solve this problem with some changes in the smbios or is too late? thanks in advance for your help guys! taz
  5. Hi guys, this is my first try to install Sierra on my Dell Precision m6800, but I can't find a solution to this problem (see the attached screenshot). It appears some minutes after choosing the disk. I tried with both of my two SSD drives, correctly formatted. I don't know how to do to fix this... Can you help me please? Thank you!!!
×