Jump to content

H4cktosh

Members
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

0 Neutral

About H4cktosh

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male

Contact Methods

  • Skype
    eh58san
  • Twitter
    ahura_tanha

Recent Profile Visitors

514 profile views
  1. thats zipped from my usb ioreg is from extracted runme.app last time i have generated
  2. As I said, the installer always comes up with the same boot, and I used to install Big Sur, but now it doesn't come up anymore! Unfortunately I will try to do the installation anyway and fix the current problem, then I will attach the new file here
  3. no it's new installation for now i have used this USB many time!! my hack run smoothly with clover on catalina but bigsur installer is on USB and i have installed many time from this usb
  4. i have attached my current efi from USB Archive.zip
  5. thx man but i got kp here on attachment
  6. i will do a clean install and attach my efi + ioreg here for you
  7. Greeting i am using BigSur on my system but when i remove power cord from laptop system will freeze system full specs is in my Signature i have attached my oc EFI folder here 7520 - OC - EFI 2.zip
  8. greeting After running High Sierra and Catalina with Clover, I am trying to install latest Big Sur build on my Dell Precision 7520 with the following specs: cpu: 6820hq graphics: Quadro M1200m + Intel HD Graphics 530 ram: 24GB DDR4 storage: 512GB M.2 i get kernel panic when i enter the installation drive from opencore menu i have attached my EFI + screen shot from panic what can be the problem? it's my first opencore hackintosh EFI.zip
  9. I have CN-096JNT and a lot of panic. and system will freeze after 5-7 mins
  10. for mine I think it's patched in ssdt bcoz I have audio output in system pref but it doesn't have sound CLOVER.zip
  11. I have removed virtualsmc.kext and used fakesmc the apfs_module_start error gone and I can boot to my osx but audio is not working
  12. I am using this bootpack for Skylake Version with high sera installed but it's stack on some unknown errors I have attached verbose mode error Clover folder.zip
×
×
  • Create New...