Jump to content

Search the Community

Showing results for tags 'bluetooth'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 23 results

  1. Good evening, i'm new in the forum and i want first to thank all those who lead the forum and help. I have a xps 13 9350 with a dw1820a CN-0VW3T3 (natively inside) that work great on windows 10. I installed mojave 10.14.5 that work smoothly if i disconnect it in the BIOS. I'm not able to boot on Mojave if i activate it in the BIOS. I'm not able to see the card with IORegistry Explorer to. I lack solutions so I turn to the specialists here on this forum, if you can help. Thank's
  2. I have just received my DW1820a. On swapping the card, Windows detected it and it works flawlessly. But Mojave as well as Catalina Beta is having issues. There's no WiFi or Bluetooth. I'm trying to boot using brcmfx-driver=1 but no success. I have attached the debug file. debug_23393.zip
  3. I have got a DW1820A wireless card but I have a problem. I can not using bluetooth (in last photo writing English "bluetooth device not found")
  4. Hello, with the help of incredible team here at osxlatitude I am able to successfully perform the post installation sans Wifi and Bluetooth. Can anyone suggest a card for this laptop as according to Dell website it only supports two models both of them will be incompatible with mojave. Kindly point me to some good cards for this laptop that are under $40.
  5. Hi, i've installed on my pc MacOS Mojave but after installation my pc, sometimes, crash giving kernel panic. I came to the conclusion that it is a random kernel panic because sometimes it starting up and other times it isn't starting up and this is caused for my Wi-Fi chipset (BCM94350ZAE), also, after a few minutes, the PC freezes with cursor slowing and Wifi has disconnected P.S Sorry for my Bad English and my incompetence. CLOVER.zip
  6. I have this hardware. I know that I can buy original's apple card but if dell 1550 rebranded on BCM4352 worked so maybe my on bcm94360 also can. Is any solution for me to make Handoff working? Im on OSX Mojave public beta
  7. I recently bought a Dell Latitude E6230 with the Bluetooth module removed because it was used in an office environment. Due to this, Continuity features such as Airdrop and Handoff will not work in High Sierra, because there is no Bluetooth. The specs are: CPU: i7-3520M (2c4t) RAM: 16GB 1600MHz DDR3 WiFi: DW1510 Bluetooth: None I am thinking of replacing the DW1510 with an Apple/Broadcom BCM94331CD (with a miniPCIe adapter, of course). What I want to know before spending the money on it though, is, will it work? I am making this post because I want to know if there is anyone who has tried a BCM94331CD on a Latitude E series, preferably the E6230, and had it work. I hope someone can give me the information I need. Thanks in advance. -Edtlogin (P.S. My clover folder is attached, if needed, and I have A11 BIOS) CLOVER.zip
  8. !!! NOTICE !!! When dual-booting with Windows and Linux you might need to shut down entirely before booting the other OS, or wifi/bluetooth might not work.!!! NOTICE !!! Credits: Leon Bollerup as Team leader, owner of the first card and testing Bronxteck for bluetooth patching Mick for help with Wifi kext Dinesh for working on the bluetooth firmware uploader Uniwifi for providing the AC cards at a good price Toleda from Tmac - Check this thread: http://www.insanelymac.com/forum/topic/292542-airport-pcie-half-mini/ Sponsors: Leon Bollerup, 50$ Raistlin5, 20$ chinglung hwang, 10$ moonman, 20$ Ruben Penas, 10$ Gary Goodvin, 10$ Sonam Nyangpo, 10$ Iordan Iordanov, 20$ If you want to support this project, then please donate to mail@r2x2.com - all donations are anonymous unless you ask to be mentioned here - your donation will help solve the last problems and make sure that we have a unique and good combo card solution for everyone to benefit from. .. .. .. .. .. .. .. .. .. .. .. .. .. .. .. .. .. .. .. .. .. .. .. .. We are happy to announce (as the first hackintosh site?) a new Combo card solution based on Broadcom - this card not only brings AC standards but also Bluetooth 4.0 to our machines. This Half-size mini-pci is based on BCM4352 Running on Mountain Lion and Mavericks Read more here: http://img.onant.com/201304/detail.php?id=aigale-bcm4352 Uniwifi who is presently one of the few people selling this card is working on a good price for our members - until then you can contact him on res@onant.com Traffic stats (Using windows 8.1 and a latest gen Time Capsule - OSX coming soon) .. testing on my home internet connection (100mbit from Risknet) Installation method: For bluetooth, use the kext from this thread: Bluetooth Kext For WiFi, you need to patch dsdt (or) kext. You can also use the attached patched kexts for WiFi but its recommended to use either dsdt/kext patch in future. Patching DSDT: Needed: DSDT Editor IORegistryExploere For this, you need to find where the wifi card is detected by Mac OSX which can be done by going through the ioregfile. First, look at the section "IOService:/AppleACPIPlatformExpert/PCI0@0" in ioregfile and find the device starting with the name "RPXX". Next, find where the Wifi is detected by looking at the name "AirPort_xxx" (after installing patched wifi kexts from EDP/patching kext yourself). After locating the device "RPXX", add the method below to that Device in DSDT and compile it. Note:This is located at one of those Devices of the DSDT: RP01/RP02/RP03/RP04/RP05/RP06/RP07/RP08 (some notebooks might have this name differently, so find it from ioregfile with the above steps). DSDT Patch: Method (_DSM, 4, NotSerialized) { Store (Package (0x0C) { "AAPL,slot-name", Buffer (0x05) { "PCIe" }, "name", Buffer (0x0D) { "pci14e4,43a0" }, "device-id", Buffer (0x04) { 0xA0, 0x43, 0x00, 0x00 }, "IOName", "pci14e4,43a0", "device_type", Buffer (0x11) { "Wi-Fi Controller" }, "model", Buffer (0x33) { "Broadcom BCM4352 802.11ac Wireless Network Adapter" } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } Patching Kext: For this, we need to inject our card's ids to the Apple WiFi Kext. You can use the attached script to patch (or) can manually patch using the below steps. Manual patch: You need to patch the kext "AirPortBrcm4360.kext" located at System/Library/Extensions/IO80211Family.kext/Contents/Plugins/". Copy the kext to Desktop and Open the file "Info.plist" using text editor located inside the kext we are patching and add the bolded line below to the section "IOKitPersonalities->IONameMatch" as shown below. IONameMatch pci14e4,43b1 pci14e4,43a0 After editing, save the file and install the kext. Fixing 5-ghz Thanks to Toleda who found that country of the card needs to be changed from XT to US wich then enables 5ghz. Solution: For terminal: sudo perl -pi -e 's|\x01\x58\x54|\x01\x58\x58|g' /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AirPortBrcm4360.kext/Contents/MacOS/AirPortBrcm4360 sudo touch /System/Library/Extensions/ This is offcourse also intergrated into EDP. Downloads Wifi kext for Mountain lion: BCM4352-60.wifi.kext for ML.zip (not patched for 5ghz) Wifi kext for Mavericks: BCM4360-52.wifi.kext for Mavericks.zip (not patched for 5ghz) For the latest Windows drivers, follow this link: http://www.dell.com/support/drivers/us/en/19/driverdetails?driverid=W49DT Enjoy! Patch Broadcom WiFi kext.zip
  9. Hello, Im on Sierra 12.0.4. on my Dell Latitude E7450. WiFi is working with my BCM 43xx but it does not show me any Bluetooth informations. How can I get it to run and use my AirPods and Instant Hotspot with it?
  10. I need help to enable handoff, I get it the other day using BTfirmwareuploader and without modifying anything but yesterday I had to recover the system for a problem with kernel because I'm a lot of time modifying and testing new things with kexts, I've tried to do exactly what I did the day that that worked, but know I can't, please help me to fix that, my bluetooth spects are: Versión del Software Bluetooth Apple: 5.0.0f18 Hardware, características y ajustes: Nombre: iMac de Thewavedestroyer Dirección: b0-10-41-23-15-16 Compatible con Bluetooth LE: Sí Compatible con Handoff: No Compatible con Instant Hotspot: No Fabricante: Qualcomm Atheros Transporte: USB Versión del firmware: 7.12545 (7.1) Alimentación Bluetooth: Activado/a Modo visible: Desactivado Conectable: No Búsqueda automática de dispositivo apuntador: Activado/a Activación remota: Activado/a ID del fabricante: 0x0489 ID del producto: 0xE078 Versión HCI: 4.1 (0x7) Revisión HCI: 0x3101 Versión LMP: 4.1 (0x7) Subversión LMP: 0x01 Tipo de dispositivo (mayor): Computer Tipo de dispositivo (completo): Mac Desktop Clase de dispositivo compuesta: 0x380104 Clase de dispositivo (mayor): 0x01 Clase de dispositivo (menor): 0x01 Clase de servicio: 0x1C0 Búsqueda automática de teclado: Activado/a Servicios: Transferencia de archivos Bluetooth: Carpeta que pueden explorar: ~/Public Al recibir ítems: Aceptar todo sin avisar Estado: Desactivado Intercambio de Archivos Bluetooth: Carpeta para los ítems aceptados: ~/Downloads Al aceptar otros ítems: Guardar en ubicación Al recibir ítems: Aceptar todo sin avisar Estado: Desactivado Compartir Internet por Bluetooth: Estado: Desactivado Puertos serie de entrada: Bluetooth-Incoming-Port: Canal RFCOMM: 3 Se necesita autenticación: No
  11. Hi there, Need some help debugging an USB issue. I followed Jake's tutorial below to install the OSX 10.11.6 El Capitan on to my E7450. https://osxlatitude.com/index.php?/topic/8514-dell-latitude-e7450-el-capitan-clover-uefi-only/ https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-el-capitan-clover-guide/&do=findComment&comment=54633 Used E7450_update.zip , AppleHDA_ALC293.kext.zip , followed tutorial closely and everything looks good except one of the three the USB3.0 port - the USB3.0 port at the back, right hand side if you are facing the screen/keyboard, is not working at all. Tried plug in USB flash drive, USB keyboard/mouse, etc. but nothing works. The other 2 USB ports works good. No issue at all. I'm wondering if anyone had a similar issue? Or did I miss anything? Screenshots and config.plist is attached for reference. [solved] Using new bootpack E7450_BIOS_A13. Available here: https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-el-capitan-clover-guide/&do=findComment&comment=54632 Thanks! Pumbaa config.rar
  12. Hello. I successfully installed macOS and all WiFi and Bluetooth drivers. Bluetooth is working but the Settings tell me that I can't use Handoff / Instant Hotspot e.t.c... I used the brcm repo kext to install. So, how I activate Instant Hotspot and all the things ? I have this Wifi Card: DW1560 BCM94352Z I have this Wifi Chip: Card Type: AirPort Extreme (0x14E4, 0x19) Firmware Version: Broadcom BCM43xx 1.0 (7.21.94.136.1a1) I have this bluetooth chip : Manufacturer: Broadcom Transport: USB Chipset: 20702A3 Firmware Version: v14 c5668
  13. First of all, here are the specs of the D830: -Dual booted Mavericks and Windows 10. -Core 2 Duo @ 2.1ghz -3gb of RAM. 2gb under keyboard, 1gb on bottom of LT. -Quadro NVS 135m with 128mb of VRAM -500gb HGST HD. 160gb parted for OS X. The issue that I run into is that when botting the laptop with -v GraphicsEnabler=No, it locks up. Here are the last few lines. I've also attatched a screenshot. SuperIODevice : [Fatal] found unsupported ship ID=0x3201 SuperIODevice : [Fatal] found unsupported ship ID=0x3201 **** [iOBluetoothHCIController][searchForTransPortEventTimeOutHandler] -- Missing Bluetooth Controller Transport! Resetting IOCatalogue [END] I created the USB with a app store copy of mavericks using MyHack Chemeleon. I've done the method where you remove the Intel HD graphics kexts but that dosen't seem to change anything. I suspect the NVidia Quadro NVS 135m is at fault. Also notice the "found unsupported ship" message. Thank you for trying to help.
  14. Hello everyone, I have installed yosemite 10.10.3 on my dell e7440 and im planning to buy AR5B195, and here is my question, what will i have to do to make it work? I want to make wifi and bluetooth fully working.
  15. I have a BCM94352 card and I enable it's WIFI and Blurtooth on 10.10 Yosemite following instructions below: Bluetooth Firmware Uploader: Airport - PCIe Half Mini It works really fine, I got really fast 5G wifi and bluetooth WiFi: Bluetooth: The bluetooth works fine, I connect it to the speaker and it works really smooth.The only problem is that it can not connect to the Magic Trackpad: I try to pair with it, it sometimes says "connected" but do not show the battery status nor response to any movements on trackpad: Pairing in Preference-Trackpad also failed: Really need some help
  16. Greetings! I have successfully installed 10.9.5 on a Lenovo T410si following Jake Lo's tutorial, but I am still having some technical issues. 1. No Wifi - The BIOS has been updated & flashed. I have pulled a Broadcom BCM94321MC from my old MacBook Pro and have placed it into the T410si. System Prefs. > Networking recognizes that a card is present, but It will not allow it it be turned on. I made sure the switch is set to on on the front right side. I also tried disabling and re-enabling it in the BIOS as well as going to Network under System Prefs, remove and re-add wifi with no success. It is identified in system information. Software Versions: CoreWLAN: 4.3.3 (433.48) CoreWLANKit: 3.3.2 (332.36) Menu Extra: 9.3.2 (932.35) System Information: 9.0 (900.8) IO80211 Family: 6.4 (640.36) Diagnostics: 3.0 (300.40) AirPort Utility: 6.3.2 (632.3) Interfaces: en1: Card Type: AirPort Extreme (0x14E4, 0x8C) Firmware Version: Broadcom BCM43xx 1.0 (5.10.131.36.16) MAC Address: 00:23:12:1e:d6:da Locale: FCC Country Code: X0 Supported PHY Modes: 802.11 a/b/g/n Supported Channels: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 36, 40, 44, 48, 52, 56, 60, 64, 100, 104, 108, 112, 116, 120, 124, 128, 132, 136, 140, 149, 153, 157, 161, 165 Wake On Wireless: Supported Status: Off 2. No audio 3. No Bluetooth 4. No brightness control Any direction is greatly appreciated. 00:00.0 Host bridge [0600]: Intel Corporation Core Processor DRAM Controller [8086:0044] (rev 02) 00:02.0 VGA compatible controller [0300]: Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] (rev 02) 00:16.0 Communication controller [0780]: Intel Corporation 5 Series/3400 Series Chipset HECI Controller [8086:3b64] (rev 06) 00:16.3 Serial controller [0700]: Intel Corporation 5 Series/3400 Series Chipset KT Controller [8086:3b67] (rev 06) 00:19.0 Ethernet controller [0200]: Intel Corporation 82577LM Gigabit Network Connection [8086:10ea] (rev 06) 00:1a.0 USB controller [0c03]: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller [8086:3b3c] (rev 06) 00:1b.0 Audio device [0403]: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio [8086:3b57] (rev 06) 00:1c.0 PCI bridge [0604]: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 [8086:3b42] (rev 06) 00:1c.1 PCI bridge [0604]: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 [8086:3b44] (rev 06) 00:1c.3 PCI bridge [0604]: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 4 [8086:3b48] (rev 06) 00:1d.0 USB controller [0c03]: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller [8086:3b34] (rev 06) 00:1e.0 PCI bridge [0604]: Intel Corporation 82801 Mobile PCI Bridge [8086:2448] (rev a6) 00:1f.0 ISA bridge [0601]: Intel Corporation 5 Series/3400 Series Chipset LPC Interface Controller [8086:3b0f] (rev 06) 00:1f.2 SATA controller [0106]: Intel Corporation 5 Series/3400 Series Chipset 6 port SATA AHCI Controller [8086:3b2f] (rev 06) 00:1f.3 SMBus [0c05]: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller [8086:3b30] (rev 06) 00:1f.6 Signal processing controller [1180]: Intel Corporation 5 Series/3400 Series Chipset Thermal Subsystem [8086:3b32] (rev 06) 02:00.0 Network controller [0280]: Broadcom Corporation BCM4321 802.11a/b/g/n [14e4:4328] (rev 05) 03:00.0 Network controller [0280]: Intel Corporation Centrino Advanced-N 6200 [8086:4239] (rev 35) ff:00.0 Host bridge [0600]: Intel Corporation Core Processor QuickPath Architecture Generic Non-core Registers [8086:2c62] (rev 02) ff:00.1 Host bridge [0600]: Intel Corporation Core Processor QuickPath Architecture System Address Decoder [8086:2d01] (rev 02) ff:02.0 Host bridge [0600]: Intel Corporation Core Processor QPI Link 0 [8086:2d10] (rev 02) ff:02.1 Host bridge [0600]: Intel Corporation Core Processor QPI Physical 0 [8086:2d11] (rev 02) ff:02.2 Host bridge [0600]: Intel Corporation Core Processor Reserved [8086:2d12] (rev 02) ff:02.3 Host bridge [0600]: Intel Corporation Core Processor Reserved [8086:2d13] (rev 02)
  17. OK folks i have a nearly perfect osx 10.9.5 install. the only thing not working that i have found so far is my bluetooth. it says on it BCM92046 and M960G and shows as a USB device which is a Dell 370 but also shows as a bluetooth device: http://www.capital-remarketing.com/dell-latitude-e6500-bluetooth-wpan-wireless-card-m960g-p-409.html the problem is that the bluetooth on/off switches in the OS are greyed out and when i try to connect a device it forever tries to connect but never does., I am using the standard dell 1.2 bluetooth kext and it just isnt there. any suggestions, anyone who has had this problem or know what i need to do? i am thinking maybe i need to edit the info.plist or something like that? any help, i am at my wits end with this thing....its working but not quite working aaarrrggg?
  18. Hi all, I successfully made a "Near Vanilla" Mavericks installation with Clover on a Dell E6330 with I7-3540. For Wifi and Bluetooth I purchased an Azurwave module BCM943225HMB and it works, following the Guide of pokenguyen. The only problem arises when I plug in the LAN cable into the port: bluetooth stops working (the icon on the bar reports "Bluetooth not available" and the WiFi, even if still on, looses any connection (the icon gets grey). The LAN connection works regularly. If I unplug the LAN cable, Bluetooth becomes again active after almost 20 seconds, while WiFi doesn't recovery anymore (it remains off) and I have to reboot the PC. Any help? Thanks in advance. Babar
  19. Hello Everyone, Ive been using my Dell E6400 with Maverick installed for about a week and Ive run into some issues with Bluetooth, Webcam, Flickering graphics. Ive tried Snow Leopard, Lion, Mountain Lion, and finally Maverick getting all to install using MyHack. I noticed that as I upgraded I ran into the flickering graphics and inability to load flash player which is needed for YouTube and other graphics. Webcam and Bluetooth not working either. Bluetooth gives me a greyed out on and off selection. Webcam doesn't show up in any of the apps. Any help or kext downloads would be greatly appreciated. Ive searched the forums with no luck. Thanks All for any input Model Name: MacBook Pro Model Identifier: MacBookPro5,3 Processor Name: Intel Core 2 Duo Processor Speed: 2.27 GHz Number of Processors: 1 Total Number of Cores: 2 L2 Cache: 3 MB Memory: 4 GB Bus Speed: 1.00 GHz Boot ROM Version: MBP53.B03.0905051508 SMC Version (system): 1.48f2 Serial Number (system): CK9455N01G0 Hardware UUID: D74A889B-7EA5-5A52-82AC-97F9141A690D Last login: Thu Apr 10 11:52:10 on console eugenes-mbp:~ eugenesanchez$ lspci -nn pcilib: 0000:00:02.0 64-bit device address ignored. 00:00.0 Host bridge [0600]: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub [8086:2a40] (rev 07) 00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller [8086:2a42] (rev 07) 00:02.1 Display controller [0380]: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller [8086:2a43] (rev 07) 00:19.0 Ethernet controller [0200]: Intel Corporation 82567LM Gigabit Network Connection [8086:10f5] (rev 03) 00:1a.0 USB controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 [8086:2937] (rev 03) 00:1a.1 USB controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 [8086:2938] (rev 03) 00:1a.2 USB controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 [8086:2939] (rev 03) 00:1a.7 USB controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 [8086:293c] (rev 03) 00:1b.0 Audio device [0403]: Intel Corporation 82801I (ICH9 Family) HD Audio Controller [8086:293e] (rev 03) 00:1c.0 PCI bridge [0604]: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 [8086:2940] (rev 03) 00:1c.1 PCI bridge [0604]: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 [8086:2942] (rev 03) 00:1c.2 PCI bridge [0604]: Intel Corporation 82801I (ICH9 Family) PCI Express Port 3 [8086:2944] (rev 03) 00:1d.0 USB controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 [8086:2934] (rev 03) 00:1d.1 USB controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 [8086:2935] (rev 03) 00:1d.2 USB controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 [8086:2936] (rev 03) 00:1d.7 USB controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 [8086:293a] (rev 03) 00:1e.0 PCI bridge [0604]: Intel Corporation 82801 Mobile PCI Bridge [8086:2448] (rev 93) 00:1f.0 ISA bridge [0601]: Intel Corporation ICH9M-E LPC Interface Controller [8086:2917] (rev 03) 00:1f.2 SATA controller [0106]: Intel Corporation 82801IBM/IEM (ICH9M/ICH9M-E) 4 port SATA Controller [AHCI mode] [8086:2929] (rev 03) 00:1f.3 SMBus [0c05]: Intel Corporation 82801I (ICH9 Family) SMBus Controller [8086:2930] (rev 03) 03:01.0 CardBus bridge [0607]: Ricoh Co Ltd RL5c476 II [1180:0476] (rev ba) 03:01.1 FireWire (IEEE 1394) [0c00]: Ricoh Co Ltd R5C832 IEEE 1394 Controller [1180:0832] (rev 04) 03:01.2 SD Host controller [0805]: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter [1180:0822] (rev 21) 03:01.3 System peripheral [0880]: Ricoh Co Ltd R5C843 MMC Host Controller [1180:0843] (rev 11) 0c:00.0 Network controller [0280]: Broadcom Corporation BCM4322 802.11a/b/g/n Wireless LAN Controller [14e4:432b] (rev 01) eugenes-mbp:~ eugenesanchez$
  20. Hello I have 10.8.5 on a dell precision m4400 and It works great ( mostly, small things here and read if you want to know more https://osxlatitude.com/index.php?/topic/5987-dell-percision-m4400-log-of-whatkais-install/ ) So todays issue is I want a suggestion for a bluetooth mini PCI-e card that works with OSX or, at a last resort a suggestion on a small form usb bluetooth , that someone has experience with. I plan on using it for wireless headphones and wow I didn't notice how much i loved doing it until I couldn't. SO thank you for your input.
  21. hi friends i've successfully installed MAC OS X 10.8 on my HP Pavilion g6-1200tu laptop using myHack... But now i had meet several problems like some software's and hardware's are not working... That are 1)Wi-Fi 2)Bluetooth 3)Audio 4)Camera 5)Battery 6)USB Ports how to solve this problems and please guide me to solve this issues..
  22. Hey guys So I have this bluetooth dongle in my hack with a really weird behavior. My system (10.9) detects my dongle and I can pair my trackpad and keyboard, but whenever I shutdown or reboot, I have to repair at the desktop all over again. I tried deleting HD/Library/Preferences/com.apple.bluetooth.plist and also tried to reset the dongle in OS X with accessing the bluetooth menu holding ctrl + option + shift. I just don't understand why the devices only show up once I get logged in... I included a print screen of my system report on the bluetooth, in case I missed something there. Cheers Metalcored00d
  23. Hello Everyone, I am kind of new to the whole hackintosh thing. I have been trying for some time to get one working on multiple systems primarily AMD based. Now though I have a acquired an e6500 and with the help of myHack and the boot backs from this site I have one working for the most part. I do have a few issues I could use some help with. My e6500 has the following issues... 1. no sound 2. no Bluetooth not hugely important to me but I would like to get it working 3. no battery indicator (however is running on battery). 4. When the system goes to sleep I have to manually power it down. 5. The MacOS detects my processor as a 1.52 dual core. However it is actually a 2.53. Interestingly enough I found in the bios the minimum processor speed is 1.52GHZ so it seem to be just running on that. I searched through several forums and found a couple resources but most the links to what I think might work do not seem to be working anymore. If any one has some instructions on what I need to do to get it working I would appreciate it greatly. Please keep in mind I am a very novice mac user, PC's have been my thing for some time so I know those in and out but not mac os. My E6500 BIOS: A18 Detected as a MacBook pro 5,5 Processor: Intel Core 2 Duo 1.52 (however in BIOS is a 2.53GHZ P8700) Audio: IDT 92HD71 (not working) Bluetooth: DW370 (not working) Battery: 9 Cell Extended Battery (no indicator, but works) Memory: 4GB Video: Quadro NVS160M (working) Wireless: Intel (replacing with DW1510 waiting on package from Ebay) Webcam: Integrated (Working) Storage: 2 250gb Hard Drives (Western Digital in Primary, Seagate in Modular Bay instead of DVDRW) (both working)
×
×
  • Create New...