Jump to content

Search the Community

Showing results for tags 'Battery'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 9 results

  1. Hi, i have the Dell Inspiron 14R 5420 (I not know what is the serie, but I think is 4000), do install Hackintosh on High Sierra 10.13.4 and install kexts essentials. Now I need config the battery, brigthness. I try using ACPI Battery but don't work. EFI https://drive.google.com/open?id=1514VRpArC-n2rYSkO6yRmLN_3REKW15N backup AML.zip Extra.zip
  2. So I had my hackintosh on standby and the battery ran out. Now when I try to boot it gets to clover and I select my partition to boot and nothing happens. I then booted in verbose mode and all I get is a line of +'s. I have a Dell latitude e7440. i7, 8gb ram. If you need any other specs lets me know. Thanks!
  3. Hello everyone, is there any magic way to improve battery life on hackintosh? (e7440 on 10.10.3). On windows I'm getting about 6-7 hours of battery life on hackintosh its one and half. Is it possible to make a energy profile ?
  4. Hi all, I am using latest version of ACPIBatteryManager, I also use patched DSDT/SSDT but my battery does not work. Would you please help? AICPUPMI: CPU Low Frequency Mode.............: 800 MHz AICPUPMI: CPU Maximum non-Turbo Frequency....: 2800 MHz AICPUPMI: CPU Maximum Turbo Frequency........: 3800 MHz AICPUPMI: CPU P-States [ (8) 19 36 ] AICPUPMI: CPU C3-Cores [ 0 4 5 ] AICPUPMI: CPU C6-Cores [ 0 4 5 7 ] AICPUPMI: CPU C7-Cores [ 0 1 2 3 4 7 ] AICPUPMI: CPU P-States [ (8) 19 21 36 ] AICPUPMI: CPU C3-Cores [ 0 1 4 5 6 ] AICPUPMI: CPU C6-Cores [ 0 1 2 3 4 5 6 7 ] AICPUPMI: CPU C7-Cores [ 0 1 2 3 4 5 7 ] AICPUPMI: CPU P-States [ (8) 15 19 21 36 ] AICPUPMI: CPU C3-Cores [ 0 1 2 3 4 5 6 ] AICPUPMI: CPU C7-Cores [ 0 1 2 3 4 5 6 7 ] AICPUPMI: CPU C3-Cores [ 0 1 2 3 4 5 6 7 ] AICPUPMI: CPU P-States [ (8) 15 17 19 21 36 ] AICPUPMI: CPU P-States [ (8) 15 17 19 20 21 36 ] AICPUPMI: CPU P-States [ 8 15 16 (17) 19 20 21 36 ] AICPUPMI: CPU P-States [ (8) 15 16 17 19 20 21 23 36 ] AICPUPMI: CPU P-States [ 8 15 16 (17) 18 19 20 21 23 36 ] AICPUPMI: CPU P-States [ 8 13 15 16 (17) 18 19 20 21 23 36 ] AICPUPMI: CPU P-States [ (8) 13 14 15 16 17 18 19 20 21 23 36 ]
  5. Hi - I have OSX Lion running on my Nvidia 140m d830. I installed with MyHack. The only REAL issue I had was the sometimes black-screen boot up, was fixed by a properly patched DSDT posted by someone here. But the other issue that is not a deal-breaker, but annoying, is that I can't get it show the battery icon in the menu bar. If I go to energy saving in the system prefs, the box immediatly unchecks when I check it. Have tried (one-by-one, installed via KextWizard, then discarded if not working): AppleSmartBatteryManager.kext VoodooBattery.kext ACPIBatterManager.kext booting with the -f flag So far no luck. It works fine on battery, I just never know how much charge is left. Any ideas? Thanks!
  6. I managed to get Mac OS X Yosemite installed on my DELL D630 with NVIDIA Graphics. I ran myHack to install Extra. Then I ran EDP. The battery is not recognized in Yosemite. What can I do?
  7. hi friends i've successfully installed MAC OS X 10.8 on my HP Pavilion g6-1200tu laptop using myHack... But now i had meet several problems like some software's and hardware's are not working... That are 1)Wi-Fi 2)Bluetooth 3)Audio 4)Camera 5)Battery 6)USB Ports how to solve this problems and please guide me to solve this issues..
  8. I was stumbling around eBay and found this little addition to my E6520. It's a genuine Dell External Battery. It is compatible with a lot of Dell units. It is kinda cool in that it elevates my E6520 up off of surfaces so it should help with cooling it better. It only snap/plugs into the expansion slot and the two holes adjacent to the slot. It has a small handle on it that you can pull to release the battery from its mating position. I believe the two holes in the upper left corner of the picture are first, charge indicator and then a charging port so you could possibly charge the external battery by its self. They range anywhere from 60 to 140 dollars depending on new or refurbished condition. I also noticed that my battery indicator in the status bar seems to be working now. I can even see the current percentage of charge. Im happier.
  9. Hello Everyone, I am kind of new to the whole hackintosh thing. I have been trying for some time to get one working on multiple systems primarily AMD based. Now though I have a acquired an e6500 and with the help of myHack and the boot backs from this site I have one working for the most part. I do have a few issues I could use some help with. My e6500 has the following issues... 1. no sound 2. no Bluetooth not hugely important to me but I would like to get it working 3. no battery indicator (however is running on battery). 4. When the system goes to sleep I have to manually power it down. 5. The MacOS detects my processor as a 1.52 dual core. However it is actually a 2.53. Interestingly enough I found in the bios the minimum processor speed is 1.52GHZ so it seem to be just running on that. I searched through several forums and found a couple resources but most the links to what I think might work do not seem to be working anymore. If any one has some instructions on what I need to do to get it working I would appreciate it greatly. Please keep in mind I am a very novice mac user, PC's have been my thing for some time so I know those in and out but not mac os. My E6500 BIOS: A18 Detected as a MacBook pro 5,5 Processor: Intel Core 2 Duo 1.52 (however in BIOS is a 2.53GHZ P8700) Audio: IDT 92HD71 (not working) Bluetooth: DW370 (not working) Battery: 9 Cell Extended Battery (no indicator, but works) Memory: 4GB Video: Quadro NVS160M (working) Wireless: Intel (replacing with DW1510 waiting on package from Ebay) Webcam: Integrated (Working) Storage: 2 250gb Hard Drives (Western Digital in Primary, Seagate in Modular Bay instead of DVDRW) (both working)
×
×
  • Create New...