Jump to content

enebasco

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About enebasco

  • Rank
    Private First Class

Profile Information

  • Gender
    Male
  1. Now I get as far as the apple logo & the load status bar. Almost to the end of the status bar the screen turns gray with 3 vertical bars left of center.
  2. "Sun May 15 12:02:16 2016 MacBook-Pro.local com.apple.xpc.launchd[1] (com.apple.bsd.dirhelper.453) <Warning>: Endpoint has been activated through legacy launch(3) APIs. Please switch to XPC or bootstrap_check_in(): com.apple.bsd.dirhelper" This is the last line the install gets to in verbose mode.
  3. As always Jake Lo, I appreciate your help. I have turned on hidden items, but I am not finding the Extensions folder under System/Library. Please advise.
  4. I do believe I am on the right path. I have created my installer using Clover in legacy mode, but it gets stuck at the load screen. The status bar is complete, but no progress beyond that.
  5. How does one remove AppleIntelHDGraphicsFB.kext in /S/L/E before install?
  6. I have not had any success yet, but I keep trying. There are many how's and why's I do not understand.
  7. Has any one successfully installed El Capitan on a T410 or T410s? Any suggestions on how it might be done? Thank you, Chris
  8. Greetings! I was wondering if iMessages is a common non-funtioning issue. FaceTime works, but not iMessages. I get a could not activate error. Thank you, Chris
  9. Greetings! I have discovered another non working item. The VGA plug on the back is not functioning. I do not know if it is not supported in OSX. I have set it to boot to the VGA display and it starts in using a monitor plugged in, but after it starts booting into OSX it reads invalid format and nothings is displayed. Any suggestions?
  10. Kolionwily, All USB BIOS settings were enabled so I disabled & reenabled them and it is working now. Thank you for your input!
  11. Greetings. I just noticed that the USB on the back side of the laptop does not work. It has power as the light on the external lights up, but it does not mount. Any suggestions?
  12. I think you are right. USB Hi-Speed Bus: Host Controller Location: Built-in USB Host Controller Driver: AppleUSBEHCI PCI Device ID: 0x3b3c PCI Revision ID: 0x0006 PCI Vendor ID: 0x8086 Bus Number: 0x1a Hub: Product ID: 0x0020 Vendor ID: 0x8087 (Intel Corporation) Version: 0.00 Speed: Up to 480 Mb/sec Location ID: 0x1a100000 / 2 Current Available (mA): 500 Current Required (mA): 0 Integrated Camera: Product ID: 0x480d Vendor ID: 0x17ef (Lenovo) Version: 23.38 Speed: Up to 480 Mb/sec Manufacturer: Chicony Electronics Co., Ltd. Location ID: 0x1a160000 / 3 Current Available (mA): 500 Current Required (mA): 200
  13. SWEET!!! Thank you Jake Lo!!! 1. No wifi FIXED 2. No audio FIXED 3. No Bluetooth 4. No brightness control FIXED
  14. WOW!!!!! Hi-5 Bronteck! Good call! WORKING WIFI!!!! 1. No wifi FIXED 2. No audio FIXED 3. No Bluetooth 4. No brightness control
×
×
  • Create New...