Jump to content

Search the Community

Showing results for tags 'broadcom'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 8 results

  1. Hello all, Sorry my English, I have HP elitebook 840 G3 with i7-6500, 24 gb 2133 mhz ram 500 gb 850 evo M.2 ssd drive, dw1820a wifi-bt, latest BIOS. I installed Catalina without problem (first disabled wifi in bios). I used @Hervé trick for enable the wifi. I didnt install any extra kexts and i m booting with usb flash. Wifi seems works, but after 5-10 minutes later system is freezing. If i disable wifi, system looks working normally. Am i making a mistake somewhere? (root/Pci path?) My brother have Latitude 7490 and it has same problem (unsolwed). By the way 2 of wif
  2. How would one get wifi to work with the Dell Wireless 1520 Wifi Card
  3. Hi, i've installed on my pc MacOS Mojave but after installation my pc, sometimes, crash giving kernel panic. I came to the conclusion that it is a random kernel panic because sometimes it starting up and other times it isn't starting up and this is caused for my Wi-Fi chipset (BCM94350ZAE), also, after a few minutes, the PC freezes with cursor slowing and Wifi has disconnected P.S Sorry for my Bad English and my incompetence. CLOVER.zip
  4. I just got my new DW1510 arrived for replacement of Intel Centrino Advanced 6205. Wifi works great. Rebranded with Vendor: 0x106B / Product: 0x0093, following http://www.osxlatitude.com/rebranding-broadcom-802-11abgn-cards-as-airport-extreme/ But the problem is airdrop is kind of not working, It couldn't detect a another 6+ in the same wifi. Bluetooth DW380. Could someone help me in enabling airport? Thanks
  5. I installed the appropriate ethernet kext for my Dell Latitude D820 but when I go to the Network Setting in System Preferences, it says No IP Address and if I put one in... it still won't connect to the internet. I think I might have to configure everything by myself..because in Network Diagnostics, everything is failing. Oh well. Any help would be appreciated. EDIT: Solved using the D620_GMA950_LowRes Pack Ethernet Kext, found down below.
  6. So as you probably all know, when Apple released Mavericks they changed the wifi cards to only support the ones they had in the newer Mac models. Well I found a fix for this. REQUIREMENTS 1. A CustoMac (or Hackintosh, whatever you prefer) running OSX Mavericks 10.9 2. A Broadcom 43XX series Wifi card with kext installed in /E/E 3. This Download here 4. Hidden folders enabled (how to is right here) www.discussions.apple.com/message/23522493#23522493 What to DO 1. Extract the .zip file to the desktop 2. Open the folder contents 3. Copy airportd to /usr/libexec (Remember to backup the 10.9 o
  7. Hi All, First, I was amazed when I looked up this site and tried the tools... WOW all I can say. I was able to, within about 20 min, install Mavericks 10.9.2 with myHack and update with EDP. Very slick. Everything works wonderfully and I'm quite happy with the solution for my old D830. However, there are two issues I have come up against that I can't seem to find a suitable solution to. The first is that my Broadcom Corporation BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01) wifi card is not being recognized nor can I start it up. Yes I've tried the various drivers in EDP and none w
  8. Help! I've almost got my 10.9 installation working like a charm on my E6530. Even the trackpad and keyboard and working, but even after replacing the original Intel Wireless with a DW1510 I purchased off eBay I've not been able to get the wireless working. System profiler can see networks and it looks like the drivers for the card are installed and working, but trying to get it to choose a network fails every time. The menu bar icon causes a beach-ball whenever clicked on and the System:Network prefpane won't let me choose a network (drop down is greyed out). Screenshots attached s
×
×
  • Create New...