Jump to content

weblweb

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About weblweb

  • Rank
    Private
  1. Good morning, It didn't work for me, it doesn't matter, I'm going to go back to a compatible model like the dw1830 or dw1560, in any case thank you for taking the time to answer me.
  2. Hello, I'm rather lost and I would have liked to take advantage of your knowledge. I have the DW1820A (CN-0VW3T3) 14e4:43a3 in my xps 13 9350, in C/K/O I have AirportBrcmFixup.kext, in L/E I have BrcmFirmwareRepo.kext and BrcmPatchRAM2.kext. The card being invisible in IORegistryExplorer, I checked FixAirport in clover as Hervé explains in the guide, it appears in [email protected] This is where I no longer understand what I have to do. In S/L/E we find IO80211Family.kext and IO80211FamilyV2.kext. You often mention AirPortBrcm4360.kext which from what I understand is in IO80211Family. Correct me if I'm wrong. I don't have it alone. Do I have to do other things before I enter the values in clover/devices/Arbitary/properties or is that just what I have to do? Thank you for your help.
  3. Good evening, i'm new in the forum and i want first to thank all those who lead the forum and help. I have a xps 13 9350 with a dw1820a CN-0VW3T3 (natively inside) that work great on windows 10. I installed mojave 10.14.5 that work smoothly if i disconnect it in the BIOS. I'm not able to boot on Mojave if i activate it in the BIOS. I'm not able to see the card with IORegistry Explorer to. I lack solutions so I turn to the specialists here on this forum, if you can help. Thank's
×
×
  • Create New...