Jump to content

Darius1984

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Darius1984

  • Rank
    Private First Class
  1. Darius1984

    DW5809e: how can i use the WWAN?

    Super. Your kext work. I dont change USBCOMP yet but works. May this change effect better connection speed?
  2. On screen You show this parameter but how I can change it? What file or console what command? I have also this modem EM7305 and USB and WWAN recognize but no modem software or network.
  3. Darius1984

    DW5809e: how can i use the WWAN?

    Helo any one make it work on Mojave?
  4. Darius1984

    EM7430 Modem Software Unknown

    Is any chance to work this modem on Mojave
  5. Darius1984

    Dell E5470 Mojave Install

    I have freshly installed Mojave on E5470 i5-6200U Intel 520 HD Not working Fingerprint SDCard TouchPad works but no options while not recognizing. I don't know how change direction of scrolling with 2 fingers without options. I use ApplePS2Controle.kext. I have apple WiFi card for Handoff, Continue and AirDrop, AirPort. Any Help with Touchpad or SD Card?
  6. I have this hardware. I know that I can buy original's apple card but if dell 1550 rebranded on BCM4352 worked so maybe my on bcm94360 also can. Is any solution for me to make Handoff working? Im on OSX Mojave public beta
  7. Darius1984

    DelL Latitude E6230 under Mojave 10.14 Beta

    I found solution in this site: https://www.insanelymac.com/forum/topic/292542-airport-pcie-half-mini/?page=1 I install kext and enable Handoff in Clover like Jay Lo show me. Now I have BT working and Handoff is show in Dock but when I open Safari or other app it is empty. I have information that Handoff couldn't sent media. I have polish language so I don't know how it is gone be in English. My BT also have problem with AirPods. When I try switch audio the loosing connection. Only way is pair again. But when I listen audio they play but have many problems and stop playing. I don't know if I have proper kext or can I do something else. I think problem is with SSDT & DSDT maybe. When I don't doo anything BT plays fine but when I open any app playing have problems and loosing connection. When CPU have other work, then BT have problems.
  8. Darius1984

    DelL Latitude E6230 under Mojave 10.14 Beta

    My devices is look like this. I tried in WWAN port but not worked. I hold with my fingers and WIfi worked but BT not. Maybe my card is unsupported. This is not apple card. And another question. Is other way to have BT and Handoff. Is possible with Dell DW380? or single BT module?
  9. Darius1984

    DelL Latitude E6230 under Mojave 10.14 Beta

    Can you someone post link to any solution?
  10. Darius1984

    DelL Latitude E6230 under Mojave 10.14 Beta

    I have enabled BT I BIOS. But this is option for Dell BT380W module. I have now WiFi card with BT and this not working. Under Windows with correct drivers is working but OSX not recognizing and I don't have any info about BT in System Info.
  11. Darius1984

    DelL Latitude E6230 under Mojave 10.14 Beta

    Ok But my Bluetooth not working at all. I mentioned that I have only WiFi working with my card but this model have BT 4.0 and its not working.
  12. Darius1984

    DelL Latitude E6230 under Mojave 10.14 Beta

    Where I should put this?
  13. Darius1984

    DelL Latitude E6230 under Mojave 10.14 Beta

    Sound Fixed Thanks everyone. Now I wondering if I can do something with bluetooth it doesn't work in my card Azurewave AW-CB160H and I want to enable Handoff.
  14. Darius1984

    DelL Latitude E6230 under Mojave 10.14 Beta

    Im now on public beta 2 and still not have sound
  15. Darius1984

    DelL Latitude E6230 under Mojave 10.14 Beta

    I have same problem but I am completely fresh man in hackintosh. Where I find these files in EFI folder or system drive and how put this args? In config.pl or clover configurator or what?
×