Jump to content

Search the Community

Showing results for tags 'noob'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 2 results

  1. I haven't been apart of the Hackintosh community for a while, but I want to give it a try on my laptop. Here are the specs and my situation. I want to use the laptop's internal display and the discrete NVIDIA graphics. I haven't even had a chance to install the MacOS... I know such a noob! Dell Precision M6800 17" RAM 8GB Intel Core i7-4700MQ 2.4GHz - Haswell RealTek DW1550 Bluetooth 4.0 LE SK hynix SH920 256GB SSD PNY CS1311 240GV SSD Intel HD Graphics 4600 - Haswell NVIDIA Quadro K3100M Dell Wireless 1550 802.11ac Bios version A23 SMBIOS 2.7 BIOS set to Legacy SATA set to ACHI Secure Boot OFF Virtualization OFF TM Security OFF Graphics Switching OFF - Set to discrete only I can get to the Clover EFI boot screen. I choose Install Mac OS High Sierra CRASH I add flag -v CRASH - scrambles display I add nv_disabled=1 CRASH - scrambles display
  2. I am totally new to the world of hackintosh. I want to get El Capitan on my Latitude e6510 because OS X is needed for many of the things I do but I dont have the money for a macbook. I managed to get clover on a flash drive and boot to clover but I cant boot to OS X. it just shows a circle with a line through it. Ive heard this is because the config settings are wrong. I found the config file and tried editing it with what I thought it should be. No luck. The settings I found online are for the e6410 but supposedly work for the e6510 (just chang resolution to 1920x1080). These are the settings Can someone explain this all this like i'm five or attach a modified config file with all of these settings?
×
×
  • Create New...