Jump to content

Search the Community

Showing results for tags 'thinkcentre'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 1 result

  1. I have a running Lenovo ThinkCentre m58 with El Capitan 10.11.6, that I want to share with you. >>Hardware<< CPU: 2,83 GHz Quad-Core Intel Xeon ( tested also with E8400 | E7500 ) RAM: 4GB up to 16GB ( tested without problems ) GPU: ATI Radeon HD 5450 1024MB ( dsdt injection, thx to "Jake Lo" ) LAN: Gigabit ( AppleIntelE1000e.kext ) Sound: VoodooHDA 2.8.8 >>Note<< For the CPU-SSDT, just generate the cpu power management values and after you are safe to delete the NullPowerManagement.kext Best of luck & a big thx to osxlatitude-Team! EFI-lenovo-m58-HD5450.zip
×
×
  • Create New...