Jump to content

Jessiah8511

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jessiah8511

  • Rank
    Private First Class
  1. Any updates on this? I've been looking for a way to get DP to work as well. I've been looking around at different forums and websites and looks like the fix for VGA is all I see. I would love to have this as a Mac Mini as I have several of these 410s laying around at work. Any help would be great.
  2. Thanks for the replies. To make the card work I had to disable and then enable in BIOS. Worked like a charm. Thanks for the help!
  3. Jake Lo, Thanks for the help on the T410!...I have a T410s now and I'm trying to get the Wi-Fi card to work. I flashed the bios with 1.50 like by following your whitelist mod and OS X recognizes it and sees it but it won't let me turn it "on". I bought a DW1510 off eBay. Any suggestions?
  4. My lack of knowledge with the myHack tool is what was holding me up. I never was running "myfix" after modifying the boot.plist. I replaced the kext with the intelHDgraphics from the link you provided and changed the resolution size, ran myfix and everything worked perfectly. Thank you for all the help!!! Anyway to get the video output via display port or vga on the T410s?
  5. I used the "org.chameleon.Boot.plist" from the T410s guide and change the resolution to to 1280x800x49". Which is what my resolution on my T410 is. That still didn't work. I tried putting the intelHD graphics kext into the extension folder. Not sure if I'm doing it right or if because I modded my BIOS per the T410 guide that I can't get my graphics to work. Sorry about all the questions...New to hackintosh. I appreciate all the help.
  6. No, I never got it to work on a 410. I followed a different guide and got it work on 410s.. I tried following this guide for my 410 but the "Extra" folder is configured for NIVIDIA graphics...however my 410 has intel HD graphics. How could I configure my "extra" folder to run with Intel HD graphics, instead of the NIVIDIA? Or is that possible?
  7. If I flashed with the Mod BIOS already. How can I change it back to the original BIOS? I can get OSX to come up and I can hear the audio "press the return key to set up in English". But my screen is blank. Can I tweak the coding at all? Any help would be great. Thanks!
  8. New to this. I apologize in advance. How do I get this to work with Intel HD graphics?
  9. Tried using Myhack to build a USB installer. It gets to the apple logo and has the "thinking" symbol that just spins and spins. Any ideas? Thanks https://osxlatitude.com/index.php?/topic/6776-install-osx-on-lenovo-thinkpad-t410/ I was following those instructions
×
×
  • Create New...