Jump to content

simon11

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About simon11

  • Rank
    Private
  1. Thanks Jake. I installed NullCPUPowerManagement.kext through safe mode and Mavericks is booting correctly. Everything looks good except for bluetooth, but I will have to do some more digging to resolve this. Thanks again for all your help.
  2. Hi, I just managed to get into Mavericks by rebooting several times and somehow managed to get into safe mode. I then installed the post installation using the Lenovo T430 configuration. http://www.osxlatitude.com/edp/documentation/post-installation/ This completed successfully. But now I am getting the following screen when I've rebooted.
  3. Thank you so much for your quick reply. I have followed your steps and I am getting the following boot screen. It looks like it has taken me further into the boot process but still no luck
  4. Lenovo T430i Machine Model: 2344BDG CPU: Intel Core i3-3110M IvyBridge Memory (1x): 4096mb Hi, I'm really struggling at the moment and need some help. I have completed the installation using MyHack / Mavericks / Bootpack for T430. Completed the installation following http://www.osxlatitude.com/edp/documentation/ Right through the end. Boots into Mavericks and completed installation of EDP using Lenovo T430. I have a T430i which is practically the T430 but with an i3 processor. I have a HD4000. I made a boot key with my hack and then ran installation again to add the Extra folder downloaded in bootpack for T430. I would really appreciate some help to get me further. With great thanks to anyone that can help as need Mavericks for work. Please see the boot screen:
×
×
  • Create New...