Jump to content

EMlyDinEsH

Retired
  • Content Count

    1141
  • Joined

  • Last visited

  • Days Won

    195

EMlyDinEsH last won the day on January 16

EMlyDinEsH had the most liked content!

Community Reputation

427 Excellent

About EMlyDinEsH

  • Rank
    Developer

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

31829 profile views
  1. is there any support of BTFirmwareUploder for this bluetooth

    idProdut : e005

    idVendor : 0cfe

  2. Hi,

    My PC is Dell Inspiron 3268 install Mojave with DW1707 card ( Atheros AR9565 )  PCI id is 168c:0036 and Qualcomm QCA9565 Bluetooth 4.0

    Wifi is working with patched AirPortAtheros40.kext kext for 10.13.x  in /L/E but bluetooth not. I've also tried using BTFirmwareUploader.kext but it doesn't load.

     

    Please help.

    bluetooth-not-working.png

    wifi-working.png

  3. Hello, teacher.
    I'm from China's users, your contribution, affect the global, so I'm here to communicate with you, honor you.
    Have a question want to ask you about AR3012 bluetooth driver, VID 04ca, PID 3006. MAC os10.13.6, I know you work very busy,I'm in no hurry
    , I just hope you don't give up to develop this kext, greetings from China, thank you ~

  4. hi, can you help me to make my bluetooth work.
    My card is AR946x + AR3012, PID: 3487, VID: 13D3

  5. Just an update to share as I promised few days ago. I am still working on it, and might need an extra week or 2 to share some news as i have issues with my development environment. Thanks
  6. I see, Mostly it has to do with USB3.0 device. Give a try with this kext in USB: https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads/
  7. Try any of these as your issue is related to USB. 1) Set USB3.0 ports in your bios to legacy mode. 2) Use USB2.0 USB device instead of USB3.0 3) Try to plug USB in USB2.0 ports you have
  8. Seems like very new laptop, I am not used to latest OS X versions for a while as I am still using Yosemite, but I want to give you some pointers to get started. For audio, strange as I see AppleHDA loaded successfully in ioreg with all controls. Do you see audio output devices in System preferences ? Is it just no audio coming but ports are detected ? Can you try these patches, files and experiment a bit from ALC kext by comparing? https://github.com/Mirone/AppleHDAPatcher/tree/master/Patches/Laptop/ALC235 About sleep, you can see your laptop going into full sleep (li
  9. Just another 1-2 weeks, and you will have updates from me sure. I am working on it as I have some issues with my dev environment right now to finish. Thanks for the patience.
  10. OSXLatitude User Agreement Last Revised May 23rd, 2018. Effective May 25th, 2018. Please take a moment to review these rules detailed below. Please remember that we are not responsible for any messages posted. We do not vouch for or warrant the accuracy, completeness or usefulness of any message, and are not responsible for the contents of any message. The messages express the views of the author of the message, not necessarily the views of this bulletin board. Any user who feels that a posted message is objectionable is encouraged to contact us immedia
  11. There is no update yet. Unfortunately I did not update to latest OS X yet due to my work requirments, and also been away from OS X for long time. Just recently began to get back on my projects and working on them, but I have nothing to share yet. I will post updates too my projects as soon as I have something, and hoping its very soon (if my life gives me some room). Thanks and please wait for some time. PS: I will try to take a quick look by this month end if its simple fix, so keep turned to my thread and remind me in a week or two
  12. Are you using patched DSDT from old bios ? sometimes it could be the reason. As per your logs, I see there were some kernel panics from the network kext "ALXEthernet". Try to remove this and test. How did you patch DSDT ? What patches you applied ?
  13. Seems like your KP is from LAN kext ALXEtherxxx. Try to remove this for now in order test and see the issue. I have applied fixes for the Sleep wake up in this for USB devices. Give a try and let me know. If you have issues again then share me with logs like ioreg, kernel log, and wake reason etc., DSDT_Sleep_Wake_fixed.aml
  14. Can you boot with debug=0x100 flag and see the kernel panic screen and send it t us here ? Clover default reboots on KP. Ok, it needs to _PRW methods from the your mentioned devices to be removed to prevent that unwanted wake ups. Try to do that or send me DSDT, and I will try apply patch.
  15. We cant see such a change log from Apple.
×
×
  • Create New...