Jump to content

Search the Community

Showing results for tags 'e5430'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
    • General hardware support
  • Technical Information, R&D
    • Hardware technical information
    • R&D

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 4 results

  1. I am new to this followed some tutorials from YouTube created my own efi opencore config with open core 0.6.7 but when try to boot from the flash drive it will just hang on dell logo for about 4 minutes then just reboot back to windows any help. Dell latitude E5430 BIOS A21 RAM 6GB Intel Core i3-3110M CPU 2.30 GHZ Intel HD4000 graphics Screen 1366x768 EFI.rar
  2. Hi, I managed to install Catalina on E5430, but I am facing a strange problem. If I try to put my laptop to sleep on battery power supply, everything works fine. But if I try to put my laptop to sleep with AC power supply attached, it prepares for sleep, I think it enter the sleep but then it wakes again in a second. Display stay black, but according to less, it is not sleeping. Anyone can try to help me with it please? Attached debug files and posting a few lines from pmset -g log 2019-12-09 23:34:10 +0100 Sleep Entering Sleep state due to 'Software Sleep pid=123': Using Batt (Charge:100%) 16 secs 2019-12-09 23:34:13 +0100 Wake Requests [*process=powerd request=UserWake deltaSecs=33946 wakeAt=2019-12-10 09:00:00 info="com.apple.alarm.user-visible-com.apple.remindd.today-notification,313"] 2019-12-09 23:34:13 +0100 PM Client Acks Delays to Sleep notifications: [com.apple.apsd is slow(2831 ms)] 2019-12-09 23:34:24 +0100 Kernel Client Acks Delays to Sleep notifications: [AppleIntelFramebuffer driver is slow(msg: SetState to 1)(1334 ms)] [IOBluetoothHostControllerUSBTransport driver is slow(msg: WillChangeState to 2)(5001 ms)] [ApplePS2Controller driver is slow(msg: SetState to 0)(418 ms)] [AppleAHCIDiskQueueManager driver is slow(msg: SetState to 0)(367 ms)] 2019-12-09 23:34:24 +0100 Assertions PID 190(mDNSResponder) Created MaintenanceWake "mDNSResponder:maintenance" 00:00:00 id:0x0xd00008466 [System: PrevIdle DeclUser kDisp] 2019-12-09 23:34:24 +0100 Assertions PID 190(mDNSResponder) Released MaintenanceWake "mDNSResponder:maintenance" 00:00:00 id:0x0xd00008466 [System: PrevIdle DeclUser kDisp] 2019-12-09 23:34:26 +0100 Assertions PID 71(powerd) Created InternalPreventSleep "PM configd - Wait for Device enumeration" 00:00:00 id:0x0xd00008469 [System: DeclUser kDisp] 2019-12-09 23:34:26 +0100 DarkWake DarkWake from Normal Sleep [CDN] : due to LID0/ Using BATT (Charge:100%) 11 secs 2019-12-09 23:34:26 +0100 WakeDetails DriverReason:EHC2 - DriverDetails: 2019-12-09 23:34:26 +0100 HibernateStats hibmode=0 standbydelaylow=4200 standbydelayhigh=0 3 2019-12-09 23:34:26 +0100 WakeTime WakeTime: 2.233 sec 2019-12-09 23:34:26 +0100 Kernel Client Acks Delays to Wake notifications: [PRT5 driver is slow(msg: SetState to 2)(1168 ms)] [PRT4 driver is slow(msg: SetState to 2)(1171 ms)] [ApplePS2Controller driver is slow(msg: SetState to 2)(1246 ms)] [IOSCSIPeripheralDeviceType05 driver is slow(msg: SetState to 4)(1698 ms)] [PRT0 driver is slow(msg: SetState to 2)(1860 ms)] 2019-12-09 23:34:26 +0100 AppWakeReason AppWoke:com.apple.bluetoothd-blueavengers Reason:BlueAvengers: Toggle beacon state 2019-12-09 23:34:37 +0100 Assertions PID 71(powerd) Released InternalPreventSleep "PM configd - Wait for Device enumeration" 00:00:11 id:0x0xd00008469 [System: DeclUser kDisp] 2019-12-09 23:34:37 +0100 Sleep Entering Sleep state due to 'Maintenance Sleep': Using Batt (Charge:100%) 15 secs 2019-12-09 23:34:38 +0100 Wake Requests [*process=powerd request=UserWake deltaSecs=33921 wakeAt=2019-12-10 09:00:00 info="com.apple.alarm.user-visible-com.apple.remindd.today-notification,313"] 2019-12-09 23:34:38 +0100 PM Client Acks Delays to Sleep notifications: [com.apple.apsd is slow(1003 ms)] 2019-12-09 23:34:50 +0100 Kernel Client Acks Delays to Sleep notifications: [IOBluetoothHostControllerUSBTransport driver is slow(msg: WillChangeState to 2)(5002 ms)] [ApplePS2Controller driver is slow(msg: SetState to 0)(417 ms)] [AppleAHCIDiskQueueManager driver is slow(msg: SetState to 0)(361 ms)] 2019-12-09 23:34:50 +0100 Assertions PID 190(mDNSResponder) Created MaintenanceWake "mDNSResponder:maintenance" 00:00:00 id:0x0xd0000847f [System: PrevIdle DeclUser kDisp] 2019-12-09 23:34:50 +0100 Assertions PID 190(mDNSResponder) Released MaintenanceWake "mDNSResponder:maintenance" 00:00:00 id:0x0xd0000847f [System: PrevIdle DeclUser kDisp] 2019-12-09 23:34:52 +0100 Assertions PID 71(powerd) Created InternalPreventSleep "PM configd - Wait for Device enumeration" 00:00:00 id:0x0xd00008481 [System: DeclUser kDisp] 2019-12-09 23:34:52 +0100 DarkWake DarkWake from Normal Sleep [CDN] : due to LID0/ Using BATT (Charge:100%) 4 secs 2019-12-09 23:34:52 +0100 WakeDetails DriverReason:EHC2 - DriverDetails: 2019-12-09 23:34:52 +0100 HibernateStats hibmode=0 standbydelaylow=4200 standbydelayhigh=0 4 2019-12-09 23:34:52 +0100 WakeTime WakeTime: 2.346 sec 2019-12-09 23:34:52 +0100 Kernel Client Acks Delays to Wake notifications: [PRT5 driver is slow(msg: SetState to 2)(1218 ms)] [PRT4 driver is slow(msg: SetState to 2)(1220 ms)] [ApplePS2Controller driver is slow(msg: SetState to 2)(1247 ms)] [IOSCSIPeripheralDeviceType05 driver is slow(msg: SetState to 4)(1717 ms)] [PRT0 driver is slow(msg: SetState to 2)(1961 ms)] 2019-12-09 23:34:52 +0100 AppWakeReason AppWoke:com.apple.bluetoothd-blueavengers Reason:BlueAvengers: Toggle beacon state 2019-12-09 23:34:56 +0100 Assertions PID 112(hidd) TurnedOn UserIsActive "com.apple.iohideventsystem.queue.tickle serviceID:1000003c1 name:IOHIDEventDriver product:Trackpad eventType:17" 00:00:00 id:0x0x9000080ad [System: DeclUser SRPrevSleep kCPU kDisp] 2019-12-09 23:34:56 +0100 Notification Display is turned on 2019-12-09 23:34:56 +0100 Assertions Kernel Idle sleep preventers: IODisplayWrangler 2019-12-09 23:34:56 +0100 Wake DarkWake to FullWake from Normal Sleep [CDNVA] : due to HID Activity Using BATT (Charge:100%) 2019-12-09 23:34:56 +0100 WakeDetails DriverReason:EHC2 - DriverDetails: 2019-12-09 23:34:56 +0100 HibernateStats hibmode=0 standbydelaylow=4200 standbydelayhigh=0 4 2019-12-09 23:34:56 +0100 WakeTime WakeTime: 0.263 sec Total Sleep/Wakes since boot at 2019-12-09 23:07:14 +0100 :2 2019-12-09 23:35:02 +0100 : Showing all currently held IOKit power assertions debug_10622.zip
  3. Hello all, this is my first post and am hoping one of you geniuses can help me out. I have a Dell Latitude E5430 with the following specs: Intel Core i5 3210 M (Ivy Bridge, 2.5 Ghz) Intel HD Graphics 4000 8 GB Ram When looking through the clover bootpacks, I found the bootpacks for similar models but not the E5430. Has anyone successfully compiled a bootpack for this model? Could I use a similar model? Version of MacOs doesn''t matter, however Sierra would be nice. Thanks a ton!!
  4. Hi. I'm having trouble trying to install Mac OS X El Capitan on the Dell Latitude E5430 non-vPro. The Dell restarting before you even complete the startup of the installer. I used unifail 6.2.0 to generate the installer. I was able to install Mac OS High Sierra perfectly, however my Wifi card is no longer compatible with the system. It's a board that can be taken at iMac 2008. It BCM94321MC. So my preference for El Capitan. I'm sending my CLOVER folder that I use to boot via USB if I need to parse. Thanks any kind of help! Sorry for my awful English. I'm brazilian. Specs Dell Latitude E5430 non-vPro 1600x900 core i5 3320m intel HD 4000 graphics 8GB BIOS: A18 CLOVER.zip
×
×
  • Create New...