Jump to content

visio

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About visio

  • Rank
    Private
  1. Thank you! Moving the memory from Slot B to Slot A got me past all those errors. The '++++' still showed up, and after half a second continued on (I was in verbose mode) until it crashed with some graphics error (AppleIntelBDWGraphicsFramebuffer). Changed the DVMT again and booted into the installer. I appreciate you guys looking over the logs to find this, even though it ended up so simple.
  2. I've tried the new boot pack, but unfortunately I'm still unable to get any further. I've enabled the debug in clover to try to get a little more detail if it helps. I've tried with both versions of OsxAptioFix. debug_FixDrv.txt debug_Fix2Drv.txt
  3. Thank you for the suggestions. @Bronxteck: Do you mean 'OsxAptioFix2Drv-64.efi'? If so, I've given that a go as well. I get different (better?) results as posted above, but still not able to get to the installer. I edited my post to include my Clover version as well as EFI folder. @Jake Lo: Your post/guide is the only one I've come across for this machine and I tried for awhile before giving up. That post by seeker_pl that you linked to is what made me even try again, seeing that someone else got it working. I'm hoping its not something simple/stupid that I'm missing. I've done suc
  4. Hello, I've been attempting to get El Capitan installed on my Latitude E7450, and am moments away from just setting it on fire and moving on with life. I have (repeatedly) followed the steps as posted in these two threads: https://osxlatitude.com/index.php?/topic/8514-dell-latitude-e7450-el-capitan-clover-uefi-only/ https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-el-capitan-clover-guide/ The main differences from my machine and the one in the guide linked above, are: Processor: Intel® Core i5-5300U CPU @ 2.30GHz Memory: 1x 8GB DDR3L 1600 MHz DIMM Following th
×
×
  • Create New...