Jump to content

Search the Community

Showing results for tags 'firestarter'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 1 result

  1. Hello, I've been attempting to get El Capitan installed on my Latitude E7450, and am moments away from just setting it on fire and moving on with life. I have (repeatedly) followed the steps as posted in these two threads: https://osxlatitude.com/index.php?/topic/8514-dell-latitude-e7450-el-capitan-clover-uefi-only/ https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-el-capitan-clover-guide/ The main differences from my machine and the one in the guide linked above, are: Processor: Intel® Core i5-5300U CPU @ 2.30GHz Memory: 1x 8GB DDR3L 1600 MHz DIMM Following th
×
×
  • Create New...