Jump to content

Data_00

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Data_00

  • Rank
    Private
  1. No, i didn't bother patching the DSDT and i long since sold my latitude E5550. Sorry.
  2. Hi. I recently install macOS Mojave 10.14.3 on my Dell Latitude E5550. Everything is working, I followed the guide and the post install. The only thing that bugs me is that the media buttons don't do anything. Is there anyway to enable them at all? Thanks! I also left a picture of the keyboard. I highlighted the keys just in case of confusion.
  3. I did what you said and it worked! It fixed the issues. The only thing that doesn't work is the wifi but i'm aware that its incompatible with OS X. Brightness controls is not working but i'm following the post-install guide to get that working. Thanks. Edit: i did discover that in System Preferences/Trackpad, it does not detect the trackpad but the trackpad is working fine.
  4. My system only has HD 5500. I attached 2 pictures of the system information through bios.
  5. Hi. I new here. I followed Jake Lo's guide on installing OS X El Capitan 10.11.6 on E5550, but no success. I repeated and followed every step but it always failed to load. (Stuck at loading) I searched about this issue but couldn't find anything that would be of any help. I booted with -v in boot args and saw Mac OS version: Not yet set. I had to delete the files in EFI/Clover/ACPI/patched to make it run, but audio, bluetooth, web cam, card reader, & wifi (intel) don't work. I attached a picture that shows the booting process with -v and config file. Any help is appreciated! config.plist.zip
×
×
  • Create New...