Jump to content

[SOLVED] E5550 El Capitan Trouble


Recommended Posts

Hi. I new here.


I followed Jake Lo's guide on installing OS X El Capitan 10.11.6 on E5550, but no success. I repeated and followed every step but it always failed to load.

(Stuck at loading) 


I searched about this issue but couldn't find anything that would be of any help. I booted with -v in boot args and saw Mac OS version: Not yet set. 


I had to delete the files in EFI/Clover/ACPI/patched to make it run, but audio, bluetooth, web cam, card reader, & wifi (intel) don't work.


I attached a picture that shows the booting process with -v and config file. 


Any help is appreciated!



Link to comment
Share on other sites

I did what you said and it worked! It fixed the issues.

The only thing that doesn't work is the wifi but i'm aware that its incompatible with OS X.

Brightness controls is not working but i'm following the post-install guide to get that working. 




Edit: i did discover that in System Preferences/Trackpad, it does not detect the trackpad but the trackpad is working fine.

Edited by PepeG89
Not sure if i should be worried about that
Link to comment
Share on other sites


  • Create New...