Jump to content

Search the Community

Showing results for tags 'quadro nos 135m'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 1 result

  1. First a very big thx to osxlatitude! Without them, none of these could be done! This installation of El Capitan 10.11.6 is based on Clover (EFI). I have downloaded the bootpack for D630 from EDP, still the USB were not working at all. After patching the DSDT the Bluetooth stopped working. Now two of the USB ports are working and bluetooth as well. The only thing that is missing, is to make the other two USB ports work. Here I will need your DSDT patching experience / skills The Dockingstation works very good even with Hot Plug (in & out) while the system is running. >>Hardware<< CPU: 1,99 GHz Intel Core 2 Duo RAM: 2GB GPU: nVidia Quadro NVS 135M 128MB LAN: Gigabit Sound: Sigmatel 9505 Bluetooth: 2.0 WLAN: Atheros AR5B91 >>What Works<< GPU: Clover Injection LAN: BCM5722D Bluetooth: DSDT-Patch USB-Ports: DSDT-Patch ( right side: upper | back side: left ) Battery: ACPIBatteryManager.kext Keyboard+Touchpad: AppleACPIPS2Nub.kext & ApplePS2Controller.kext Audio: VoodooHDA ( still the noise here is a bit strange sometimes ) Dockingstation: all 3 USB on the back works Dockingstation: DVI Connector on the back works Dockingstation: LAN Port on the back works Sleep: works ( closing the LID ) >>What Doesn't Work<< USB-Ports: right side: lower | back side: right ( perhaps you can help me here with a DSDT path ) Other Features and Components I have not tested! >>Attachments<< config.plist ( MacBookPro5,1 ) DSDT.aml ( no need for USB-Injection / USB-Fix ) D630-HwInfo.html ( Hardware Information of my machine ) Dockingstation with DVI: USB on the Laptop: USB on the Dockingstation: Bluetooth working + LAN-Dokingstation working: D630-HwInfo.htm config.plist.zip DSDT.aml.zip
×
×
  • Create New...