Jump to content

Search the Community

Showing results for tags 'Sony'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 3 results

  1. Hello, I've Sony Vaio SVE1513BYNB laptop. I know it's been out-dated. But I've upgraded it with WB SSD and now works super fine with windows 10 or any Linux for development purpose. I've attached hardware details. (If you want to take reference) One more thing to note is both SSD and HDD have MBR partitions. I'm not sure for Hackintosh. I've never done it before. So can you guide me for which latest distro of Hackintosh is compatible with my laptop?? Thanks, K
  2. First a big thx to the osxlatitude-Team! I have managed to install El Capitan 10.11.6 on Sony Vaio VPCZ13. >>Hardware<< CPU: 2.79GHz Intel Core i7 RAM: 8GB 1st GPU: Intel HD Arrandale ( 0x00458086 ) 2nd GPU: nVidia GeForce GT 330M ( 0x0A2B10DE ) Audio: RealTek ALC889 ( 0x10EC0889 ) & nVidia HDMI ( 0x10DE000A ) Ethernet: Intel 82577LC WiFi: Wireless 1515-N ( Atheros 9280 ) Bluetooth: v3 WWAN:Qualcomm Gobi 2000 HS-USB >>Works<< Audio: VoodooHDA 2.8.8 => WORKS! 2nd GPU: WORKS with QE/CI! Ethernet: IntelMausiEthernet.kext => WORKS! WiFi: WORKS! Bluetooth: v3 => WORKS! Keyboard+Touchpad: thx to EMlyDinEsH => WORKS! Battery: Rehabman's Sony Vaio DSDT patches + ACPIBatteryManager.kext => WORKS! Display brightness: Shades 1.2 => WORKS! >>BIOS-Settings<< Advanced > Peripheral Configuration > VGA Switching Policy: [sTATIC] Advanced > IDE Configuration > HDC Configuration as: [AHCI] >>Doesnt WORK<< Power-Button: due to patch of PWRB, it shows no reaction Sleep: probably needs some patches for the DSDT CardReader: Ricoh ( Vendor: 0x05ca / Prod: 0x18b7 ); VoodooSHDC => no results WWAN: have tried Rubel's entry from this post => no success | i have tried injecting the id to IOSerialFamily.kext & CellPhoneHelper.kext ( V: 05C6, V: 9225 / Integer-Values: V 1482, D 37413 ) => no success >>Attachments<< DSDT.aml -> patched / copy it to CLOVER/ACPI/patched ( pls do check if there is still improovement needed ) kext for 10.11 -> copy them to CLOVER/kext/10.11 GPU-ROM -> the rom for my GPU -> copy it to CLOVER/ROM config -> the config for my Laptop for 10.11 -> copy it to CLOVER/ Sony-VPC.htm -> HwInfo Extract --- If you could help me out with the PowerButton / Sleep, this would be great! ( I am trying now the WWAN Card ) GPU_ROM.zip config.zip kexts_10.11.zip DSDT+SSDT.zip sony-vaio+wwan-info.html
  3. Hey everybody, I just acquired my dad's old Sony Vaio VPCCW17FX, he purchased it new in 2009. I'm about to install myhack 3.3.1 made with 10.9.1 Mavericks from the app store....but before I make the plunge and install OSX I am looking to get some feedback on this systems specs. I see that the Atheros 9285 wireless adapter is in there... that should work from what I've read. but I think most of this hardware will work but I'm still newberific so if you see any discrepancies please let me know. What I'm really trying to do is get an idea of what work exactly will be involved and any issues I may run into once installed. I can run a summary report if that helps, but it was a pretty long text file so for now see the screenshot Your thoughts and feedback are greatly appreciated. Thanks! ~Matt
×
×
  • Create New...