Jump to content

Search the Community

Showing results for tags '2350'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 1 result

  1. First big thx. to osxlatitude! I have now a new Machine, and I am quite far with the installation. I have installed the Mac OS 10.11.6 so far and I still need some input from you guys: >>Hardware<< CPU: Intel Core i5-4200M Chipset: Intel HM87 Express Chipset / PCI\VEN_8086&DEV_8C4B RAM: 8 GB DDR3 1600 MHz Graphics: HD Graphics 4600 ( Intel Haswell-MB GT2 ) / PCI\VEN_8086&DEV_0416 Ethernet: RealTek Semiconductor RTL8168/8111 PCI-E Gigabit / works OOB Audio: Realtek ALC3661 ( VoodooHDA doenst work -> kernel panic ) WiFi: Atheros/Qualcomm AR9565 Wireless Network Adapter / needs patch Bluetooth: Works OOB >>Audio<< Jake Lo is right, the Audio is also regarding the realtekALC-100-script: ALC668 >>What is working<< Graphics: QE/CI works with FakeID-Injection (+kext files) / still the image in the upper left corner looks a bit fuzzy Ethernet: OOB WiFi: kext Injection / pci168c,36 Bluetooth: OOB >>Graphics<< (normal window with fuzzy text in the bar) (fullscreen window and the text in the bar shows correctly) >>Attachment<< I have uploaded the DSDT ( original & patched ) together with the config.plist and the HWINFO64 extraction of the machine. In the mean time I will check the other hardware parts to make them work: WiFi + Sound Thank you in advance! config.zip dsdt.orig.aml.zip dsdt.zip DELL_Inspiron-2350.htm ACPI-origin-2350-Inspiron.zip
×
×
  • Create New...