Jump to content

Search the Community

Showing results for tags 'hanging'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 2 results

  1. robbypobby@mailinator.com

    Hackintosh on dell latitude d420 hanging

    Hi, I've used the installation guide here: http://www.osxlatitude.com/edp/documentation/on my latitude d420 however once it boots and starts the loading process it hangs on the grey apply screen with OSX LATITUDE logo on. Trying with OS X Lion. I also could not find a bootpack for a d420 so tried with a d620. If anyone could help with this installation that would be great thank you.
  2. WindowsUser546

    [SOLVED] D820 Install Hangs at Spinning Wheel

    So I'm installing Lion on my Dell D820, BIOs AO6, 4GB Ram, Core 2 Duo. I had to use a different Extras pack from this thread as the one I had before kept giving me Kernel Panics. Anyhow, I'm booting into the USB, and all is good except it gets stuck on a black screen with the Loading Spinning Wheel. Probably trying to initialize the installer. Any tips?
×