Jump to content

mrskeud

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mrskeud

  • Rank
    Private

Profile Information

  • Gender
    Male
  • Location
    PARIS, FRANCE
  • Interests
    IT Network, Music, IT Security,
  1. mrskeud

    E5450 Custom config (I7)

    Hello, Thank you very much for the plist, all work except wlan with the following kext: ACPIBatteryManager.kext/ AirportBrcmFixup.kext/ AppleALC.kext/ ApplePS2Controller.kext/ EFICheckDisabler.kext/ FakePCIID_Broadcom_WiFi.kext/ FakePCIID.kext/ FakeSMC_ACPISensors.kext/ FakeSMC_CPUSensors.kext/ FakeSMC_GPUSensors.kext/ FakeSMC_LPCSensors.kext/ FakeSMC_SMMSensors.kext/ FakeSMC.kext/ IntelGraphicsDVMTFixup.kext/ IntelMausiEthernet.kext/ Lilu.kext/ USBInjectAll.kext/ VoodooHDA.kext/ WhateverGreen.kext/ And this parameter in Clover: CloverEFI CloverEFI 64-bits SATA Thèmes Clovy BIOS Drivers, 64 bit FSInject-64 SMCHelper-64 XHciDxe-64 ApfsDriverLoader-64 UEFI Drivers DataHubDxe-64 FSInject-64 SMCHelper-64 VBoxHfs-64 ApfsDriverLoader-64 AptioMemoryFix-64 Best regards
  2. mrskeud

    E5450 Custom config (I7)

    Hello, I retry the installation of OSX on my Latitude E5450. This model has: · CPU Type Mobile DualCore Intel Core i7-5600U, 2600 MHz · Motherboard Chipset Intel Wildcat Point-LP, Intel Broadwell · RAM: DDR3-1600 DDR3 SDRAM · VIDEO Intel HD Graphics 5500 · Audio Adapter Realtek ALC293 @ Intel Wildcat Point-LP PCH - High DefinitionAudio Controller [F-0] · Network Adapter WLAN Dell Wireless 1707 802.11b/g/n (2.4GHZ) · Network Adapter LAN Intel(R) Ethernet Connection (3) I218-LM · BIOS Properties: Version A11 I already tried before using a tutorial for an I5 version and it did not work. Could you help me solve the problem? I add as attachment the result of the config report of my computer Thank you for your help! Best regardsDELL_LATITUDE_E5450_I7_Hardware_Report_TXT_EN_OK.rar
  3. Thank you for your reply, installation hangs on to another step. I have a message, Super IODevice: [Fatal] found unsupported ship! ITE sequence ID = 0x1200, Winbond sequence ID = 0xffff I googled it, and try to delete LPCSensors.kext but no result. Thank you for your help.
  4. Hello, I have exactly followed the tutorial but the computer is unable to start the installation. I downloaded a version of Yosemite 10.10.2, the patched kernel for Intel Haswell processor, the E5440 for bootpack 10.10, replace the kext in SLE from bootpack 10.10.2, inject others kext with kextwizard in /System/Library/extensions, and finally repair permission, rebuild cache in EXTRA and /System/Library/extensions. Any ideas? Thank you very much.
×