Jump to content

Search the Community

Showing results for tags 'mojave update'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 1 result

  1. Hi everybody. I just updated my Latitude E7440 I7 Full HD from 10.14.4 to 10.14.5. I use this forum bootpack and with BIOS option "Legacy Boot" enabled, MAC OS MOJAVE 10.14.4 worked fine with built in LCD screen and also with a Phillip 1080p monitor conected by HDMI. After upgrading to 10.14.5, with Legacy boot enabled in BIOS, laptop freezes (black screen at the end of boot) when HDMI screen is connected (built in screen works fine, but with some troubles with, for instance, Ableton Live SUite, which makes graphic noise in some windows). If I change BIOS legacy boot from enabled to disabled, HDMI monitor works fine (closing the laptop), but built in screen does not. May be should I upgrade some kext? Many thanks for your attention. Entropic.
×
×
  • Create New...