Jump to content

Search the Community

Showing results for tags 'windows'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 5 results

  1. Hello, i'm new here and i'm trying to install any Mac OSX in a Dell Latitude 3440. But all the manuals i found ask for a MAC to generate the USB. Is this possible?
  2. Hey! I have a working and stable Mojave running on this Acer notebook. For installation and post-installation use my guide: https://osxlatitude.com/forums/topic/11355-acer-aspire-v-15-v5-591g-mojave-windows-10/ Note: The Mojave bootpack can be used for High Sierra too. If you are using a Single RAM and getting panics at boot add these to your config.plist (SMBIOS->after "Version 1.0") Please edit the frequency and size to match your RAM: <key>Version</key> <string>1.0</string> <key>Memory</key> <d
  3. Hey guys! How to install El Capitan or Sierra on this system? I created a bootable UEFI Installer stick with uni beast, but it's failed to booting the installer, just restarting (verbose mode says nothing). When finally got into verbose mode, got a Kernel panic I think. I attached a picture from the error. Tried some clover configs, but still getting error. First I tried Sierra installer then El Capitan but getting the same error. System: Acer Aspire V15 V5-591G-55TU Mobo: Skylake USOPP_SLS Bios: Insyde corp latest version CPU: Intel Core i5-6300HQ 2.30 GHz (Skylake) GPU: Geforce GTX 9
  4. Hello. I had a perfect running system with macOS 10.11 for almost 6 months. Today I upgraded to Sierra and it ruined all my setup. One kernel panic after another, Sierra is just not ready yet. Long story short: I need to work with that computer in Windows tommorow, thats why I install Windows 7 on it now. I have two problems now: 1, I have a installation disk and I installed macOS 10.11 succesfully two times with it. Now, when I start to boot is it gives me a kernel panic. Why?? 2, Is there any way I can keep my now installed Windows 7 as a Dualboot to my tommorow installed macOS 10.11
  5. Hello, i have successfully installed Windows 8.1 + Linux CentOS 7 + OS X Yosemite on a single HDD of my laptop, but now i'm facing a problem... after i installed OS X i installed clover to the HDD partition where OS X was installed i didn't get the boot loader when rebooting, i still get centOS GRUB2 menu, i can only boot in OS X when using the usb. How do i set Clover over Grub2 ?, do i have to delete grub2 boot loader? Other problem i'm facing is that Clover doesn't recognise CentOS in the boot menu... how do i add it?
×
×
  • Create New...