Jump to content

Search the Community

Showing results for tags 'multiboot'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 3 results

  1. Hello, i want to add a custom entry to clover because Clover doesn't recognize centOS, what i've tried is this: At Clover Configurator>Gui>Custom Entries, i've added an entry -In Volume field i've tried puting these 3 ways: EFI, disk0s1, and UUID, but got no result -In path i've tried these two paths:"/EFI/centos/grubx64.efi" , "EFI/centos/grubx64.efi" , "\EFI\centos\grubx64.efi" but no result -In Type i've tried: Linux, LinuxKernel, LinuxKernelNew, but no result -In VolumeType i've tried: Internal so... i don't know what to do... Here's my boot.log 0:100 0:100 MemLog inited, TSC freq: 2394451304 0:100 0:000 0:100 0:000 Now is 28.1.2015, 23:22:36 (GMT+2047) 0:100 0:000 Starting Clover rev 3128 on INSYDE Corp. EFI 0:100 0:000 SelfDevicePath=PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x5,0x0,0x0)\HD(1,GPT,41601219-82B4-4AE5-840E-A92B5A37A80B,0x28,0xFA7D8) @715B4318 0:100 0:000 SelfDirPath = \EFI\CLOVER 0:100 0:000 Total Memory Slots Count = 4 0:100 0:000 Type 17 Index = 0 0:100 0:000 Table has error information, checking 0:100 0:000 Found memory information in table 18/0, type=0x3, operation=0x2 syndrome=0x0 0:100 0:000 ...memory OK 0:100 0:000 SmbiosTable.Type17->Speed = 1600MHz 0:100 0:000 SmbiosTable.Type17->Size = 4096MB 0:100 0:000 SmbiosTable.Type17->Bank/Device = BANK 0 DIMM0 0:100 0:000 Type 17 Index = 1 0:100 0:000 Ignoring insane frequency value 0MHz 0:100 0:000 SmbiosTable.Type17->Speed = 0MHz 0:100 0:000 SmbiosTable.Type17->Size = 0MB 0:100 0:000 SmbiosTable.Type17->Bank/Device = BANK 1 DIMM1 0:100 0:000 Type 17 Index = 2 0:100 0:000 Table has error information, checking 0:100 0:000 Found memory information in table 18/1, type=0x3, operation=0x2 syndrome=0x0 0:100 0:000 ...memory OK 0:100 0:000 SmbiosTable.Type17->Speed = 1600MHz 0:100 0:000 SmbiosTable.Type17->Size = 4096MB 0:100 0:000 SmbiosTable.Type17->Bank/Device = BANK 2 DIMM2 0:100 0:000 Type 17 Index = 3 0:100 0:000 Ignoring insane frequency value 0MHz 0:100 0:000 SmbiosTable.Type17->Speed = 0MHz 0:100 0:000 SmbiosTable.Type17->Size = 0MB 0:100 0:000 SmbiosTable.Type17->Bank/Device = BANK 3 DIMM3 0:100 0:000 Boot status=0 0:100 0:000 Clover revision: 3128 running on 20216 0:100 0:000 ... with board VIQY0Y1 0:100 0:000 Clover load options size = 68 bytes 0:100 0:000 Clover started with option to boot boot.efi from Install OS X Yosemite 0:112 0:012 Using OEM config.plist at path: EFI\CLOVER\config.plist 0:112 0:000 EFI\CLOVER\config.plist loaded: Success 0:120 0:008 Found theme directory: bluemac 0:124 0:003 Found theme directory: Mini-B 0:142 0:017 Found theme directory: YosemiteLogin 0:156 0:013 Found theme directory: Mini-G 0:164 0:008 Found theme directory: Mini-O 0:176 0:012 Found theme directory: Mavs Style-2 0:187 0:011 Found theme directory: Mavs Style 0:199 0:011 Loading early settings 0:199 0:000 timeout set to 5 0:199 0:000 Custom boot CUSTOM_BOOT_DISABLED (0x0) 0:199 0:000 ForceKextsToLoad: 1 requested 0:199 0:000 ForceKextsToLoad 0: System\Library\Extensions\IONetworkingFamily.kext 0:199 0:000 KextsToPatch: 6 requested 0:199 0:000 KextToPatch 0: disabled:AppleIntelFramebufferAzul (0x0a260006 9MB cursor bytes patch) Kext bin patch, data len: 20 0:199 0:000 KextToPatch 1: disabled:IOGraphicsFamily (Second Stage Patch 2) Kext bin patch, data len: 5 0:199 0:000 KextToPatch 2: disabled:IOGraphicsFamily (Second Stage Patch 1) Kext bin patch, data len: 5 0:199 0:000 KextToPatch 3: disabled:AppleIntelFramebufferAzul (HDMI-audio, port 0105, 0x0a260005 0x0a260006, 0x0d220003, 0x0a2e000a, 0x0a26000a) Kext bin patch, data len: 12 0:199 0:000 KextToPatch 4: disabled:AppleIntelFramebufferAzul (HDMI-audio, port 0204, 0x0a260005 0x0a260006) Kext bin patch, data len: 12 0:199 0:000 KextToPatch 5: disabled:IOAHCIBlockStorage (Enable TRIM for SSD) Kext bin patch, data len: 11 0:199 0:000 Default theme: YosemiteLogin 0:199 0:000 ** Warning: unknown custom entry Type 'Other' 0:199 0:000 Custom entry boot CUSTOM_BOOT_DISABLED (0x0) 0:199 0:000 ** Warning: unknown custom entry Type 'Other' 0:199 0:000 CustomEDID has wrong length=585 0:199 0:000 LoadDrivers() start 0:200 0:000 Loading EmuVariableUefi-64.efi status=Success 0:200 0:000 EmuVariableUefi Initialize: VariableCommonInitialize = Success, orig services stored, install gEmuVariableControlProtocolGuid = Success 0:200 0:000 Loading FSInject-64.efi status=Success 0:200 0:000 Loading OsxAptioFixDrv-64.efi status=Success 0:201 0:000 Loading OsxFatBinaryDrv-64.efi status=Success 0:201 0:000 Loading PartitionDxe-64.efi status=Success 0:201 0:000 - driver needs connecting 0:201 0:000 Loading HFSPlus.efi status=Success 0:212 0:010 - driver needs connecting 0:212 0:000 2 drivers needs connecting ... 0:212 0:000 PlatformDriverOverrideProtocol not found. Installing ... Success 0:212 0:000 Partition driver loaded: CD disconnect Success 0:212 0:000 HFS+ driver loaded 0:212 0:000 Searching for invalid DiskIo BY_DRIVER connects: not found, all ok 0:488 0:276 LoadDrivers() end 0:488 0:000 EmuVariable InstallEmulation: orig vars copied, emu.var.services installed, CreateEvent VirtualAddressChange = Success, CreateEvent ExitBootServices = Success, set Status=Success 0:503 0:015 SetMaxResolution: found best mode 0: 1366x768 0:503 0:000 - already set 0:503 0:000 Console modes reported: 5, available modes: 0:503 0:000 Mode 1: 80x25 0:503 0:000 Mode 3: 170x40 (current mode) 0:503 0:000 Mode 4: 100x31 0:503 0:000 Mode 5: 128x40 0:503 0:000 reinit: self device path=PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x5,0x0,0x0)\HD(1,GPT,41601219-82B4-4AE5-840E-A92B5A37A80B,0x28,0xFA7D8) 0:504 0:001 CPU Vendor = 756E6547 Model=306C3 0:504 0:000 The CPU supported turbo 0:504 0:000 BrandString = Intel(R) Core(TM) i7-4700MQ CPU @ 2.40GHz 0:504 0:000 MSR 0xE2 before patch 1E008405 0:504 0:000 MSR 0xE2 is locked, PM patches will be turned on 0:504 0:000 MSR 0xE4 00021814 0:504 0:000 MSR 0xCE 00080838_F3011800 0:504 0:000 non-usable FLEX_RATIO = 50000 0:504 0:000 corrected FLEX_RATIO = 40000 0:504 0:000 MSR 0x1B0 00000000 0:504 0:000 FSBFrequency=100MHz DMIvalue=100000kHz 0:504 0:000 Corrected FSBFrequency=100MHz 0:504 0:000 Vendor/Model/Stepping: 0x756E6547/0x3C/0x3 0:504 0:000 Family/ExtFamily: 0x6/0x0 0:504 0:000 MaxDiv/MinDiv: 24.0/8 0:504 0:000 Turbo: 32/32/33/34 0:504 0:000 Features: 0xBFEBFBFF 0:504 0:000 Threads: 8 0:504 0:000 Cores: 4 0:504 0:000 FSB: 100 MHz 0:504 0:000 CPU: 2400 MHz 0:504 0:000 TSC: 2400 MHz 0:504 0:000 PIS: 400 MHz 0:504 0:000 PCI (00|00:00.00) : 8086 0C04 class=060000 0:504 0:000 PCI (00|00:01.00) : 8086 0C01 class=060400 0:504 0:000 PCI (00|01:00.00) : 10DE 0FCD class=030000 0:504 0:000 Found NVidia model=Lenovo GeForce GT 755M 0:504 0:000 PCI (00|01:00.01) : FFFF FFFF class=FFFFFF 0:504 0:000 PCI (00|00:02.00) : 8086 0416 class=030000 0:504 0:000 Found GFX model=Intel HD Graphics 4600 0:504 0:000 PCI (00|00:03.00) : 8086 0C0C class=040300 0:504 0:000 PCI (00|00:14.00) : 8086 8C31 class=0C0330 0:504 0:000 PCI (00|00:16.00) : 8086 8C3A class=078000 0:504 0:000 PCI (00|00:1A.00) : 8086 8C2D class=0C0320 0:504 0:000 PCI (00|00:1B.00) : 8086 8C20 class=040300 0:504 0:000 PCI (00|00:1C.00) : 8086 8C16 class=060400 0:504 0:000 PCI (00|07:00.00) : 1969 10A1 class=020000 0:504 0:000 LAN 0, Vendor=1969, MMIO=C2500000 0:505 0:000 PCI (00|00:1C.04) : 8086 8C18 class=060400 0:505 0:000 PCI (00|08:00.00) : 8086 0888 class=028000 0:505 0:000 PCI (00|00:1D.00) : 8086 8C26 class=0C0320 0:505 0:000 PCI (00|00:1F.00) : 8086 8C49 class=060100 0:505 0:000 PCI (00|00:1F.02) : 8086 8C03 class=010601 0:505 0:000 PCI (00|00:1F.03) : 8086 8C22 class=0C0500 0:505 0:000 PCI (00|00:1F.06) : FFFF FFFF class=FFFFFF 0:505 0:000 MAC address of LAN #49= 28:D2:44:34:14:79: 0:505 0:000 MAC address of LAN #50= 28:D2:44:34:14:79: 0:505 0:000 MAC address of LAN #51= 28:D2:44:34:14:79: 0:505 0:000 MAC address of LAN #52= 28:D2:44:34:14:79: 0:505 0:000 ScanSPD() start 0:505 0:000 SMBus CmdReg: 0x3 0:505 0:000 Scanning SMBus [8086:8C22], mmio: 0xC2619004, ioport: 0x5040, hostc: 0x11 0:505 0:000 Slots to scan [8]... 0:519 0:014 SPD[0]: Type 11 @0x50 0:528 0:008 Not using XMP because it is not present 0:528 0:000 DDR speed 1600MHz 0:528 0:000 Slot: 0 Type 24 4096MB 1600MHz Vendor=Samsung PartNo=M471B5173QH0-YK0 SerialNo=01040400050A000F 0:548 0:020 SPD[2]: Type 11 @0x52 0:556 0:008 Not using XMP because it is not present 0:556 0:000 DDR speed 1600MHz 0:556 0:000 Slot: 2 Type 24 4096MB 1600MHz Vendor=Samsung PartNo=M471B5173QH0-YK0 SerialNo=01040400050A020C 0:586 0:030 ScanSPD() end 0:586 0:000 Get Acpi Tables List from RSDT: 0:586 0:000 Found table: FACP CB-01 len=268 0:586 0:000 Found table: SLIC CB-01 len=374 0:586 0:000 Found table: UEFI CB-01 len=566 0:586 0:000 Found table: FPDT CB-01 len=68 0:586 0:000 Found table: MSDM CB-01 len=85 0:586 0:000 Found table: ASF! CB-01 len=165 0:586 0:000 Found table: HPET CB-01 len=56 0:586 0:000 Found table: APIC CB-01 len=140 0:586 0:000 Found table: MCFG CB-01 len=60 0:586 0:000 Found table: SSDT CB-01 len=2104 0:586 0:000 Found table: BOOT CB-01 len=40 0:586 0:000 Found table: ASPT CB-01 len=52 0:586 0:000 Found table: DBGP CB-01 len=52 0:586 0:000 Found table: SSDT CB-01 len=1337 0:586 0:000 Found table: SSDT CB-01 len=2776 0:586 0:000 Found table: SSDT CB-01 len=12910 0:586 0:000 Found table: SSDT CB-01 len=14436 0:587 0:000 Found table: BGRT CB-01 len=56 0:587 0:000 Calibrated TSC frequency =2394451304 =2394MHz 0:587 0:000 Loading main settings 0:587 0:000 USB FixOwnership: true 0:587 0:000 Config set Fixes will override FixMask mask! 0:587 0:000 final mask=90000000 0:587 0:000 Config set PluginType=1 0:587 0:000 found 9 volumes with blockIO 0:587 0:000 0. Volume: 0:587 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x5,0x0,0x0) 0:587 0:000 1. Volume: 0:587 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x2,0x0,0x0) 0:587 0:000 found optical drive 0:587 0:000 2. Volume: 0:587 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x5,0x0,0x0)\HD(1,GPT,41601219-82B4-4AE5-840E-A92B5A37A80B,0x28,0xFA7D8) 0:587 0:000 Result of bootcode detection: bootable unknown (legacy) 0:587 0:000 This is SelfVolume !! 0:587 0:000 3. Volume: 0:587 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x5,0x0,0x0)\HD(2,GPT,FE749237-1478-46F2-88A5-CDC490ED10E2,0xFA800,0x14562800) 0:587 0:000 Result of bootcode detection: bootable Windows (vista,win) 0:587 0:000 4. Volume: 0:587 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x5,0x0,0x0)\HD(3,GPT,12386CC1-E66D-416A-811E-A93D6BDB382B,0x1465D000,0xFA000) 0:587 0:000 5. Volume: 0:588 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x5,0x0,0x0)\HD(4,GPT,EC087887-64CA-47C1-86AC-DE19EC3B82DA,0x14757000,0x144FC000) 0:588 0:000 6. Volume: 0:588 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x5,0x0,0x0)\HD(5,GPT,A5A7418F-48B8-4EC5-BF1E-BE74ED11528A,0x28C53000,0x144C18E0) 0:588 0:000 7. Volume: 0:588 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x5,0x0,0x0)\HD(6,GPT,DEB46B3D-48D6-4FAB-9590-4D92BC9BFC2C,0x3D1148E0,0x135F20) 0:588 0:000 8. Volume: 0:588 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x5,0x0,0x0)\HD(7,GPT,70E6E3F3-5C70-437D-AEF3-99755ACADB96,0x3D24A800,0x374BC000) 0:588 0:000 Result of bootcode detection: bootable unknown (legacy) 0:608 0:019 Loading nvram.plist from Vol 'MAC' - loaded, size=703 0:618 0:009 PutNvramPlistToRtVars ... 0:618 0:000 Adding Key: Clover.Theme: Size = 13, Data: 59 6F 73 65 6D 69 74 65 4C 6F 67 69 6E 0:618 0:000 Skipping EmuVariableUefiPresent 0:618 0:000 Adding Key: LocationServicesEnabled: Size = 1, Data: 01 0:618 0:000 Skipping OsxAptioFixDrv-RelocBase 0:618 0:000 Adding Key: backlight-level: Size = 2, Data: FF FF 0:618 0:000 Adding Key: bluetoothActiveControllerInfo: Size = 16, Data: DA 07 87 80 00 00 00 00 70 14 00 C2 C6 0D FD 26 0:618 0:000 Adding Key: fmm-computer-name: Size = 24, Data: 4A 6F 6E 61 74 68 61 6E E2 80 99 73 20 4D 61 63 42 6F 6F 6B 20 50 72 6F 0:618 0:000 Adding Key: security-mode: String: Size = 4, Val = 'none' 0:618 0:000 Using theme 'YosemiteLogin' (EFI\CLOVER\themes\YosemiteLogin) 0:618 0:000 theme YosemiteLogin defined in NVRAM found and theme.plist parsed 0:618 0:000 OS main and drive as badge 0:635 0:017 font font.png loaded from themedir 0:636 0:000 Choosing theme YosemiteLogin 0:636 0:000 Custom entries start 0:636 0:000 Custom entry 0 skipped because it is disabled. 0:636 0:000 Custom entry 1 Title:"CentOS" Path:"/EFI/centos/grubx64.efi" Type:99 Flags:0x0 matching Volume:"/Volumes/EFI" 0:636 0:000 Checking volume "EFI" (PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x5,0x0,0x0)\HD(1,GPT,41601219-82B4-4AE5-840E-A92B5A37A80B,0x28,0xFA7D8)) ... skipped 0:636 0:000 Checking volume "MAC" (PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x5,0x0,0x0)\HD(5,GPT,A5A7418F-48B8-4EC5-BF1E-BE74ED11528A,0x28C53000,0x144C18E0)) ... skipped 0:636 0:000 Checking volume "Recovery HD" (PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x5,0x0,0x0)\HD(6,GPT,DEB46B3D-48D6-4FAB-9590-4D92BC9BFC2C,0x3D1148E0,0x135F20)) ... skipped 0:636 0:000 Custom entries finish 0:636 0:000 Scanning loaders... 0:636 0:000 0: 'Whole Disc Boot' no file system 0:636 0:000 1: 'Whole Disc Boot' no file system 0:636 0:000 2: 'EFI' 0:636 0:000 AddLoaderEntry for Volume Name=EFI 0:636 0:000 Not match custom entry 0: Type: not match 0:690 0:054 3: 'Legacy HD2' no file system 0:690 0:000 4: 'Legacy HD3' no file system 0:690 0:000 5: 'Legacy HD4' no file system 0:690 0:000 6: 'MAC' 0:740 0:050 AddLoaderEntry for Volume Name=MAC 0:740 0:000 Not match custom entry 0: Type: not match 0:784 0:043 Check if volume Is Hibernated: 0:784 0:000 Check sleep image 'by signature': 0:860 0:075 read prefs \Library\Preferences\SystemConfiguration\com.apple.PowerManagement.plist status=Success 0:860 0:000 SleepImage name from pref: ImageVolume = 'MAC', ImageName = '\private\var\vm\sleepimage' 0:882 0:022 Reading first 512 bytes of sleepimage ... 0:894 0:012 OurBlockIoRead: Lba=2A2933C8, Offset=5452679000 (BlockSize=512) 0:894 0:000 sig lion: 0 0:894 0:000 sig snow: 0 0:894 0:000 no valid sleep image offset was found 0:894 0:000 Reading completed -> Success 0:894 0:000 sleepimage offset could not be acquired 0:894 0:000 hibernated: no - sign 0:929 0:034 7: 'Recovery HD' 0:929 0:000 AddLoaderEntry for Volume Name=Recovery HD 0:929 0:000 Not match custom entry 0: Type: not match 0:954 0:024 8: 'Legacy HD7' no file system 0:954 0:000 Custom legacy start 0:954 0:000 Custom legacy end 0:954 0:000 Scanning legacy ... 0:954 0:000 0: 'Whole Disc Boot' (legacy) not legacy 0:954 0:000 1: 'Whole Disc Boot' (legacy) not legacy 0:954 0:000 2: 'EFI' (legacy) not legacy 0:954 0:000 3: 'Legacy HD2' (vista,win) add legacy 0:954 0:000 added 'Boot Windows from Legacy HD2' OSType=2 Icon=vista,win 0:954 0:000 4: 'Legacy HD3' (legacy) not legacy 0:954 0:000 5: 'Legacy HD4' (legacy) not legacy 0:954 0:000 6: 'MAC' (legacy) not legacy 0:954 0:000 7: 'Recovery HD' (legacy) not legacy 0:954 0:000 8: 'Legacy HD7' (legacy) not legacy 0:954 0:000 Custom tool start 0:954 0:000 Custom tool end 0:979 0:025 found tool \EFI\CLOVER\tools\Shell64U.efi 0:979 0:000 Checking EFI partition Volume 2 for Clover 0:979 0:000 Found Clover 0:980 0:000 EmuVariable UninstallEmulation: CloseEvent = Success, original var services restored 0:982 0:001 EmuVariable InstallEmulation: orig vars copied, emu.var.services installed, CreateEvent VirtualAddressChange = Success, CreateEvent ExitBootServices = Success, set Status=Success 0:997 0:015 GetEfiboot (chameleon, stolen and rebranded)DeviceFromNvram: efi-boot-device-data not found 0:997 0:000 Efiboot (chameleon, stolen and rebranded)Volume not found 0:997 0:000 Default boot entry not found 0:997 0:000 EmuVariable UninstallEmulation: CloseEvent = Success, original var services restored 0:997 0:000 DefaultIndex=-1 and MainMenu.EntryCount=10 0:997 0:000 banner file not read 1:279 0:282 GUI ready 25:740 24:461 Boot option Boot0000 not found 25:740 0:000 StartLoader() start 25:740 0:000 Finally: Bus=99768kHz CPU=2394MHz 25:740 0:000 Kernel and Kext Patches: 25:740 0:000 Allowed: y 25:740 0:000 Debug: n 25:740 0:000 KernelCpu: n 25:740 0:000 Lapic: y 25:740 0:000 AICPUPM: y 25:740 0:000 AppleRTC: y 25:740 0:000 KernelPm: y 25:740 0:000 FakeCPUID: 0x0 25:740 0:000 ATIController: <null string> 25:740 0:000 ATIDataLength: 0 25:740 0:000 1 Kexts to load 25:740 0:000 KextToLoad[0]: System\Library\Extensions\IONetworkingFamily.kext 25:740 0:000 6 Kexts to patch 25:740 0:000 KextPatch[0]: 20 bytes, disabled:AppleIntelFramebufferAzul 25:740 0:000 KextPatch[1]: 5 bytes, disabled:IOGraphicsFamily 25:740 0:000 KextPatch[2]: 5 bytes, disabled:IOGraphicsFamily 25:740 0:000 KextPatch[3]: 12 bytes, disabled:AppleIntelFramebufferAzul 25:740 0:000 KextPatch[4]: 12 bytes, disabled:AppleIntelFramebufferAzul 25:740 0:000 KextPatch[5]: 11 bytes, disabled:IOAHCIBlockStorage 25:740 0:000 Loading boot.efi status=Success 26:121 0:380 GetOSVersion: : 10.10.2 26:121 0:000 EmuVariable InstallEmulation: orig vars copied, emu.var.services installed, CreateEvent VirtualAddressChange = Success, CreateEvent ExitBootServices = Success, set Status=Success 26:137 0:015 insert table 9 for dev 0:0 26:137 0:000 insert table 9 for dev 0:0 26:137 0:000 insert table 9 for dev 0:0 26:137 0:000 Channels: 2 26:137 0:000 Interleave: 0 2 1 3 4 6 5 7 26:137 0:000 SMBIOS Type 17 Index = 0 => 0 0: 26:137 0:000 BANK0 DIMM0 1600MHz 4096MB 26:137 0:000 mTotalSystemMemory = 4096 26:137 0:000 SMBIOS Type 17 Index = 1 => 2 2: 26:137 0:000 BANK1 DIMM0 1600MHz 4096MB 26:137 0:000 mTotalSystemMemory = 8192 26:137 0:000 SMBIOS Type 17 Index = 2 => 1 1: 26:137 0:000 BANK0 DIMM1 EMPTY 26:137 0:000 SMBIOS Type 17 Index = 3 => 3 3: 26:137 0:000 BANK1 DIMM1 EMPTY 26:137 0:000 NumberOfMemoryDevices = 4 26:137 0:000 Type20[0]->End = 0x3FFFFF, Type17[0] = 0x1000 26:137 0:000 Type20[1]->End = 0x3FFFFF, Type17[1] = 0x3000 26:137 0:000 RSDT 0x8CFFE124 26:137 0:000 FADT from RSDT: 0x8CFF7000 26:137 0:000 XSDT 0x8CFFE210 26:137 0:000 FADT from XSDT: 0x8CFF7000 26:137 0:000 Xsdt reallocation done 26:137 0:000 old FADT length=10C 26:137 0:000 Found OperationRegion(GNVS, SystemMemory, 8CFBCA98, ...) 26:137 0:000 Found OperationRegion(OGNS, SystemMemory, 8CFBBF98, ...) 26:137 0:000 Found OperationRegion(MCHT, SystemMemory, FED10000, ...) 26:137 0:000 Found OperationRegion(RP_X, SystemMemory, 0, ...) 26:137 0:000 Found OperationRegion(MBAR, SystemMemory, 0, ...) 26:137 0:000 Found OperationRegion(RP_X, SystemMemory, 0, ...) 26:137 0:000 Found OperationRegion(PXVD, SystemMemory, 0, ...) 26:137 0:000 Found OperationRegion(MMMM, SystemMemory, 0, ...) 26:137 0:000 Found OperationRegion(PXVD, SystemMemory, 0, ...) 26:137 0:000 Found OperationRegion(PXVD, SystemMemory, 0, ...) 26:137 0:000 Found OperationRegion(MMMM, SystemMemory, 0, ...) 26:137 0:000 Found OperationRegion(RCRB, SystemMemory, FED1C000, ...) 26:137 0:000 Found OperationRegion(XHCP, SystemMemory, 0, ...) 26:137 0:000 Found OperationRegion(MCA1, SystemMemory, 8FA10000, ...) 26:137 0:000 Found OperationRegion(MCA1, SystemMemory, 8FA10000, ...) 26:137 0:000 Found OperationRegion(MDBG, SystemMemory, 8CFB8018, ...) 26:137 0:000 Found OperationRegion(COMP, SystemMemory, 8CFBEC98, ...) 26:137 0:000 Found OperationRegion(ECMM, SystemMemory, FF000000, ...) 26:137 0:000 Found OperationRegion(ECMP, SystemMemory, FF000000, ...) 26:153 0:015 Apply DsdtFixMask=0x90000000 new way 26:153 0:000 drop _DSM mask=0x0000 26:153 0:000 ========= Auto patch DSDT Starting ======== 26:153 0:000 VideoCard devID=0xFCD10DE 26:153 0:000 DisplayADR1[0] = 0x10000, DisplayADR2[0] = 0x0 26:153 0:000 VideoCard devID=0x4168086 26:153 0:000 DisplayADR1[1] = 0x20000, DisplayADR2[1] = 0xFFFE 26:153 0:000 USBADR[0] = 0x140000 and PCIe = 0xFFFE 26:153 0:000 USBADR[1] = 0x1A0000 and PCIe = 0xFFFE 26:153 0:000 USBADR[2] = 0x1D0000 and PCIe = 0xFFFE 26:153 0:000 first CPU found at 45CC offset 45D0 26:153 0:000 score candidate at 45C8 26:153 0:000 score inserted in acpi_cpu_score _PR_ 26:153 0:000 Found ACPI CPU: CPU0 And CPU1 And CPU2 And CPU3 And CPU4 And CPU5 And CPU6 And CPU7 within the score: _PR_ 26:154 0:000 Found PCIROOTUID = 0 26:154 0:000 OperationRegion (GNVS...) corrected to addr=0x8CFBCA98 26:154 0:000 OperationRegion (OGNS...) corrected to addr=0x8CFBBF98 26:154 0:000 OperationRegion (MCHT...) corrected to addr=0xFED10000 26:154 0:000 OperationRegion (RP_X...) corrected to addr=0x0 26:154 0:000 OperationRegion (MBAR...) corrected to addr=0x0 26:154 0:000 OperationRegion (RP_X...) corrected to addr=0x0 26:154 0:000 OperationRegion (PXVD...) corrected to addr=0x0 26:154 0:000 OperationRegion (MMMM...) corrected to addr=0x0 26:154 0:000 OperationRegion (PXVD...) corrected to addr=0x0 26:154 0:000 OperationRegion (PXVD...) corrected to addr=0x0 26:154 0:000 OperationRegion (MMMM...) corrected to addr=0x0 26:154 0:000 indirect name=SRCB 26:154 0:000 OperationRegion (RCRB...) corrected to addr=0xFED1C000 26:154 0:000 OperationRegion (XHCP...) corrected to addr=0x0 26:154 0:000 indirect name=SRMB 26:154 0:000 OperationRegion (MCA1...) corrected to addr=0x8FA10000 26:154 0:000 indirect name=SRMB 26:154 0:000 OperationRegion (MCA1...) corrected to addr=0x8FA10000 26:154 0:000 OperationRegion (MDBG...) corrected to addr=0x8CFB8018 26:154 0:000 OperationRegion (COMP...) corrected to addr=0x8CFBEC98 26:154 0:000 OperationRegion (ECMM...) corrected to addr=0xFF000000 26:154 0:000 OperationRegion (ECMP...) corrected to addr=0xFF000000 26:154 0:000 ========= Auto patch DSDT Finished ======== 26:154 0:000 Patch table: SSDT CB-01 26:154 0:000 SSDT len = 0x838 26:154 0:000 Patch table: SSDT CB-01 26:154 0:000 SSDT len = 0x539 26:154 0:000 Patch table: SSDT CB-01 26:154 0:000 SSDT len = 0xAD8 26:154 0:000 Patch table: SSDT CB-01 26:154 0:000 SSDT len = 0x326E 26:154 0:000 Patch table: SSDT CB-01 26:154 0:000 SSDT len = 0x3864 26:154 0:000 Drop tables from Xsdt, SIGN=XXXX TableID= Length=0 26:154 0:000 Xsdt has tables count=18 26:154 0:000 corrected XSDT length=180 26:154 0:000 CPUBase=0 and ApicCPUBase=1 ApicCPUNum=8 26:154 0:000 EdidDiscovered size=128 26:154 0:000 00 | 00 FF FF FF FF FF FF 00 30 E4 B3 03 00 00 00 00 26:154 0:000 16 | 00 16 01 03 80 1F 11 78 EA 4B B5 94 58 56 91 28 26:154 0:000 32 | 1F 50 54 00 00 00 01 01 01 01 01 01 01 01 01 01 26:154 0:000 48 | 01 01 01 01 01 01 12 1B 56 68 50 00 12 30 20 20 26:154 0:000 64 | 35 00 36 AE 10 00 00 19 00 00 00 00 00 00 00 00 26:154 0:000 80 | 00 00 00 00 00 00 00 00 00 00 00 00 00 FE 00 4C 26:154 0:000 96 | 47 20 44 69 73 70 6C 61 79 0A 20 20 00 00 00 FE 26:154 0:000 112 | 00 4C 50 31 34 30 57 48 32 2D 54 4C 53 31 00 21 26:154 0:000 NVidia GFX injection not set 26:154 0:000 Intel Intel HD Graphics 4600 [8086:0416] :: PciRoot(0x0)\Pci(0x2,0x0) 26:154 0:000 Intel GFX revision =0x6 26:154 0:000 HDA Controller [8086:0C0C] :: PciRoot(0x0)\Pci(0x3,0x0) => detected codec: 8086:2807 26:154 0:000 USB Controller [8086:8C31] :: PciRoot(0x0)\Pci(0x14,0x0) 26:154 0:000 USB Controller [8086:8C2D] :: PciRoot(0x0)\Pci(0x1A,0x0) 26:154 0:000 HDA Controller [8086:8C20] :: PciRoot(0x0)\Pci(0x1B,0x0) => detected codec: 10EC:0282 26:154 0:000 LAN Controller [1969:10A1] :: PciRoot(0x0)\Pci(0x1C,0x0)\Pci(0x0,0x0) 26:154 0:000 USB Controller [8086:8C26] :: PciRoot(0x0)\Pci(0x1D,0x0) 26:154 0:000 stringlength = 3246 26:154 0:000 CurrentMode: Width=1366 Height=768 26:154 0:000 FSInjection: using kexts path: 'EFI\CLOVER\kexts\Other' 26:158 0:003 MSR 0x1B0 set to 00000000 26:158 0:000 Force kext: System\Library\Extensions\IONetworkingFamily.kext 26:254 0:095 Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\AppleBCM5701Ethernet.kext 26:293 0:039 Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\AppleIntel8254XEthernet.kext 26:327 0:033 Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\AppleIntelI210Ethernet.kext 26:345 0:018 Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\AppleUSBEthernet.kext 26:365 0:019 Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\AppleUSBGigEthernet.kext 26:385 0:019 Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\AppleYukon2.kext 26:404 0:019 Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\Intel82574L.kext 26:431 0:026 Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\IOEthernetAVBController.kext 26:432 0:001 Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\mDNSOffloadUserClient.kext 26:455 0:022 Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\nvenet.kext 26:478 0:022 Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\Other 26:478 0:000 Extra kext: EFI\CLOVER\kexts\Other\AtherosE2200Ethernet.kext 26:494 0:016 Extra kext: EFI\CLOVER\kexts\Other\FakeSMC.kext 26:496 0:001 Extra PlugIn kext: EFI\CLOVER\kexts\Other\FakeSMC.kext\Contents\PlugIns\ACPISensors.kext 26:497 0:001 Extra PlugIn kext: EFI\CLOVER\kexts\Other\FakeSMC.kext\Contents\PlugIns\CPUSensors.kext 26:498 0:000 Extra PlugIn kext: EFI\CLOVER\kexts\Other\FakeSMC.kext\Contents\PlugIns\GPUSensors.kext 26:499 0:001 Extra PlugIn kext: EFI\CLOVER\kexts\Other\FakeSMC.kext\Contents\PlugIns\LPCSensors.kext 26:505 0:005 Extra kext: EFI\CLOVER\kexts\Other\VoodooPS2Controller.kext 26:506 0:001 Extra PlugIn kext: EFI\CLOVER\kexts\Other\VoodooPS2Controller.kext\Contents\PlugIns\VoodooPS2Keyboard.kext 26:509 0:003 Extra PlugIn kext: EFI\CLOVER\kexts\Other\VoodooPS2Controller.kext\Contents\PlugIns\VoodooPS2Mouse.kext 26:511 0:001 Extra PlugIn kext: EFI\CLOVER\kexts\Other\VoodooPS2Controller.kext\Contents\PlugIns\VoodooPS2Trackpad.kext 26:513 0:002 Extra kext: EFI\CLOVER\kexts\Other\FakePCIID_HD4600_HD4400.kext 26:514 0:000 Extra kext: EFI\CLOVER\kexts\Other\FakePCIID_Intel_HDMI_Audio.kext 26:514 0:000 Extra kext: EFI\CLOVER\kexts\Other\FakePCIID.kext 26:515 0:000 Extra kext: EFI\CLOVER\kexts\Other\VoodooHDA.kext 26:519 0:003 Extra kext: EFI\CLOVER\kexts\Other\ACPIBatteryManager.kext 26:525 0:005 Removed efi-boot-device-data variable: Not Found 26:525 0:000 Custom boot is disabled 26:525 0:000 Closing log
  2. Hello, i have successfully installed Windows 8.1 + Linux CentOS 7 + OS X Yosemite on a single HDD of my laptop, but now i'm facing a problem... after i installed OS X i installed clover to the HDD partition where OS X was installed i didn't get the boot loader when rebooting, i still get centOS GRUB2 menu, i can only boot in OS X when using the usb. How do i set Clover over Grub2 ?, do i have to delete grub2 boot loader? Other problem i'm facing is that Clover doesn't recognise CentOS in the boot menu... how do i add it?
  3. Greetz This is (hopefully) an easy, step-by-step tutorial for installing OSX10.9 (and other Operating Systems) on your M6300. <UPDATE: I was able to update to 10.9.3 just fine after this installation.> There’s not too much original information here, as it’s all been regurgitated from borrowed ideas in other posts and advice in forums everywhere. A special THANK YOU to Sergeant for his advice and files that got me started on the right path for this! Note: The attachments are a PDF with the step-by-step instructions and the files necessary to add to your OSX Installation Boot USB. Post Install 1: I followed the advice in another post here about the running myHack's myFix to fix the sleep issue. My PC does wake up, but sadly my screen remains black ... However, a nice "side-effect" from running myFix is that my internal WiFi is now working! Yay! Post Install 2: I've just updated this to 10.9.3 and then immediately (before the reboot) ran myHack's myFix (full). Everything booted up happy happy. M6300Extra10.9.zip M6300Multiboot (chameleon, stolen and rebranded).pdf
×
×
  • Create New...