Jump to content

rytmdoktorn

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rytmdoktorn

  • Rank
    Private
  1. I tried a fresh install, same thing. I spent countless hours yesterday trying to figure it out, nothing. So I thought, "What is different with my setup compared to a default machine?" Oh... the wireless card (DW1820A). Disabled it in BIOS and... Voila! The update installed just fine! Enabled it again and still booting just fine.
  2. Sorry to say, still no luck. All kexts but VirtualSMC disabled, same output. Boot option -igfxvesa, same thing. Will try to do a complete reinstall with 10.15.3 instead on another disk and see if that helps. Will let you know in a few hours or tomorrow. Thanks for your superb guide on installing on this computer! I remember my first hack, it took weeks to get it working right.
  3. Some unnecessary? I tried disabling them all, no luck. Tried disabling some random ones, no luck. Tried the option to boot without injected kexts, no luck. When booting in safe mode I get some more info on the screen if it's of any help?
  4. Installed Catalina 10.15.2 a couple of weeks ago following Jake Lo's guide. It was working flawless. Now that I saw that the update to 10.15.3 upgrade was like a walk in the park as long as I updated Clover, kexts and repaired permissions and rebuild cache I decided to take my chances. So, I checked Clover, was latest version already. Updated a few kexts with the help of Kext Updater app. (For some reason it wouldn't boot if I moved BrcmFirmwareRepo.kext and BrcmPatchRAM2.kext. I now have BrcmFirmwareData.kext and BrcmPatchRAM3.kext in my "Other" folder.) So, even though I have all my kexts in the EFI partition , I ran the following just in case: sudo chmod -Rf 755 /L*/E* sudo chown -Rf 0:0 /L*/E* sudo chmod -Rf 755 /S*/L*/E* sudo chown -Rf 0:0 /S*/L*/E* sudo touch -f /L*/E* sudo touch -f /S*/L*/E* sudo kextcache -Boot -U / The upgrade started and rebooted, then got stuck. I can still get in to the 10.15.2 installation so I set the boot mode to verbose and restarted. Now it tells me: ** In Memory Panic Stackshot Succeded ** Bytes Traced 30512 **
  5. Thanks, but I'm sorry to say that it didn't work any better. Now it stops every time, in similar stage.
  6. Hi! Sorry for late reply. I could not verify my account so I had problems logging in, I just got help from Leon with that. The last 3 reboots It has started, although slowly. Attached are my current setup that, among other things, contains at least a few kexts that I probably don't need, like 2 different kexts regarding USB-ports that seems to be the same. But it is booting, and I don't dare to touch anything at the moment. debug_22789.zip
  7. Hi all! Quite (completely) new to the world of Hackintosh, so please be gentle with me... or not, as I might deserve a bashing, I don't know. I had a fully working Dell Latitude E7450 working a while ago, but then I bought a new Wi-Fi/Bluetooth DW1820A to get wireless connection etc. I couldn't get it to work... I tried a bunch of kexts and config.plist options but none of them worked for me, so I decided to get back to when it was working ok without wireless and bluetooth only to figure out that the backup I made was not including the EFI partition, so... all my previous working settings were gone. I have since then tried to get my laptop back to normal working state with no luck, I can't figure out why not, because the first time I thought it was quite easy to get it up and running. I have tried the EFI packages provided by Jake Lo: E7450_HD5500_Only_A19_HS, Exx50_Mojave and a few other users custom EFI configurations with no luck. I have got it running... sometimes, but usually it gets stuck while booting (attached image) and that's where I am now. When it's booting up everything seems to work, but usually it's just rebooting. Does anyone have a fully working E7450 and an EFI folder that you could share? For troubleshooting, is there anything else you need from me? Also, do have patience as English is not my native language.
×
×
  • Create New...