Jump to content

E7450, going nuts now!


rytmdoktorn
 Share

Recommended Posts

Hi all!

Quite (completely) new to the world of Hackintosh, so please be gentle with me... or not, as I might deserve a bashing, I don't know.

 

I had a fully working Dell Latitude E7450 working a while ago, but then I bought a new Wi-Fi/Bluetooth DW1820A to get wireless connection etc.

I couldn't get it to work... I tried a bunch of kexts and config.plist options but none of them worked for me, so I decided to get back to when it was working ok without wireless and bluetooth only to figure out that the backup I made was not including the EFI partition, so... all my previous working settings were gone.

I have since then tried to get my laptop back to normal working state with no luck, I can't figure out why not, because the first time I thought it was quite easy to get it up and running.

I have tried the EFI packages provided by Jake Lo: E7450_HD5500_Only_A19_HS, Exx50_Mojave and a few other users custom EFI configurations with no luck.

I have got it running... sometimes, but usually it gets stuck while booting (attached image) and that's where I am now.
When it's booting up everything seems to work, but usually it's just rebooting.

Does anyone have a fully working E7450 and an EFI folder that you could share?
For troubleshooting, is there anything else you need from me?
 

Also, do have patience as English is not my native language.

halt.jpg

Link to comment
Share on other sites

Hi!

Sorry for late reply. I could not verify my account so I had problems logging in, I just got help from Leon with that.

The last 3 reboots It has started, although slowly.

Attached are my current setup that, among other things, contains at least a few kexts that I probably don't need, like 2 different kexts regarding USB-ports that seems to be the same.

But it is booting, and I don't dare to touch anything at the moment.

debug_22789.zip

Link to comment
Share on other sites

  • Moderators

Remove from clover kexts

  • USBInjectAll.kext
  • USBPort-E7x50.kext
  • IntelGraphicsDVMTFixup.kext

Remove from /L/E

  • AppleBacklightInjector.kext

You're missing a few SSDT-xx.aml in the Patched folder as well

  • SSDT-GPRW.aml
  • SSDT-XHC.aml
  • SSDT-EH01.aml
  • SSDT-EH02.aml

Repair permissions and rebuild cache

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...