Jump to content

Aflah

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Aflah

  • Rank
    Private

Contact Methods

  • Skype
    Nope
  • Twitter
    Nope
  1. The one thing missing is Memory tab from 'About This Mac' any idea
  2. Got working plus I wasnt having the battery percentage before. Now got it as a bonus. Thanks very much bro
  3. Ok, But i couldnt find the HFSPlus.efi file anywhere theres no such file in my efi partition
  4. debug_25400.zip Hey Sorry for being late. I was having a trouble with internet connection to generate the files. My system is Lattitude 7440 i7 ,4GB RAM , 3 USB 3.0 PORTS . @Jake Lo
  5. @Jake Lo Yes i have installed the voodoHDA audio kext after update. so the kext utility has updated the cache before installation. I am attaching my folder contents and clover patches in an image. am i missing any kexts..? is there any other procedure to manually repair permissions?
  6. i added the line to kextstopatch as in image. Still its not working. I have UsbInjectAll.kext in S/L/E
  7. Is there a specific USBInjectAll.kext for 10.13.4 ? or can i use the same file used for 10.13 ?
  8. I was having 10.13 with working usb ports. But after installing 10.13.4 combo update usb ports are not working anymore. But 10.13 installed on another partition still working fine with working usb port (both are using same efi folder). I tried installing usbinjectall.kext no success. I added AppleUsbxhcipci .kext patch in kextstopatch (even though i dont have a AppleUsbxhcipci.kext in S/L/E ) Any help will be appreciated
×